<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" ><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>How to Watch NBA in China 2019-2020 Season (Free &amp; Paid Options)</title><style id="rocket-critical-css">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</style><meta name="description" content="Watching NBA basketball in China is easier than you think. In this guide, I share five simple ways to watch NBA in China for the 2019 season."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.travelchinacheaper.com/watch-the-nba-in-china" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Watch NBA in China 2019-2020 Season (Free &amp; Paid)" /><meta property="og:description" content="Watching NBA basketball in China is easier than you think. In this guide, I share five simple ways to watch NBA in China for the 2019 season." /><meta property="og:url" content="https://www.travelchinacheaper.com/watch-the-nba-in-china" /><meta property="og:site_name" content="Travel China Cheaper" /><meta property="article:publisher" content="https://www.facebook.com/travelchinacheaper" /><meta property="article:tag" content="basketball" /><meta property="article:tag" content="expressVPN" /><meta property="article:tag" content="nba" /><meta property="article:section" content="VPN Tips for China" /><meta property="article:published_time" content="2019-10-09T13:00:40+00:00" /><meta property="article:modified_time" content="2019-10-09T13:01:04+00:00" /><meta property="og:updated_time" content="2019-10-09T13:01:04+00:00" /><meta property="og:image" content="https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china.jpg" /><meta property="og:image:secure_url" content="https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china.jpg" /><meta property="og:image:width" content="768" /><meta property="og:image:height" content="384" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Watching NBA basketball in China is easier than you think. In this guide, I share five simple ways to watch NBA in China for the 2019 season." /><meta name="twitter:title" content="How to Watch NBA in China 2019-2020 Season (Free &amp; Paid Options)" /><meta name="twitter:site" content="@travelchinacheaper" /><meta name="twitter:image" content="https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china.jpg" /><meta name="twitter:creator" content="@travelchinacheaper" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.travelchinacheaper.com/#organization","name":"Travel China Cheaper","url":"https://www.travelchinacheaper.com/","sameAs":["https://www.facebook.com/travelchinacheaper","https://www.instagram.com/travelchinacheaper","https://www.youtube.com/c/Travelchinacheaper","https://www.pinterest.com/travelchinacheaper/","https://twitter.com/travelchinacheaper"],"logo":{"@type":"ImageObject","@id":"https://www.travelchinacheaper.com/#logo","url":"https://www.travelchinacheaper.com/wp-content/uploads/logo-art.png","width":768,"height":751,"caption":"Travel China Cheaper"},"image":{"@id":"https://www.travelchinacheaper.com/#logo"}},{"@type":"WebSite","@id":"https://www.travelchinacheaper.com/#website","url":"https://www.travelchinacheaper.com/","name":"Travel China Cheaper","publisher":{"@id":"https://www.travelchinacheaper.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.travelchinacheaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.travelchinacheaper.com/watch-the-nba-in-china#primaryimage","url":"https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china.jpg","width":768,"height":384,"caption":"How to watch the NBA in China"},{"@type":"WebPage","@id":"https://www.travelchinacheaper.com/watch-the-nba-in-china#webpage","url":"https://www.travelchinacheaper.com/watch-the-nba-in-china","inLanguage":"en-US","name":"How to Watch NBA in China 2019-2020 Season (Free &amp; Paid Options)","isPartOf":{"@id":"https://www.travelchinacheaper.com/#website"},"primaryImageOfPage":{"@id":"https://www.travelchinacheaper.com/watch-the-nba-in-china#primaryimage"},"datePublished":"2019-10-09T13:00:40+00:00","dateModified":"2019-10-09T13:01:04+00:00","description":"Watching NBA basketball in China is easier than you think. In this guide, I share five simple ways to watch NBA in China for the 2019 season."},{"@type":"Article","@id":"https://www.travelchinacheaper.com/watch-the-nba-in-china#article","isPartOf":{"@id":"https://www.travelchinacheaper.com/watch-the-nba-in-china#webpage"},"author":{"@id":"https://www.travelchinacheaper.com/#/schema/person/a1cb11b6874bd41e97586fcedf4c5414"},"headline":"How to Watch the NBA in China | 2019-2020 Season","datePublished":"2019-10-09T13:00:40+00:00","dateModified":"2019-10-09T13:01:04+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://www.travelchinacheaper.com/watch-the-nba-in-china#webpage"},"publisher":{"@id":"https://www.travelchinacheaper.com/#organization"},"image":{"@id":"https://www.travelchinacheaper.com/watch-the-nba-in-china#primaryimage"},"keywords":"basketball,expressVPN,nba","articleSection":"Living in China,VPN Tips for China"},{"@type":["Person"],"@id":"https://www.travelchinacheaper.com/#/schema/person/a1cb11b6874bd41e97586fcedf4c5414","name":"Josh Summers","image":{"@type":"ImageObject","@id":"https://www.travelchinacheaper.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=96&d=mm&r=g","caption":"Josh Summers"},"description":"Josh is the founder of TravelChinaCheaper.com who has been living in China with his family since 2006. Over that period of time he has traveled by plane, train, car, motorcycle and even camel to explore almost every corner of the country.","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.travelchinacheaper.com/watch-the-nba-in-china/amp" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Travel China Cheaper &raquo; Feed" href="http://feeds.feedburner.com/TravelChinaCheaper" /><link rel="alternate" type="application/rss+xml" title="Travel China Cheaper &raquo; Comments Feed" href="https://www.travelchinacheaper.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Travel China Cheaper &raquo; How to Watch the NBA in China | 2019-2020 Season Comments Feed" href="https://www.travelchinacheaper.com/watch-the-nba-in-china/feed" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='smart-passive-income-pro-css'  href='https://www.travelchinacheaper.com/wp-content/themes/smart-passive-income-pro/style.css?ver=1.0.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='smart-passive-income-pro-inline-css' type='text/css'>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</style><link rel='preload' id='wp-block-library-css'  href='https://www.travelchinacheaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='contact-form-7-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='ej-socialslideout-content-style-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/ej-socialslider/static/slideout.css?ver=5.2.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='spi-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C700%2C900&#038;ver=1.0.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css'  href='https://www.travelchinacheaper.com/wp-includes/css/dashicons.min.css?ver=5.2.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='tablepress-default-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fancybox-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /><style id='fancybox-inline-css' type='text/css'>#fancybox-content{border-color:#fff}</style><link rel='preload' id='addthis_all_pages-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.travelchinacheaper.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ck_data = {"ajaxurl":"https:\/\/www.travelchinacheaper.com\/wp-admin\/admin-ajax.php","post_has_tag":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/convertkit/resources/frontend/wp-convertkit-703e0f66b5c905965fac47b159b8c836.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/ej-socialslider/static/slideout-0957b677bd1a68cd45a709a32b7300de.js' defer></script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.2.3#pubid=wp-7370d91c62dcaae1b7c8dfbb54a1e6aa' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' defer></script> <link rel='https://api.w.org/' href='https://www.travelchinacheaper.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.travelchinacheaper.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.travelchinacheaper.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.3" /><link rel='shortlink' href='https://www.travelchinacheaper.com/?p=10664' /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 auto}.g-2{margin:20px 0 20px 0}.g-3{min-width:40px;max-width:680px;margin:0 auto}.b-3{margin:0 0 15px 40px}.g-4{margin:0 0 0 25px;float:right;clear:right}.g-5{margin:0 auto}.g-6{margin:0 auto}.g-7{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><style type="text/css">.enews .screenread{height:1px;left:-1000em;overflow:hidden;position:absolute;top:-1000em;width:1px}</style><style type='text/css'>.rp4wp-related-posts{width:100%;overflow:hidden}ul.rp4wp-posts-list{width:100%;margin:0!important;padding:0!important;list-style:none!important;float:left}ul.rp4wp-posts-list .rp4wp-col{width:100%!important;margin-bottom:30px!important;list-style:none!important;box-sizing:border-box;overflow:hidden;float:left}.rp4wp_component_wrapper{width:100%!important;float:left}.rp4wp_component{width:100%!important;padding:0 0 5%!important;box-sizing:border-box;float:left;overflow:hidden!important}.rp4wp_component a{border:0!important}.rp4wp_component_image a{display:block;height:100%!important}.rp4wp_component_image img{width:100%!important;height:100%!important}.rp4wp_component_title a{text-decoration:none!important;font-weight:700;border:0!important}@media (min-width:768px){ul.rp4wp-posts-list .rp4wp-col{width:34.333333333333%!important;padding:0 2%!important}ul.rp4wp-posts-list .rp4wp-col-first{width:32.333333333333%!important;padding-left:0!important;padding-right:2%!important}ul.rp4wp-posts-list .rp4wp-col-last{width:32.333333333333%!important;padding-right:0!important;padding-left:2%!important}.rp4wp_component_wrapper{width:50%!important}.rp4wp_component_wrapper_left{padding-right:5%!important}.rp4wp_component_wrapper_right{padding-left:5%!important}}.rp4wp_component_2{height:60%!important}.rp4wp_component_3{height:40%!important}</style> <script>(function(i,s,o,g,r,a,m){i[\'GoogleAnalyticsObject\']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,\'script\',\'//www.google-analytics.com/analytics.js\',\'ga\');

  ga(\'create\', \'UA-5981298-4\', \'auto\');
  ga(\'send\', \'pageview\');</script> <script async src=\"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js\"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: \"ca-pub-0068199719738392\",
    enable_page_level_ads: true
  });</script> <div id=\"amzn-assoc-ad-da766445-fe45-4793-9784-fa0d6a82fbe3\"></div><script async src=\"//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=da766445-fe45-4793-9784-fa0d6a82fbe3\"></script> <meta name='dmca-site-verification' content='N3BZL3pDcDJLZTZzUTVVRm9EbkVoUFYvOFR3eHJCZ1RSa3RKYjdjTThlbz01' /><style type="text/css">.site-title a{background:url(https://www.travelchinacheaper.com/wp-content/uploads/cropped-TCC-Header-Image.png) no-repeat!important}</style><style type="text/css" id="tve_global_variables"></style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":3,"mobile":false,"position":"left","theme":"transparent","services":"facebook,twitter,email,pinterest_share"},"sharedock":{"counts":"none","numPreferredServices":3,"mobileButtonSize":"large","position":"bottom","theme":"transparent","services":"facebook,twitter,email,pinterest_share"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":3,"mobile":false,"position":"left","theme":"transparent","services":"facebook,twitter,email,pinterest_share"},"sharedock":{"counts":"none","numPreferredServices":3,"mobileButtonSize":"large","position":"bottom","theme":"transparent","services":"facebook,twitter,email,pinterest_share"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-7370d91c62dcaae1b7c8dfbb54a1e6aa","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script><link rel="icon" href="https://www.travelchinacheaper.com/wp-content/uploads/favicon.ico" sizes="32x32" /><link rel="icon" href="https://www.travelchinacheaper.com/wp-content/uploads/favicon.ico" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.travelchinacheaper.com/wp-content/uploads/favicon.ico" /><meta name="msapplication-TileImage" content="https://www.travelchinacheaper.com/wp-content/uploads/favicon.ico" />  <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-5981298-4', 'auto');
 
	ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-10664 single-format-standard custom-header header-image full-width-content genesis-breadcrumbs-hidden spi-customized"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.travelchinacheaper.com/">Travel China Cheaper</a></p><p class="site-description">Travel China the smart way! Expert tips and travel advice for China tourists and expats.</p></div><div class="widget-area header-widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><span class="tagline"><strong>PLANNING A TRIP TO CHINA?</strong></span> <a class="button small" href="https://www.travelchinacheaper.com/start-here">Start Here</a></p></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-7686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7686"><a href="https://www.travelchinacheaper.com/resources"><span >Resources</span></a><ul class="sub-menu"><li id="menu-item-11714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11714"><a href="https://www.travelchinacheaper.com/travel-guide"><span >China Guide Book</span></a></li><li id="menu-item-7870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7870"><a href="https://www.travelchinacheaper.com/resources"><span >China Travel Resources</span></a></li><li id="menu-item-8593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8593"><a href="https://www.travelchinacheaper.com/free-downloads"><span >Free Downloads</span></a></li><li id="menu-item-8592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8592"><a href="https://www.travelchinacheaper.com/travel-blogger-toolkit-free-premium-resources"><span >Blogger Resources</span></a></li></ul></li><li id="menu-item-7402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7402"><a href="https://www.travelchinacheaper.com/category/tips"><span >Travel Tips</span></a><ul class="sub-menu"><li id="menu-item-7953" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7953"><a href="https://www.travelchinacheaper.com/best-travel-insurance-guide"><span >Best Travel Insurance for China</span></a></li><li id="menu-item-7414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7414"><a href="https://www.travelchinacheaper.com/china-visa-guide"><span >Getting Your Chinese Visa</span></a></li><li id="menu-item-7413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7413"><a href="https://www.travelchinacheaper.com/china-travel-packing-checklist"><span >How to Pack for China</span></a></li><li id="menu-item-7461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7461"><a href="https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china"><span >Vaccinations Needed for China</span></a></li><li id="menu-item-7407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7407"><a href="https://www.travelchinacheaper.com/top-5-chinese-tourist-scams-avoid"><span >Top China Tourist Scams</span></a></li><li id="menu-item-7408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7408"><a href="https://www.travelchinacheaper.com/best-times-visit-china"><span >Best Times to Visit China</span></a></li><li id="menu-item-7415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7415"><a href="https://www.travelchinacheaper.com/5-cheapest-ways-get-money-china"><span >Getting Money to China</span></a></li><li id="menu-item-7416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7416"><a href="https://www.travelchinacheaper.com/5-ways-to-travel-china-on-a-budget"><span >How to Travel China on a Budget</span></a></li><li id="menu-item-7417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7417"><a href="https://www.travelchinacheaper.com/tips-on-tipping-in-china"><span >Tips on Tipping in China</span></a></li><li id="menu-item-7418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7418"><a href="https://www.travelchinacheaper.com/how-to-successfully-bargain-in-china"><span >How to Bargain in China</span></a></li><li id="menu-item-7419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7419"><a href="https://www.travelchinacheaper.com/how-to-take-a-taxi-in-china"><span >How to Take a Taxi in China</span></a></li><li id="menu-item-7420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7420"><a href="https://www.travelchinacheaper.com/can-i-use-my-cell-phone-in-china"><span >Using your Cell Phone in China</span></a></li><li id="menu-item-7421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7421"><a href="https://www.travelchinacheaper.com/open-china-bank-account"><span >How to Open a China Bank Account</span></a></li><li id="menu-item-7711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7711"><a href="https://www.travelchinacheaper.com/best-virtual-mailbox-services-mail-forwarding"><span >Best Virtual Mailboxes Reviewed</span></a></li></ul></li><li id="menu-item-7403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7403"><a href="https://www.travelchinacheaper.com/top-5-china-travel-guide-books"><span >Travel Guides</span></a><ul class="sub-menu"><li id="menu-item-13286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13286"><a href="https://www.travelchinacheaper.com/best-china-travel-agencies-tour-operators"><span >Best China Travel Agencies</span></a></li><li id="menu-item-7404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7404"><a href="https://www.travelchinacheaper.com/top-5-beijing-travel-guide-books"><span >Best Beijing Guide Books</span></a></li><li id="menu-item-7405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7405"><a href="https://www.travelchinacheaper.com/top-shanghai-travel-guide-books"><span >Best Shanghai Guide Books</span></a></li><li id="menu-item-7406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7406"><a href="https://www.travelchinacheaper.com/top-hong-kong-travel-guide-books"><span >Best Hong Kong Guide Books</span></a></li></ul></li><li id="menu-item-8388" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-8388"><a href="https://www.travelchinacheaper.com/learn-chinese-best-language-learning-tools"><span >Learn Chinese</span></a><ul class="sub-menu"><li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8594"><a href="https://www.travelchinacheaper.com/learn-chinese-best-language-learning-tools"><span >75 Best Language Learning Tools</span></a></li><li id="menu-item-10485" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10485"><a href="https://www.travelchinacheaper.com/best-voice-translation-apps-for-china"><span >Best Voice Translation Apps for China</span></a></li><li id="menu-item-8196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8196"><a href="https://www.travelchinacheaper.com/best-tools-learn-to-write-chinese"><span >Learn to Write Chinese</span></a></li><li id="menu-item-8094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8094"><a href="https://www.travelchinacheaper.com/learn-to-read-chinese-21-best-tools"><span >Learn To Read Chinese</span></a></li><li id="menu-item-7410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7410"><a href="https://www.travelchinacheaper.com/top-5-mandarin-phrase-guides"><span >Top 5 Mandarin Phrase Guides</span></a></li><li id="menu-item-7411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7411"><a href="https://www.travelchinacheaper.com/travel-to-china-without-speaking-chinese"><span >How to Travel without Mandarin</span></a></li></ul></li><li id="menu-item-7779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7779"><a href="https://www.travelchinacheaper.com/chinese-visas"><span >China Visas</span></a><ul class="sub-menu"><li id="menu-item-7780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7780"><a href="https://www.travelchinacheaper.com/china-visa-guide"><span >Complete China Visa Guide 2019</span></a></li><li id="menu-item-9554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9554"><a href="https://www.travelchinacheaper.com/china-visa-free-transit-guide"><span >Visa-Free Transit Guide</span></a></li><li id="menu-item-10595" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10595"><a href="https://www.travelchinacheaper.com/how-to-get-a-chinese-visa-in-the-us"><span >US Citizens Guide</span></a></li><li id="menu-item-7781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7781"><a href="https://www.travelchinacheaper.com/best-china-visa-services-reviewed"><span >Best China Visas Services Reviewed</span></a></li><li id="menu-item-7783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7783"><a href="https://www.travelchinacheaper.com/getting-a-chinese-visa-in-hong-kong"><span >Getting a Chinese Visa in Hong Kong</span></a></li><li id="menu-item-7784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7784"><a href="https://www.travelchinacheaper.com/chinas-new-10-year-visas-explained"><span >Understanding the 10-Year China Visa</span></a></li></ul></li><li id="menu-item-7394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7394"><a href="https://www.travelchinacheaper.com/category/vpn-tips"><span >China VPN</span></a><ul class="sub-menu"><li id="menu-item-7785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7785"><a href="https://www.travelchinacheaper.com/best-vpn-for-china"><span >Best VPNs for China 2019</span></a></li><li id="menu-item-10579" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10579"><a href="https://www.travelchinacheaper.com/index-blocked-websites-in-china"><span >Blocked Websites in China</span></a></li><li id="menu-item-8048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8048"><a href="https://www.travelchinacheaper.com/is-it-legal-to-use-a-vpn-in-china"><span >Is Using a VPN Legal?</span></a></li><li id="menu-item-7683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7683"><a href="https://www.travelchinacheaper.com/how-to-watch-netflix-in-china-tutorial"><span >How to Watch Netflix in China</span></a></li><li id="menu-item-7684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7684"><a href="https://www.travelchinacheaper.com/3-tips-for-using-a-vpn"><span >China VPN Tips</span></a></li><li id="menu-item-7395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7395"><a href="https://www.travelchinacheaper.com/expressvpn-review-pros-cons"><span >ExpressVPN Review</span></a></li><li id="menu-item-7396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7396"><a href="https://www.travelchinacheaper.com/personal-review-of-vyprvpn"><span >VyprVPN Review</span></a></li><li id="menu-item-7397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7397"><a href="https://www.travelchinacheaper.com/12vpn-review"><span >12VPN Review</span></a></li><li id="menu-item-7398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7398"><a href="https://www.travelchinacheaper.com/private-internet-access-vpn-review"><span >Private Internet Access Review</span></a></li><li id="menu-item-7682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7682"><a href="https://www.travelchinacheaper.com/how-to-setup-apple-tv-with-a-vpn-tutorial"><span >Tutorial: Apple TV w/ VPN</span></a></li></ul></li><li id="menu-item-7346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7346"><a href="https://www.travelchinacheaper.com/about"><span >About</span></a><ul class="sub-menu"><li id="menu-item-7351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7351"><a href="https://www.travelchinacheaper.com/contact"><span >Contact Me</span></a></li><li id="menu-item-7347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7347"><a href="https://www.travelchinacheaper.com/advertise"><span >Work with Me!</span></a></li></ul></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-10664 post type-post status-publish format-standard has-post-thumbnail category-living-in-china category-vpn-tips tag-basketball tag-expressvpn tag-nba entry"><header class="entry-header"><h1 class="entry-title">How to Watch the NBA in China | 2019-2020 Season</h1><p class="entry-meta"><time class="entry-time">October 9, 2019</time> By <span class="entry-author"><a href="https://www.travelchinacheaper.com/author/admin" class="entry-author-link" rel="author"><span class="entry-author-name">Josh Summers</span></a></span> <span class="entry-comments-link"><a href="https://www.travelchinacheaper.com/watch-the-nba-in-china#comments">1 Comment</a></span></p></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://www.travelchinacheaper.com/watch-the-nba-in-china"></div><p>Among the many challenges us sports fans face in China is finding a way to watch our favorite NBA basketball games online. Luckily now there are multiple ways, both free and paid, to where you can <strong>watch NBA in China for the 2019-2020 season</strong>.</p><div class="wp-block-image"><figure class="aligncenter is-resized"><picture class="wp-image-10687" width="768" height="384">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china-375x188.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china-555x278.jpg.webp 555w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20768%20384&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 768px) 100vw, 768px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20768%20384&#039;%3E%3C/svg%3E" alt="How to watch the NBA in China" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china-555x278.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china-150x75.jpg 150w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china.jpg"/>
</picture>
<noscript><picture class="wp-image-10687" width="768" height="384">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china-375x188.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china-555x278.jpg.webp 555w" sizes="(max-width: 768px) 100vw, 768px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china.jpg" alt="How to watch the NBA in China" srcset="https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china-555x278.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/how-to-watch-nba-in-china-150x75.jpg 150w" sizes="(max-width: 768px) 100vw, 768px"/>
</picture>
</noscript></figure></div><p>Below you can read all about the best ways to watch NBA games while living overseas. Basketball is extremely popular in China, so it won&#8217;t be too hard to find an NBA game to watch. The tricky part is finding English announcers (instead of Chinese) and ways to stream the game when it&#8217;s convenient for you, instead of early in the morning.</p><p>I&#8217;m going to start with the most high-quality, reliable options and work my way down. Naturally, high-quality and reliable methods come with a price tag, while the free options are fickle and often low-quality.</p><p>You&#8217;ll need to choose which method works best for your needs and budget.</p><p>A few of these methods for watching the NBA in China require a piece of software called a &#8220;VPN&#8221;. I&#8217;ve been using <a href="https://www.travelchinacheaper.com/try/expressvpn-nba" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">ExpressVPN to watch sports in China</a> for years. It&#8217;s been extremely reliable, which is why I often recommend it as an option for other expats in China.</p><div class="a-single a-5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-0068199719738392"
data-ad-slot="6282705113"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><em><strong>Note:</strong> Some of the links in this article are affiliate links, which means that at no extra cost to you, I may be compensated if you decide to purchase one of the services below. Rest assured I only recommend what I personally have used here in China, and I appreciate your support of this free website!</em></p><h2>1. NBA League Pass &#8211; Best China Option</h2><p>By far the best and easiest way to watch NBA in China in high definition is with <a rel="noopener noreferrer" href="https://www.travelchinacheaper.com/try/nbaleaguepass" target="_blank">NBA League Pass</a>.</p><div class="wp-block-image"><figure class="aligncenter is-resized"><picture class="wp-image-10689" width="768" height="384">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/NBA-league-pass.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/NBA-league-pass-375x188.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/NBA-league-pass-555x278.jpg.webp 555w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20768%20384&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 768px) 100vw, 768px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20768%20384&#039;%3E%3C/svg%3E" alt="Use the NBA League pass to watch the NBA in China" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/NBA-league-pass.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/NBA-league-pass-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/NBA-league-pass-555x278.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/NBA-league-pass-150x75.jpg 150w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/NBA-league-pass.jpg"/>
</picture>
<noscript><picture class="wp-image-10689" width="768" height="384">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/NBA-league-pass.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/NBA-league-pass-375x188.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/NBA-league-pass-555x278.jpg.webp 555w" sizes="(max-width: 768px) 100vw, 768px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/NBA-league-pass.jpg" alt="Use the NBA League pass to watch the NBA in China" srcset="https://www.travelchinacheaper.com/wp-content/uploads/NBA-league-pass.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/NBA-league-pass-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/NBA-league-pass-555x278.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/NBA-league-pass-150x75.jpg 150w" sizes="(max-width: 768px) 100vw, 768px"/>
</picture>
</noscript></figure></div><p>With NBA League Pass, you can watch live and replayed games all season long along with condensed replays on demand, which with the time difference between China and the US, makes staying on top of your favorite NBA team all the more easy.</p><p>There are a number of perks that go along with a service like NBA League Pass, such as:</p><ul><li>Watch NBA games on any device (computer, mobile phone, smart TV).</li><li>Get multiple language options to listen to for commentary.</li><li>The option to watch condensed games (skip timeouts, replays, etc.)</li><li>Premium subscriptions grant additional features such as access to classic games and zero commercials.</li></ul><div class="wp-block-image"><figure class="aligncenter"><a href="https://track.flexlinkspro.com/a.ashx?foid=1109900.141661822&amp;foc=1&amp;fot=9999&amp;fos=1" target="_blank" rel="nofollow noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Watch the NBA in China using the League Pass" data-lazy-src="https://content.flexlinks.com/sharedimages/products/140636440/4168499.jpg"/><noscript><img src="https://content.flexlinks.com/sharedimages/products/140636440/4168499.jpg" alt="Watch the NBA in China using the League Pass"/></noscript></a></figure></div><p>The major downside to NBA League Pass is, unlike <a href="https://www.travelchinacheaper.com/try/gamepass" target="_blank" rel="noopener noreferrer">NFL Game Pass</a> that allows you to stream NFL games no matter where you are in the world (<a href="https://www.travelchinacheaper.com/5-ways-watch-nfl-china" target="_blank" rel="noopener noreferrer">here&#8217;s how to watch the NFL in China</a>), NBA League Pass restricts viewing in places where exclusive TV rights exist.</p><p>For example, if trying to log onto the NBA League Pass website in China, you will be redirected to Tencent, which has exclusive rights to stream NBA games to Chinese (more on this option below).</p><p>Because of this, in order to use NBA League Pass in China, you&#8217;ll need to sign up for a pass account and then connect to an&nbsp;<a href="https://www.travelchinacheaper.com/try/expressvpn-nba" target="_blank" rel="noopener noreferrer">ExpressVPN server</a> in the UK or other such country. A VPN will trick the service into thinking you&#8217;re no longer in China, at which point you&#8217;ll be able to stream the games.</p><p style="text-align:center"><a class="myButton" href="http://www.nba.com/leaguepass" target="_blank" rel="noopener noreferrer">Watch NBA with NBA League Pass</a></p><h2>2. Paid TV Streaming Services </h2><div class="wp-block-image"><figure class="aligncenter is-resized"><picture class="wp-image-10690" width="768" height="384">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/watch-nba-in-china.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/watch-nba-in-china-375x188.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/watch-nba-in-china-555x278.jpg.webp 555w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20768%20384&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 768px) 100vw, 768px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20768%20384&#039;%3E%3C/svg%3E" alt="Streaming NBA games in China can be easy with streaming TV options" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/watch-nba-in-china.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/watch-nba-in-china-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/watch-nba-in-china-555x278.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/watch-nba-in-china-150x75.jpg 150w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/watch-nba-in-china.jpg"/>
</picture>
<noscript><picture class="wp-image-10690" width="768" height="384">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/watch-nba-in-china.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/watch-nba-in-china-375x188.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/watch-nba-in-china-555x278.jpg.webp 555w" sizes="(max-width: 768px) 100vw, 768px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/watch-nba-in-china.jpg" alt="Streaming NBA games in China can be easy with streaming TV options" srcset="https://www.travelchinacheaper.com/wp-content/uploads/watch-nba-in-china.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/watch-nba-in-china-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/watch-nba-in-china-555x278.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/watch-nba-in-china-150x75.jpg 150w" sizes="(max-width: 768px) 100vw, 768px"/>
</picture>
</noscript></figure></div><p>The next best way to watch NBA in China is through paid TV streaming services. <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://help.hulu.com/en-us/nba-availability" target="_blank">Hulu Live TV</a>, for example, allows you to watch NBA games live along with games from other major pro and college leagues (<a rel="noopener noreferrer" href="https://www.travelchinacheaper.com/expat-guide-hulu-in-china" target="_blank">learn how to watch Hulu in China here</a>).</p><p>An added perk to these services is not only can you watch the NBA in China, but you can also watch plenty of other shows you like from your favorite TV networks.</p><p>Yet with every perk comes cons, and <strong>a major downside to these services is that diehard fans can&#8217;t watch every NBA game</strong>.</p><p>Another bummer is you are likely to experience blackouts where you occasionally can&#8217;t watch your favorite team play. Additionally, these services are <a rel="noreferrer noopener" aria-label="geo-restricted (opens in a new tab)" href="https://www.allthingssecured.com/vpn/what-is-geo-blocking-geo-restricting/" target="_blank">geo-restricted</a> meaning that you have to use a VPN or SmartDNS service to stream NBA games.</p><p>Lastly, many services may only stream NBA games live forcing you to get up at the crack of dawn to watch your favorite team play. Therefore, it couldn&#8217;t hurt to do your fair share of research into a service where you can stream NBA games on demand along with access to other channels and features you like best.</p><div class="g g-1"><div class="g-single a-11"><div align="center"><a class="gofollow" data-track="MTEsMSwxLDYw" href="https://www.visahq.com/?a_aid=vaff6852" target="_blank" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Get a Chinese visa or renew your passport with VisaHQ" border="0" data-lazy-src="https://www.visahq.com/banners/visahq-648x60-v4.gif" /><noscript><img src="https://www.visahq.com/banners/visahq-648x60-v4.gif" alt="Get a Chinese visa or renew your passport with VisaHQ" border="0" /></noscript></a></div></div></div><h3>Which Streaming Services Feature NBA Basketball?</h3><p>There are now a number of great services that allow you to <a href="https://www.travelchinacheaper.com/watch-english-tv-shows-in-china" target="_blank" rel="noreferrer noopener" aria-label="watch English TV shows in China (opens in a new tab)">watch English TV shows in China</a>. You can start with the following paid TV services based on which country you would like to stream from:</p><ul><li><strong>United States</strong>: Check out <a rel="nofollow noopener noreferrer" href="https://www.hulu.com/welcome" target="_blank">Hulu</a>, <a rel="nofollow noopener noreferrer" href="https://tv.youtube.com/welcome/start/" target="_blank">YouTubeTV</a>, <a rel="nofollow noopener noreferrer" href="https://www.sling.com" target="_blank">Sling TV</a>, <a rel="nofollow noopener noreferrer" href="https://www.fubo.tv" target="_blank">fubo TV</a>, or <a rel="nofollow noopener noreferrer" href="https://watch.ustvnow.com/guide" target="_blank">USTVNow</a>. Each has its own package of programs, channels, and features from the U.S. Some of them, such as YouTubeTV, allow you to DVR the game to watch at your own convenience.</li><li><strong>United Kingdom</strong>: For basketball fans in the UK, <a rel="nofollow noopener noreferrer" href="https://www.nowtv.com/" target="_blank">use Now TV to watch NBA in China</a> along with NFL, football, rugby, cricket, and F1.</li><li><strong>Canada</strong>: Watch NBA in China, including the Raptors, on <a rel="nofollow noopener noreferrer" href="https://www.snnow.ca/" target="_blank">Sportsnet NOW</a>.</li></ul><p>Remember, use of these TV streaming services requires a <a rel="noreferrer noopener" aria-label="good VPN for China (opens in a new tab)" href="https://www.travelchinacheaper.com/best-vpn-for-china" target="_blank">good VPN for China</a>, so make sure you have that set up before you attempt to stream a game using this method.</p><h2>3. Watch NBA Basketball with ESPN </h2><p>If you are from the US and if your family back home happens to subscribe to cable TV, then you can watch NBA basketball in China using the <a href="http://www.espn.com/watch/" target="_blank" rel="nofollow noopener noreferrer">ESPN Watch app</a>. To do this, log onto ESPN&#8217;s website or download the ESPN app on your phone. From there, select the live game you want to watch and login with your cable TV provider.</p><p>The big upside of this approach is you may be able to watch the NBA in China with no cost above what you or your folks back home are already paying for cable TV.</p><div class="g g-2"><div class="g-single a-6"><div align="center"><a class="gofollow" data-track="NiwyLDEsNjA=" href="https://www.xnylfcp.com/unrestricted-1?offer=3monthsfree&a_fid=farwestchina&data1=tcc&data2=banner" target="_blank" rel="nofollow"><picture>
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/expressvpn-trusted-horizontal-842187d5ec1830a3d4010e17ea4463bb.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Unblock the Chinese internet with ExpressVPN" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/expressvpn-trusted-horizontal-842187d5ec1830a3d4010e17ea4463bb.png"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/expressvpn-trusted-horizontal-842187d5ec1830a3d4010e17ea4463bb.png.webp"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/expressvpn-trusted-horizontal-842187d5ec1830a3d4010e17ea4463bb.png" alt="Unblock the Chinese internet with ExpressVPN"/>
</picture>
</noscript></a></div></div></div><p>The downside is you will also experience game blackouts based on your geographic location. Of course, as I&#8217;ve already mentioned, you can control your virtual &#8220;geographic location&#8221; using a VPN like <a href="https://www.travelchinacheaper.com/try/expressvpn-nba" target="_blank" rel="noopener noreferrer">ExpressVPN</a>.</p><h2>4. Watch NBA in China via Tencent</h2><div class="wp-block-image"><figure class="aligncenter is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20580%20320'%3E%3C/svg%3E" alt="Watch the NBA in China using Tencent" class="wp-image-10688" width="580" height="320" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/tencent-nba-2.jpg 580w, https://www.travelchinacheaper.com/wp-content/uploads/tencent-nba-2-375x207.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/tencent-nba-2-555x306.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/tencent-nba-2-150x83.jpg 150w" data-lazy-sizes="(max-width: 580px) 100vw, 580px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/tencent-nba-2.jpg" /><noscript><img src="https://www.travelchinacheaper.com/wp-content/uploads/tencent-nba-2.jpg" alt="Watch the NBA in China using Tencent" class="wp-image-10688" width="580" height="320" srcset="https://www.travelchinacheaper.com/wp-content/uploads/tencent-nba-2.jpg 580w, https://www.travelchinacheaper.com/wp-content/uploads/tencent-nba-2-375x207.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/tencent-nba-2-555x306.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/tencent-nba-2-150x83.jpg 150w" sizes="(max-width: 580px) 100vw, 580px" /></noscript></figure></div><p>The NBA is insanely popular in China (despite <a rel="noreferrer noopener" aria-label="recent missteps (opens in a new tab)" href="https://www.bloomberg.com/news/articles/2019-10-08/china-halts-nba-broadcasts-as-anger-mounts-over-hong-kong-tweet" target="_blank">recent missteps</a>). As such, Tencent has partnered with the NBA to stream NBA games to millions of viewers in China. If you want, you could <strong>subscribe to the local Chinese NBA League Pass with Tencent</strong> to watch the NBA in China.</p><p>The benefits to this method is it will save you plenty of cash since subscription prices are much lower than the foreign-based subscriptions. <strong>It also doesn&#8217;t require using a VPN, which is a plus</strong>.</p><p>The obvious downside here is the website, app, and sportscasting are all done in the Chinese language. If you are fluent in Chinese or don&#8217;t care if you watch NBA in China in Mandarin, streaming games from Tencent could be a good option for you.</p><p><em><strong>Note</strong></em>: And if you want to learn Chinese, you&#8217;ll want to check out <a href="https://www.travelchinacheaper.com/learn-chinese-best-language-learning-tools" target="_blank" rel="noopener noreferrer">my recommended Chinese language learning tools</a>.</p><p>If you log onto the NBA League Pass in China without a VPN, <em>you will be automatically redirected to the Tencent website</em>. From there you can register for your account and choose your method of payment, which includes Alipay. You can also access the website through QQ using the link below.</p><p style="text-align:center"><a class="myButton" href="http://sports.qq.com/basket/" target="_blank" rel="noopener noreferrer">Watch NBA Basketball on QQ</a></p><h2>5. Watch NBA Basketball in China on CCTV 5</h2><p>If you are looking for the free way to watch NBA in China, you can check out games as scheduled on local TV.</p><p><strong>CCTV 5 </strong>is the sports broadcasting channel in China and you can watch NBA basketball during the regular season for free along with other sports on the channel.</p><p>Again <strong>the major downside here is you cannot watch the games in English</strong>. You&#8217;re also only stuck watching live games. But as there is a giant fanbase in China for NBA basketball, you are likely to find a great sports scene at the nearest bar.</p><p>It&#8217;s possible your Internet package also comes with TV broadcasting and includes CCTV 5. If not, you can always add TV to your Internet subscription for a small fee.</p><div class="g g-3"><div class="g-col b-3 a-14"><a class="gofollow" data-track="MTQsMywxLDYw" href="https://www.xnylfcp.com/unrestricted-1?offer=3monthsfree&a_fid=farwestchina&data1=tcc&data2=banner" target="_blank" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Access blocked websites in China with ExpressVPN!" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/ExpressVPN-Ad-300x250.jpg"/><noscript><img src="https://www.travelchinacheaper.com/wp-content/uploads/ExpressVPN-Ad-300x250.jpg" alt="Access blocked websites in China with ExpressVPN!"/></noscript></a></div><div class="g-col b-3 a-22"><a class="gofollow" data-track="MjIsMywxLDYw" href="https://www.kqzyfj.com/click-7557482-11839051" target="_blank" rel="nofollow"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" alt="Teach anywhere in the world with a TEFL certificate from i-to-i!" border="0" data-lazy-src="https://www.ftjcfx.com/image-7557482-11839051"/><noscript><img src="https://www.ftjcfx.com/image-7557482-11839051" width="300" height="250" alt="Teach anywhere in the world with a TEFL certificate from i-to-i!" border="0"/></noscript></a></div></div><h2>Final Thoughts | Watch NBA in China</h2><p>The methods I listed above will ensure you don&#8217;t have to miss out on the 2019-2020 NBA season in China. Most of the time you will have to pay for high quality on-demand streaming, but that&#8217;s the way the internet works nowadays.</p><p>Personally, I prefer to watch my games in English, but I know that&#8217;s not how everybody likes it. If you&#8217;re willing to listen in Chinese, there are a number of cheaper options for you.</p><p>Either way you go, I hope you&#8217;re able to stream and watch the NBA in China quickly and without any hassle.</p><p><em><strong>Do you have another way of watching the NBA in China that isn&#8217;t mentioned here? Leave a comment below to let me know!</strong></em></p><div class="a-single a-5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-0068199719738392"
data-ad-slot="6282705113"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="wp-block-image"><figure class="aligncenter"><picture class="wp-image-11589">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png.webp, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-555x167.png.webp 555w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it.png.webp 600w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 375px) 100vw, 375px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Pin this Image on Pinterest!" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png 375w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-555x167.png 555w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-150x45.png 150w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it.png 600w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png"/>
</picture>
<noscript><picture class="wp-image-11589">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png.webp, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-555x167.png.webp 555w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it.png.webp 600w" sizes="(max-width: 375px) 100vw, 375px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png" alt="Pin this Image on Pinterest!" srcset="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png 375w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-555x167.png 555w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-150x45.png 150w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it.png 600w" sizes="(max-width: 375px) 100vw, 375px"/>
</picture>
</noscript></figure></div><div class="wp-block-columns has-3-columns"><div class="wp-block-column"><div class="wp-block-image"><figure class="aligncenter is-resized"><a href="https://pinterest.com/pin/create/button/?url=https%3A//www.travelchinacheaper.com/watch-the-nba-in-china&amp;media=https%3A//www.travelchinacheaper.com/wp-content/uploads/nba.jpg&amp;description=Among%20the%20many%20challenges%20sports%20fans%20face%20in%20China%20is%20finding%20a%20way%20to%20stream%20their%20favorite%20NBA%20basketball%20games%20online.%20I%E2%80%99ll%20show%20you%20how.%20Click%20to%20learn%20how!%20Travel%20China%20Cheaper%20%7C%20China%20Travel%20Guide%20%7C%20China%20Expat%20Guide%20%7C%20Watch%20the%20NBA%20in%20China%20%7C%20Stream%20NBA%20games%20in%20China%20%7C%20Expat%20in%20China%20%7C%20China%20Travel%20Blogger%20%7C%20Asia%20Travel%20Guide%20%23China%20%23chinatravel%20%23travelChina%20%23expatinchina%20%23chinaexpat" target="_blank" rel="noopener noreferrer nofollow"><picture class="wp-image-10700" width="250" height="375">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/nba-250x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/nba.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/nba-555x833.jpg.webp 555w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20250%20375&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 250px) 100vw, 250px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20250%20375&#039;%3E%3C/svg%3E" alt="How to watch the NBA in China - pin this on Pinterest!" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/nba-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/nba.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/nba-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/nba-150x225.jpg 150w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/nba-250x375.jpg"/>
</picture>
<noscript><picture class="wp-image-10700" width="250" height="375">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/nba-250x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/nba.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/nba-555x833.jpg.webp 555w" sizes="(max-width: 250px) 100vw, 250px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/nba-250x375.jpg" alt="How to watch the NBA in China - pin this on Pinterest!" srcset="https://www.travelchinacheaper.com/wp-content/uploads/nba-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/nba.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/nba-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/nba-150x225.jpg 150w" sizes="(max-width: 250px) 100vw, 250px"/>
</picture>
</noscript></a></figure></div></div><div class="wp-block-column"><div class="wp-block-image"><figure class="aligncenter is-resized"><a href="https://pinterest.com/pin/create/button/?url=https%3A//www.travelchinacheaper.com/watch-the-nba-in-china&amp;media=https%3A//www.travelchinacheaper.com/wp-content/uploads/nba-in-china-how-to-watch.jpg&amp;description=Basketball%20is%20popular%20in%20China,%20so%20it%20won't%20be%20hard%20to%20find%20an%20NBA%20game%20to%20watch.%20The%20tricky%20part%20is%20finding%20English%20announcers%20(instead%20of%20Chinese)%20and%20ways%20to%20stream%20the%20game%20when%20it's%20convenient%20for%20you,%20instead%20of%20having%20to%20watch%20early%20in%20the%20morning.%20Click%20to%20learn%20more!%20Travel%20China%20Cheaper%20%7C%20China%20Travel%20Guide%20%7C%20China%20Expat%20Guide%20%7C%20Watch%20the%20NBA%20in%20China%20%7C%20Stream%20NBA%20games%20in%20China%20%7C%20Expat%20in%20China%20%7C%20China%20Travel%20Blogger%20%7C%20Asia%20Travel%20Guide%20%23China%20%23chinatravel%20%23travelChina%20%23expatinchina" target="_blank" rel="noopener noreferrer nofollow"><picture class="wp-image-10698" width="182" height="375">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-how-to-watch-182x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-how-to-watch.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-how-to-watch-498x1024.jpg.webp 498w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20182%20375&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 182px) 100vw, 182px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20182%20375&#039;%3E%3C/svg%3E" alt="Watching foreign basketball as an expat in China - pin this on Pinterest!" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-how-to-watch-182x375.jpg 182w, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-how-to-watch.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-how-to-watch-498x1024.jpg 498w, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-how-to-watch-150x309.jpg 150w" data-lazy-sizes="(max-width: 182px) 100vw, 182px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-how-to-watch-182x375.jpg"/>
</picture>
<noscript><picture class="wp-image-10698" width="182" height="375">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-how-to-watch-182x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-how-to-watch.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-how-to-watch-498x1024.jpg.webp 498w" sizes="(max-width: 182px) 100vw, 182px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-how-to-watch-182x375.jpg" alt="Watching foreign basketball as an expat in China - pin this on Pinterest!" srcset="https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-how-to-watch-182x375.jpg 182w, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-how-to-watch.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-how-to-watch-498x1024.jpg 498w, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-how-to-watch-150x309.jpg 150w" sizes="(max-width: 182px) 100vw, 182px"/>
</picture>
</noscript></a></figure></div></div><div class="wp-block-column"><div class="wp-block-image"><figure class="aligncenter is-resized"><a href="https://pinterest.com/pin/create/button/?url=https%3A//www.travelchinacheaper.com/watch-the-nba-in-china&amp;media=https%3A//www.travelchinacheaper.com/wp-content/uploads/nba-in-china.jpg&amp;description=There%20are%20multiple%20ways,%20both%20free%20and%20paid,%20to%20stream%20and%20watch%20the%20NBA%20in%20China%20this%20season.%20Click%20to%20learn%20how!%20Travel%20China%20Cheaper%20%7C%20China%20Travel%20Guide%20%7C%20China%20Expat%20Guide%20%7C%20Watch%20the%20NBA%20in%20China%20%7C%20Stream%20NBA%20games%20in%20China%20%7C%20Expat%20in%20China%20%7C%20China%20Travel%20Blogger%20%7C%20Asia%20Travel%20Guide%20%23China%20%23chinatravel%20%23travelChina%20%23expatinchina%20%23chinaexpat" target="_blank" rel="noopener noreferrer nofollow"><picture class="wp-image-10699" width="250" height="375">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-250x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-555x833.jpg.webp 555w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20250%20375&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 250px) 100vw, 250px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20250%20375&#039;%3E%3C/svg%3E" alt="Save this article for later on Pinterest!" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-150x225.jpg 150w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-250x375.jpg"/>
</picture>
<noscript><picture class="wp-image-10699" width="250" height="375">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-250x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-555x833.jpg.webp 555w" sizes="(max-width: 250px) 100vw, 250px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-250x375.jpg" alt="Save this article for later on Pinterest!" srcset="https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/nba-in-china-150x225.jpg 150w" sizes="(max-width: 250px) 100vw, 250px"/>
</picture>
</noscript></a></figure></div></div></div><div class="at-below-post addthis_tool" data-url="https://www.travelchinacheaper.com/watch-the-nba-in-china"></div><div class="rp4wp-related-posts rp4wp-related-post"><h3>Further Reading & Resources</h3><ul class="rp4wp-posts-list"><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.travelchinacheaper.com/5-ways-watch-nfl-china"><picture width="150" height="75" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Watch-NFL-in-China.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/Watch-NFL-in-China-375x188.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/Watch-NFL-in-China-555x278.jpg.webp 555w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%2075&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 150px) 100vw, 150px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%2075&#039;%3E%3C/svg%3E" alt="How to watch the NFL in China | An expat guide" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Watch-NFL-in-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Watch-NFL-in-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Watch-NFL-in-China-555x278.jpg 555w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Watch-NFL-in-China.jpg"/>
</picture>
<noscript><picture width="150" height="75" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Watch-NFL-in-China.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/Watch-NFL-in-China-375x188.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/Watch-NFL-in-China-555x278.jpg.webp 555w" sizes="(max-width: 150px) 100vw, 150px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/Watch-NFL-in-China.jpg" alt="How to watch the NFL in China | An expat guide" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Watch-NFL-in-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Watch-NFL-in-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Watch-NFL-in-China-555x278.jpg 555w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.travelchinacheaper.com/5-ways-watch-nfl-china">Best Ways to Watch the NFL in China | 2019-2020 Season</a></div></li><li class="rp4wp-col"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.travelchinacheaper.com/access-youtube-in-china"><picture width="150" height="75" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Access-Youtube-China.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/Access-Youtube-China-375x188.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Youtube-China-555x278.jpg.webp 555w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%2075&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 150px) 100vw, 150px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%2075&#039;%3E%3C/svg%3E" alt="How to Access YouTube in China" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Access-Youtube-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Youtube-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Youtube-China-555x278.jpg 555w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Access-Youtube-China.jpg"/>
</picture>
<noscript><picture width="150" height="75" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Access-Youtube-China.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/Access-Youtube-China-375x188.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Youtube-China-555x278.jpg.webp 555w" sizes="(max-width: 150px) 100vw, 150px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/Access-Youtube-China.jpg" alt="How to Access YouTube in China" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Access-Youtube-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Youtube-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Youtube-China-555x278.jpg 555w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.travelchinacheaper.com/access-youtube-in-china">How to Watch or Upload to YouTube in China | 2019 Guide</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.travelchinacheaper.com/expat-guide-hulu-in-china"><img width="150" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2075'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="How to access Hulu in China" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-150x75.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-555x278.jpg 555w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-150x75.jpg" /><noscript><img width="150" height="75" src="https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-150x75.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="How to access Hulu in China" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-150x75.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-555x278.jpg 555w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.travelchinacheaper.com/expat-guide-hulu-in-china">How to Watch Hulu in China | 2019 Guide</a></div></li></ul></div><div class="after-entry widget-area"><section id="text-24" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Traveling or Moving to China Soon?</h3><div class="textwidget"><p>Download "44 Tips You MUST Know Before Traveling to China". These simple but often overlooked tips could <em><strong>make or break your trip</strong></em>!</p><p><a href="https://www.travelchinacheaper.com/44-travel-tips" class="button">Download the Tips Here</a></p></div></div></section></div></div></article><section class="author-box"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20125'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=250&#038;d=mm&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' data-lazy-src="https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=125&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=125&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=250&#038;d=mm&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' /></noscript><h4 class="author-box-title">About <span itemprop="name">Josh Summers</span></h4><div class="author-box-content" itemprop="description"><p>Josh is the founder of TravelChinaCheaper.com who has been living in China with his family since 2006. Over that period of time he has traveled by plane, train, car, motorcycle and even camel to explore almost every corner of the country.</p></div></section><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-10834"><article ><header class="comment-header"><p class="comment-author"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/718cf45c5ce708052bc826d5f384b8c7?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' data-lazy-src="https://secure.gravatar.com/avatar/718cf45c5ce708052bc826d5f384b8c7?s=48&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/718cf45c5ce708052bc826d5f384b8c7?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/718cf45c5ce708052bc826d5f384b8c7?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript><span class="comment-author-name">MCERY</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.travelchinacheaper.com/watch-the-nba-in-china#comment-10834">November 19, 2018 at 1:17 pm</a></time></p></header><div class="comment-content"><p>I am a huge Basketball fan, I am not just talking about nba, but also about fiba and etc. i try not to miss any games, so most of the time i watch it with hulu, in addition, i use nordvpn, and it works great &#8211; it helps me to break through geo-restriction barriers if i am not in my country. i did not notice any buffering problems so all my recommendations for basketball fans.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-10834' data-commentid="10834" data-postid="10664" data-belowelement="comment-10834" data-respondelement="respond" aria-label='Reply to MCERY'>Reply</a></div></article></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/watch-the-nba-in-china#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.travelchinacheaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10664' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5a1c2c17a1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p></form></div></main></div><script src="//static.leadpages.net/leadboxes/current/embed.js" async defer></script> <script>window.addEventListener('LPLeadboxesReady',function(){LPLeadboxes.addDelayedLeadbox('140aea473f72a2:154e4e57eb46dc',{delay:'13s',views:0,dontShowFor:'2d',domain:'summers.lpages.co'});});</script> </div><div class="footer-banner flexible-widgets color  widget-full widget-area"><div class="wrap"><section id="text-23" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Are you planning to travel or move to China soon?</h3><div class="textwidget"><p class="jumbo">Don't miss out on these 44 money-saving tips!</p><a href="https://www.travelchinacheaper.com/44-travel-tips" class="button">Learn More by Clicking Here</a></div></div></section></div></div><div class="footer-widgets flexible-widgets  widget-full widget-area"><div class="wrap"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p style="text-align: center;">© 2019 Go West Ventures LLC   |  <a href="https://www.travelchinacheaper.com/travel-guide">Best-Selling China Travel Guide</a>   |   <a href="https://www.travelchinacheaper.com/contact">Contact</a>   |   <a href="https://www.travelchinacheaper.com/affiliate-disclaimer">Affiliate Disclaimer</a>   |   <a href="https://www.travelchinacheaper.com/privacy-policy">Privacy Policy</a></p></div></div></section></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 · <a href="http://my.studiopress.com/themes/smart-passive-income/">Smart Passive Income Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://www.travelchinacheaper.com/tcc-login">Log in</a></p></div></footer></div> <script type="text/javascript">var subscribersSiteId = 'f812e8c0-5ade-4db7-9864-243bf1507281';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';</script> <script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js" defer></script>              <script type="text/javascript">var EjSocialSlideoutJsApi_Settings =
                {
                    SliderImage: "<img width=\"150\" height=\"150\" src=\"https:\/\/www.travelchinacheaper.com\/wp-content\/uploads\/Josh-Summers-150x150.jpg\" class=\"attachment-thumbnail size-thumbnail\" alt=\"\" \/>",
                    SocialProfiles: {"Instagram":{"Name":"Instagram","Image":"https:\/\/www.travelchinacheaper.com\/wp-content\/plugins\/ej-socialslider\/images\/instagram.png","NetworkId":"Instagram","IsActive":true,"Id":"travelchinacheaper","Title":"Beautiful China photos","Description":"and awesome travel inspiration!"},"Pinterest":{"Name":"Pinterest","NetworkId":"Pinterest","IsActive":true,"Id":"travelchinacheaper","Title":"Check out all of my","Description":"crazy-cool Pinterest pins!"}},
                    Preview: false,
                    slideOutAfterTime: 0,
                    slideOutAfterTimeNoScroll: 30,
                    showPoweredBy: false,
                    dontShowAgainText: "No thanks.",
                    poweredByLink: "http:\/\/www.entrepreneurs-journey.com\/15879\/would-you-use-this-plugin\/",

                                    };

                if (typeof (EjSocialSlideoutJsApi) !== "undefined")
                    EjSocialSlideoutJsApi.SettingsLoaded(EjSocialSlideoutJsApi_Settings);</script> <div id='ej-ss-slideout-dom-templates' style='display:none'><div id='ej-ss-slideout-dom-template-instagram'><a href='//instagram.com/travelchinacheaper' target='_blank'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2027'%3E%3C/svg%3E" width='160' height='27' alt='Follow us on Instagram' data-lazy-src="https://www.travelchinacheaper.com/wp-content/plugins/ej-socialslider/images/instagram.png"><noscript><img src='https://www.travelchinacheaper.com/wp-content/plugins/ej-socialslider/images/instagram.png' width='160' height='27' alt='Follow us on Instagram'></noscript></a></div><div id='ej-ss-slideout-dom-template-pinterest'><a data-pin-do='buttonFollow' href='http://www.pinterest.com/travelchinacheaper/' target='_blank'>Follow travelchinacheaper<b></b><i></i></a></div></div> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version=\'2.0\';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,\'script\',
  \'https://connect.facebook.net/en_US/fbevents.js\');
  fbq(\'init\', \'825458827532158\');
  fbq(\'track\', \'PageView\');</script> <noscript><img height=\"1\" width=\"1\" style=\"display:none\"
src=\"https://www.facebook.com/tr?id=825458827532158&ev=PageView&noscript=1\"
/></noscript> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/www.travelchinacheaper.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker-9a8649e6935d3f9cc8fb30cfdd5d70a7.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.travelchinacheaper.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-85a67cf2d8a9462cc2422f3fd69e17e8.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.travelchinacheaper.com","siteURLq":"https:\/\/www.travelchinacheaper.com"}; /* ]]> */</script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9' defer></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdiRY4UAAAAALxwx8E_8r0xj2-sVHX8bqGYTu7z&#038;ver=3.0'></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/comment-reply.min.js?ver=5.2.3' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.1.2' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.1.2' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var SPIL10n = {"mainMenu":"Menu","subMenu":"Menu"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/themes/smart-passive-income-pro/js/responsive-menu-2ee06518c855f5dc4ea8af3cb37a72d2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tve_dash_front = {"ajaxurl":"https:\/\/www.travelchinacheaper.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.5' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' defer></script> <script type='text/javascript'>var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);</script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-545de486fc786cfb33b8e879a312f8a1.js'></script> <script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdiRY4UAAAAALxwx8E_8r0xj2-sVHX8bqGYTu7z',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.travelchinacheaper.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><noscript><link rel='stylesheet' id='smart-passive-income-pro-css'  href='https://www.travelchinacheaper.com/wp-content/themes/smart-passive-income-pro/style.css?ver=1.0.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.travelchinacheaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='contact-form-7-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='ej-socialslideout-content-style-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/ej-socialslider/static/slideout.css?ver=5.2.3' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='spi-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C700%2C900&#038;ver=1.0.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://www.travelchinacheaper.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tablepress-default-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fancybox-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.3' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->