<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" ><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Vaccinations for China | What&#039;s Required (and Recommended) in 2019?</title><style id="rocket-critical-css">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</style><meta name="description" content="What are the required vaccinations for China in 2019? It&#039;s good to know what risks there are and what China vaccinations are recommended for your journey!"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Vaccinations for China | What&#039;s Required (and Recommended) in 2019?" /><meta property="og:description" content="What are the required vaccinations for China in 2019? It&#039;s good to know what risks there are and what China vaccinations are recommended for your journey!" /><meta property="og:url" content="https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china" /><meta property="og:site_name" content="Travel China Cheaper" /><meta property="article:publisher" content="https://www.facebook.com/travelchinacheaper" /><meta property="article:tag" content="China health" /><meta property="article:tag" content="vaccinations" /><meta property="article:section" content="China Travel Tips | Expert Tips by TravelChinaCheaper" /><meta property="article:published_time" content="2019-03-07T14:00:06+00:00" /><meta property="article:modified_time" content="2019-05-23T18:04:22+00:00" /><meta property="og:updated_time" content="2019-05-23T18:04:22+00:00" /><meta property="og:image" content="https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1.jpg" /><meta property="og:image:secure_url" content="https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1.jpg" /><meta property="og:image:width" content="768" /><meta property="og:image:height" content="384" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="What are the required vaccinations for China in 2019? It&#039;s good to know what risks there are and what China vaccinations are recommended for your journey!" /><meta name="twitter:title" content="Vaccinations for China | What&#039;s Required (and Recommended) in 2019?" /><meta name="twitter:site" content="@travelchinacheaper" /><meta name="twitter:image" content="https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1.jpg" /><meta name="twitter:creator" content="@travelchinacheaper" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.travelchinacheaper.com/#organization","name":"Travel China Cheaper","url":"https://www.travelchinacheaper.com/","sameAs":["https://www.facebook.com/travelchinacheaper","https://www.instagram.com/travelchinacheaper","https://www.youtube.com/c/Travelchinacheaper","https://www.pinterest.com/travelchinacheaper/","https://twitter.com/travelchinacheaper"],"logo":{"@type":"ImageObject","@id":"https://www.travelchinacheaper.com/#logo","url":"https://www.travelchinacheaper.com/wp-content/uploads/logo-art.png","width":768,"height":751,"caption":"Travel China Cheaper"},"image":{"@id":"https://www.travelchinacheaper.com/#logo"}},{"@type":"WebSite","@id":"https://www.travelchinacheaper.com/#website","url":"https://www.travelchinacheaper.com/","name":"Travel China Cheaper","publisher":{"@id":"https://www.travelchinacheaper.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.travelchinacheaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china#primaryimage","url":"https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1.jpg","width":768,"height":384,"caption":"Vaccinations for China - a list of vaccinations that are required and recommended to visit China"},{"@type":"WebPage","@id":"https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china#webpage","url":"https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china","inLanguage":"en-US","name":"Vaccinations for China | What&#039;s Required (and Recommended) in 2019?","isPartOf":{"@id":"https://www.travelchinacheaper.com/#website"},"primaryImageOfPage":{"@id":"https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china#primaryimage"},"datePublished":"2019-03-07T14:00:06+00:00","dateModified":"2019-05-23T18:04:22+00:00","description":"What are the required vaccinations for China in 2019? It's good to know what risks there are and what China vaccinations are recommended for your journey!"},{"@type":"Article","@id":"https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china#article","isPartOf":{"@id":"https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china#webpage"},"author":{"@id":"https://www.travelchinacheaper.com/#/schema/person/a1cb11b6874bd41e97586fcedf4c5414"},"headline":"Vaccinations for China | Complete 2019 Guide for Travelers","datePublished":"2019-03-07T14:00:06+00:00","dateModified":"2019-05-23T18:04:22+00:00","commentCount":"4","mainEntityOfPage":{"@id":"https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china#webpage"},"publisher":{"@id":"https://www.travelchinacheaper.com/#organization"},"image":{"@id":"https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china#primaryimage"},"keywords":"China health,vaccinations","articleSection":"China Travel Tips | Expert Tips by TravelChinaCheaper,Getting Started"},{"@type":["Person"],"@id":"https://www.travelchinacheaper.com/#/schema/person/a1cb11b6874bd41e97586fcedf4c5414","name":"Josh Summers","image":{"@type":"ImageObject","@id":"https://www.travelchinacheaper.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=96&d=mm&r=g","caption":"Josh Summers"},"description":"Josh is the founder of TravelChinaCheaper.com who has been living in China with his family since 2006. Over that period of time he has traveled by plane, train, car, motorcycle and even camel to explore almost every corner of the country.","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china/amp" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Travel China Cheaper &raquo; Feed" href="http://feeds.feedburner.com/TravelChinaCheaper" /><link rel="alternate" type="application/rss+xml" title="Travel China Cheaper &raquo; Comments Feed" href="https://www.travelchinacheaper.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Travel China Cheaper &raquo; Vaccinations for China | Complete 2019 Guide for Travelers Comments Feed" href="https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china/feed" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='atomic-blocks-fontawesome-css' href='https://www.travelchinacheaper.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1572592351' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='smart-passive-income-pro-css' href='https://www.travelchinacheaper.com/wp-content/themes/smart-passive-income-pro/style.css?ver=1.0.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='smart-passive-income-pro-inline-css' type='text/css'>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</style><link rel='preload' id='wp-block-library-css' href='https://www.travelchinacheaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='atomic-blocks-style-css-css' href='https://www.travelchinacheaper.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1572592351' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='contact-form-7-css' href='https://www.travelchinacheaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='ej-socialslideout-content-style-css' href='https://www.travelchinacheaper.com/wp-content/plugins/ej-socialslider/static/slideout.css?ver=5.2.4' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='spi-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C700%2C900&#038;ver=1.0.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css' href='https://www.travelchinacheaper.com/wp-includes/css/dashicons.min.css?ver=5.2.4' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='tablepress-default-css' href='https://www.travelchinacheaper.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fancybox-css' href='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /><style id='fancybox-inline-css' type='text/css'>#fancybox-content{border-color:#fff}</style><link rel='preload' id='addthis_all_pages-css' href='https://www.travelchinacheaper.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.4' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.travelchinacheaper.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ck_data = {"ajaxurl":"https:\/\/www.travelchinacheaper.com\/wp-admin\/admin-ajax.php","post_has_tag":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/convertkit/resources/frontend/wp-convertkit-703e0f66b5c905965fac47b159b8c836.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/ej-socialslider/static/slideout-569f673b56937715e6dcb28cd087fe23.js' defer></script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.2.4#pubid=wp-7370d91c62dcaae1b7c8dfbb54a1e6aa' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' defer></script> <link rel='https://api.w.org/' href='https://www.travelchinacheaper.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.travelchinacheaper.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.travelchinacheaper.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.4" /><link rel='shortlink' href='https://www.travelchinacheaper.com/?p=26' /> <style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 auto}.g-2{margin:20px 0 20px 0}.g-3{min-width:40px;max-width:680px;margin:0 auto}.b-3{margin:0 0 15px 40px}.g-4{margin:0 0 0 25px;float:right;clear:right}.g-5{margin:0 auto}.g-6{margin:0 auto}.g-7{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><style type="text/css">.enews .screenread{height:1px;left:-1000em;overflow:hidden;position:absolute;top:-1000em;width:1px}</style><style type='text/css'>.rp4wp-related-posts{width:100%;overflow:hidden}ul.rp4wp-posts-list{width:100%;margin:0!important;padding:0!important;list-style:none!important;float:left}ul.rp4wp-posts-list .rp4wp-col{width:100%!important;margin-bottom:30px!important;list-style:none!important;box-sizing:border-box;overflow:hidden;float:left}.rp4wp_component_wrapper{width:100%!important;float:left}.rp4wp_component{width:100%!important;padding:0 0 5%!important;box-sizing:border-box;float:left;overflow:hidden!important}.rp4wp_component a{border:0!important}.rp4wp_component_image a{display:block;height:100%!important}.rp4wp_component_image img{width:100%!important;height:100%!important}.rp4wp_component_title a{text-decoration:none!important;font-weight:700;border:0!important}@media (min-width:768px){ul.rp4wp-posts-list .rp4wp-col{width:34.333333333333%!important;padding:0 2%!important}ul.rp4wp-posts-list .rp4wp-col-first{width:32.333333333333%!important;padding-left:0!important;padding-right:2%!important}ul.rp4wp-posts-list .rp4wp-col-last{width:32.333333333333%!important;padding-right:0!important;padding-left:2%!important}.rp4wp_component_wrapper{width:50%!important}.rp4wp_component_wrapper_left{padding-right:5%!important}.rp4wp_component_wrapper_right{padding-left:5%!important}}.rp4wp_component_2{height:60%!important}.rp4wp_component_3{height:40%!important}</style> <script>(function(i,s,o,g,r,a,m){i[\'GoogleAnalyticsObject\']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,\'script\',\'//www.google-analytics.com/analytics.js\',\'ga\');

  ga(\'create\', \'UA-5981298-4\', \'auto\');
  ga(\'send\', \'pageview\');</script> <script async src=\"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js\"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: \"ca-pub-0068199719738392\",
    enable_page_level_ads: true
  });</script> <div id=\"amzn-assoc-ad-da766445-fe45-4793-9784-fa0d6a82fbe3\"></div><script async src=\"//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=da766445-fe45-4793-9784-fa0d6a82fbe3\"></script> <meta name='dmca-site-verification' content='N3BZL3pDcDJLZTZzUTVVRm9EbkVoUFYvOFR3eHJCZ1RSa3RKYjdjTThlbz01' /><style type="text/css">.site-title a{background:url(https://www.travelchinacheaper.com/wp-content/uploads/cropped-TCC-Header-Image.png) no-repeat!important}</style><style type="text/css" id="tve_global_variables"></style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":3,"mobile":false,"position":"left","theme":"transparent","services":"facebook,twitter,email,pinterest_share"},"sharedock":{"counts":"none","numPreferredServices":3,"mobileButtonSize":"large","position":"bottom","theme":"transparent","services":"facebook,twitter,email,pinterest_share"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":3,"mobile":false,"position":"left","theme":"transparent","services":"facebook,twitter,email,pinterest_share"},"sharedock":{"counts":"none","numPreferredServices":3,"mobileButtonSize":"large","position":"bottom","theme":"transparent","services":"facebook,twitter,email,pinterest_share"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-7370d91c62dcaae1b7c8dfbb54a1e6aa","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script><link rel="icon" href="https://www.travelchinacheaper.com/wp-content/uploads/favicon.ico" sizes="32x32" /><link rel="icon" href="https://www.travelchinacheaper.com/wp-content/uploads/favicon.ico" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.travelchinacheaper.com/wp-content/uploads/favicon.ico" /><meta name="msapplication-TileImage" content="https://www.travelchinacheaper.com/wp-content/uploads/favicon.ico" />  <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-5981298-4', 'auto');
 
	ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-26 single-format-standard custom-header header-image full-width-content genesis-breadcrumbs-hidden spi-customized"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.travelchinacheaper.com/">Travel China Cheaper</a></p><p class="site-description">Travel China the smart way! Expert tips and travel advice for China tourists and expats.</p></div><div class="widget-area header-widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><span class="tagline"><strong>PLANNING A TRIP TO CHINA?</strong></span> <a class="button small" href="https://www.travelchinacheaper.com/start-here">Start Here</a></p></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-7686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7686"><a href="https://www.travelchinacheaper.com/resources"><span >Resources</span></a><ul class="sub-menu"><li id="menu-item-11714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11714"><a href="https://www.travelchinacheaper.com/travel-guide"><span >China Guide Book</span></a></li><li id="menu-item-7870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7870"><a href="https://www.travelchinacheaper.com/resources"><span >China Travel Resources</span></a></li><li id="menu-item-8593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8593"><a href="https://www.travelchinacheaper.com/free-downloads"><span >Free Downloads</span></a></li><li id="menu-item-8592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8592"><a href="https://www.travelchinacheaper.com/travel-blogger-toolkit-free-premium-resources"><span >Blogger Resources</span></a></li></ul></li><li id="menu-item-7402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-ancestor current-menu-parent current-custom-parent menu-item-has-children menu-item-7402"><a href="https://www.travelchinacheaper.com/category/tips"><span >Travel Tips</span></a><ul class="sub-menu"><li id="menu-item-7953" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7953"><a href="https://www.travelchinacheaper.com/best-travel-insurance-guide"><span >Best Travel Insurance for China</span></a></li><li id="menu-item-7414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7414"><a href="https://www.travelchinacheaper.com/china-visa-guide"><span >Getting Your Chinese Visa</span></a></li><li id="menu-item-7413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7413"><a href="https://www.travelchinacheaper.com/china-travel-packing-checklist"><span >How to Pack for China</span></a></li><li id="menu-item-7461" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-7461"><a href="https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china" aria-current="page"><span >Vaccinations Needed for China</span></a></li><li id="menu-item-7407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7407"><a href="https://www.travelchinacheaper.com/top-5-chinese-tourist-scams-avoid"><span >Top China Tourist Scams</span></a></li><li id="menu-item-7408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7408"><a href="https://www.travelchinacheaper.com/best-times-visit-china"><span >Best Times to Visit China</span></a></li><li id="menu-item-7415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7415"><a href="https://www.travelchinacheaper.com/5-cheapest-ways-get-money-china"><span >Getting Money to China</span></a></li><li id="menu-item-7416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7416"><a href="https://www.travelchinacheaper.com/5-ways-to-travel-china-on-a-budget"><span >How to Travel China on a Budget</span></a></li><li id="menu-item-7417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7417"><a href="https://www.travelchinacheaper.com/tips-on-tipping-in-china"><span >Tips on Tipping in China</span></a></li><li id="menu-item-7418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7418"><a href="https://www.travelchinacheaper.com/how-to-successfully-bargain-in-china"><span >How to Bargain in China</span></a></li><li id="menu-item-7419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7419"><a href="https://www.travelchinacheaper.com/how-to-take-a-taxi-in-china"><span >How to Take a Taxi in China</span></a></li><li id="menu-item-7420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7420"><a href="https://www.travelchinacheaper.com/can-i-use-my-cell-phone-in-china"><span >Using your Cell Phone in China</span></a></li><li id="menu-item-7421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7421"><a href="https://www.travelchinacheaper.com/open-china-bank-account"><span >How to Open a China Bank Account</span></a></li><li id="menu-item-7711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7711"><a href="https://www.travelchinacheaper.com/best-virtual-mailbox-services-mail-forwarding"><span >Best Virtual Mailboxes Reviewed</span></a></li></ul></li><li id="menu-item-7403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7403"><a href="https://www.travelchinacheaper.com/top-5-china-travel-guide-books"><span >Travel Guides</span></a><ul class="sub-menu"><li id="menu-item-13286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13286"><a href="https://www.travelchinacheaper.com/best-china-travel-agencies-tour-operators"><span >Best China Travel Agencies</span></a></li><li id="menu-item-7404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7404"><a href="https://www.travelchinacheaper.com/top-5-beijing-travel-guide-books"><span >Best Beijing Guide Books</span></a></li><li id="menu-item-7405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7405"><a href="https://www.travelchinacheaper.com/top-shanghai-travel-guide-books"><span >Best Shanghai Guide Books</span></a></li><li id="menu-item-7406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7406"><a href="https://www.travelchinacheaper.com/top-hong-kong-travel-guide-books"><span >Best Hong Kong Guide Books</span></a></li></ul></li><li id="menu-item-8388" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-8388"><a href="https://www.travelchinacheaper.com/learn-chinese-best-language-learning-tools"><span >Learn Chinese</span></a><ul class="sub-menu"><li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8594"><a href="https://www.travelchinacheaper.com/learn-chinese-best-language-learning-tools"><span >75 Best Language Learning Tools</span></a></li><li id="menu-item-10485" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10485"><a href="https://www.travelchinacheaper.com/best-voice-translation-apps-for-china"><span >Best Voice Translation Apps for China</span></a></li><li id="menu-item-8196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8196"><a href="https://www.travelchinacheaper.com/best-tools-learn-to-write-chinese"><span >Learn to Write Chinese</span></a></li><li id="menu-item-8094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8094"><a href="https://www.travelchinacheaper.com/learn-to-read-chinese-21-best-tools"><span >Learn To Read Chinese</span></a></li><li id="menu-item-7410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7410"><a href="https://www.travelchinacheaper.com/top-5-mandarin-phrase-guides"><span >Top 5 Mandarin Phrase Guides</span></a></li><li id="menu-item-7411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7411"><a href="https://www.travelchinacheaper.com/travel-to-china-without-speaking-chinese"><span >How to Travel without Mandarin</span></a></li></ul></li><li id="menu-item-7779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7779"><a href="https://www.travelchinacheaper.com/chinese-visas"><span >China Visas</span></a><ul class="sub-menu"><li id="menu-item-7780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7780"><a href="https://www.travelchinacheaper.com/china-visa-guide"><span >Complete China Visa Guide 2019</span></a></li><li id="menu-item-9554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9554"><a href="https://www.travelchinacheaper.com/china-visa-free-transit-guide"><span >Visa-Free Transit Guide</span></a></li><li id="menu-item-10595" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10595"><a href="https://www.travelchinacheaper.com/how-to-get-a-chinese-visa-in-the-us"><span >US Citizens Guide</span></a></li><li id="menu-item-7781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7781"><a href="https://www.travelchinacheaper.com/best-china-visa-services-reviewed"><span >Best China Visas Services Reviewed</span></a></li><li id="menu-item-7783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7783"><a href="https://www.travelchinacheaper.com/getting-a-chinese-visa-in-hong-kong"><span >Getting a Chinese Visa in Hong Kong</span></a></li><li id="menu-item-7784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7784"><a href="https://www.travelchinacheaper.com/chinas-new-10-year-visas-explained"><span >Understanding the 10-Year China Visa</span></a></li></ul></li><li id="menu-item-7394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7394"><a href="https://www.travelchinacheaper.com/category/vpn-tips"><span >China VPN</span></a><ul class="sub-menu"><li id="menu-item-7785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7785"><a href="https://www.travelchinacheaper.com/best-vpn-for-china"><span >Best VPNs for China 2019</span></a></li><li id="menu-item-10579" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10579"><a href="https://www.travelchinacheaper.com/index-blocked-websites-in-china"><span >Blocked Websites in China</span></a></li><li id="menu-item-8048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8048"><a href="https://www.travelchinacheaper.com/is-it-legal-to-use-a-vpn-in-china"><span >Is Using a VPN Legal?</span></a></li><li id="menu-item-7683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7683"><a href="https://www.travelchinacheaper.com/how-to-watch-netflix-in-china-tutorial"><span >How to Watch Netflix in China</span></a></li><li id="menu-item-7684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7684"><a href="https://www.travelchinacheaper.com/3-tips-for-using-a-vpn"><span >China VPN Tips</span></a></li><li id="menu-item-7395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7395"><a href="https://www.travelchinacheaper.com/expressvpn-review-pros-cons"><span >ExpressVPN Review</span></a></li><li id="menu-item-7396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7396"><a href="https://www.travelchinacheaper.com/personal-review-of-vyprvpn"><span >VyprVPN Review</span></a></li><li id="menu-item-7397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7397"><a href="https://www.travelchinacheaper.com/12vpn-review"><span >12VPN Review</span></a></li><li id="menu-item-7398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7398"><a href="https://www.travelchinacheaper.com/private-internet-access-vpn-review"><span >Private Internet Access Review</span></a></li><li id="menu-item-7682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7682"><a href="https://www.travelchinacheaper.com/how-to-setup-apple-tv-with-a-vpn-tutorial"><span >Tutorial: Apple TV w/ VPN</span></a></li></ul></li><li id="menu-item-7346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7346"><a href="https://www.travelchinacheaper.com/about"><span >About</span></a><ul class="sub-menu"><li id="menu-item-7351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7351"><a href="https://www.travelchinacheaper.com/contact"><span >Contact Me</span></a></li><li id="menu-item-7347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7347"><a href="https://www.travelchinacheaper.com/advertise"><span >Work with Me!</span></a></li></ul></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-26 post type-post status-publish format-standard has-post-thumbnail category-tips category-get-started tag-china-health tag-vaccinations entry"><header class="entry-header"><h1 class="entry-title">Vaccinations for China | Complete 2019 Guide for Travelers</h1><p class="entry-meta"><time class="entry-time">March 7, 2019</time> By <span class="entry-author"><a href="https://www.travelchinacheaper.com/author/admin" class="entry-author-link" rel="author"><span class="entry-author-name">Josh Summers</span></a></span> <span class="entry-comments-link"><a href="https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china#comments">4 Comments</a></span></p></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china"></div><p><strong>What are the required (and recommended) vaccinations for China in 2019?</strong> Whether you&#8217;re taking a short trip to China or you&#8217;re planning to move there as an expat, it&#8217;s helpful to know what China vaccinations are recommended to keep you safe and healthy. Here&#8217;s a quick breakdown of all you need to know.</p><div class="wp-block-image"><figure class="aligncenter is-resized"><picture class="wp-image-9819" width="800" height="400">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1-375x188.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1-555x278.jpg.webp 555w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20800%20400&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 800px) 100vw, 800px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20800%20400&#039;%3E%3C/svg%3E" alt="Vaccinations for China - a list of vaccinations that are required and recommended to visit China" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1-555x278.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1-150x75.jpg 150w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1.jpg"/>
</picture>
<noscript><picture class="wp-image-9819" width="800" height="400">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1-375x188.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1-555x278.jpg.webp 555w" sizes="(max-width: 800px) 100vw, 800px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1.jpg" alt="Vaccinations for China - a list of vaccinations that are required and recommended to visit China" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1-555x278.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-1-150x75.jpg 150w" sizes="(max-width: 800px) 100vw, 800px"/>
</picture>
</noscript></figure></div><p>Before we dive into vaccinations, I strongly suggest that you consult your doctor at least 6 weeks prior to your trip to get professional medical advice. What I’m about to share with you is based upon recommendations from the US Centers for Disease Control and Prevention but <em><strong>should only be used in consultation with a licensed medical doctor</strong></em>.</p><div class="wp-block-image"><figure class="alignleft is-resized"><a href="https://www.travelchinacheaper.com/travel-guide" target="_blank" rel="noreferrer noopener"><picture class="wp-image-11621" width="225" height="275">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/covers2.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20225%20275&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 225px) 100vw, 225px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20225%20275&#039;%3E%3C/svg%3E" alt="Travel to China | Everything You Need to Know Before You Go" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/covers2.png 300w, https://www.travelchinacheaper.com/wp-content/uploads/covers2-150x183.png 150w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/covers2.png"/>
</picture>
<noscript><picture class="wp-image-11621" width="225" height="275">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/covers2.png.webp" sizes="(max-width: 225px) 100vw, 225px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/covers2.png" alt="Travel to China | Everything You Need to Know Before You Go" srcset="https://www.travelchinacheaper.com/wp-content/uploads/covers2.png 300w, https://www.travelchinacheaper.com/wp-content/uploads/covers2-150x183.png 150w" sizes="(max-width: 225px) 100vw, 225px"/>
</picture>
</noscript></a></figure></div><p>For an up-to-date list of the recommended vaccines for your visit to China, <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://wwwnc.cdc.gov/travel/destinations/traveler/none/china" target="_blank">visit the CDC website here</a>.</p><p>This article on vaccines for China was first published as a chapter in the best-selling book <em><a rel="noreferrer noopener" aria-label="Travel to China | Everything You Need to Know Before You Go (opens in a new tab)" href="https://www.travelchinacheaper.com/travel-guide" target="_blank">Travel to China | Everything You Need to Know Before You Go</a></em>. For even more great tips and answers to travel questions, make sure to buy a copy. Available on Amazon as both an ebook and paper back.</p><h2>Required Vaccinations for China | 2019</h2><p>For visitors and tourist, China does not require any particular vaccines unless you are arriving from a country that has a high risk of yellow fever. If you’re traveling through or are a citizen of one of these countries, which are all located in Africa, Central &amp; South America, you’ll likely already have a Yellow Fever vaccination anyway.</p><blockquote style="text-align:center" class="wp-block-quote is-style-large"><p>At no point during the China visa process will you be asked for proof of immunization.</p></blockquote><p>The vaccines you choose are entirely voluntary and although many of us were immunized as children, the schedules have changed over time so it’s worth comparing what you have versus what is now recommended.</p><div class="one-half first"><h3 class="bigheader1" style="text-align: center;">Staying in and around China&#8217;s Big Cities</h3><p>It makes a difference where you’re traveling in China and how long you’ll be there. If you never plan to leave the major cities such as Beijing, Shanghai or Hong Kong, routine immunizations usually cover you well. These routine immunizations include:</p><ul><li><strong>MMR</strong>: Measles-mumps-rubella</li><li><strong>Tdap</strong>: This is also known as the tetanus vaccine.</li><li><strong>Varicella</strong>: This is the chickenpox vaccine.</li><li><strong>Polio vaccine</strong></li><li>Your yearly <strong>flu shot</strong></li></ul></div><div class="one-half"><h3 class="bigheader2" style="text-align: center;">Traveling Short-Term into China&#8217;s Rural Areas</h3><p>For those travelers who have plans to travel outside the major cities but won’t be in the country for very long, the CDC recommends you consider the following vaccinations for China:</p><ul><li><strong>Hepatitis A</strong>: This vaccine is recommended because there are parts of China where contaminated food or water puts you at risk of Hepatitis A.</li><li><strong>Typhoid</strong>: This is recommended for those who are staying in the homes of friends or relatives in smaller cities throughout China.</li></ul></div><div class="clearfix"></div><div class="g g-1"><div class="g-single a-23"><div align="center"><a class="gofollow" data-track="MjMsMSwxLDYw" href="https://transferwise.evyy.net/c/1279975/232170/985" target="_blank" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" border="0" alt="Send money abroad with Transferwise" width="728" height="90" data-lazy-src="https://a.impactradius-go.com/display-ad/985-232170"/><noscript><img src="https://a.impactradius-go.com/display-ad/985-232170" border="0" alt="Send money abroad with Transferwise" width="728" height="90"/></noscript></a></div></div></div><h3>Traveling Long-Term into China&#8217;s Rural Areas</h3><p>Finally, if you plan to venture into rural areas of China or hope to stay for a month or longer, the CDC recommends you discuss the following immunizations with your doctor:</p><ul><li><strong>Hepatitis B</strong>: since this is usually spread by blood or contaminated needles, you’ll want to make sure you have this vaccination if you have any plans of getting a tattoo, piercing or any type of medical procedure in China.</li><li><strong>Japanese Encephalitis</strong>: This is particularly important in rural areas where you’ll be spending a lot of time outdoors.</li><li><strong>Polio</strong>: The CDC recommends this vaccine for those <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.farwestchina.com/travel" target="_blank">visiting the Xinjiang region</a>, working at a healthcare facility or doing humanitarian aid of any kind.</li><li><strong>Rabies</strong>: This is recommended if there’s any particular reason you’ll be around animals while in China.</li><li><strong>Yellow Fever</strong>: There is no risk of yellow fever in China, but you’ll need this vaccine if you’re coming from a country that does have a risk of yellow fever. You can find <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.travelchinacheaper.com/yellow-fever-countries" target="_blank">a list of countries with a risk of yellow fever here</a>.</li><li><strong>Malaria</strong>: If you plan to do outdoor hiking or <a rel="noreferrer noopener" aria-label="camping in China (opens in a new tab)" href="https://www.travelchinacheaper.com/4-tips-for-camping-in-china" target="_blank">camping in China</a>, anywhere that might expose you to mosquitos in China, taking measures to prevent malaria might be a good idea</li></ul><p>Now if you’re like me, you look at this list and your head starts spinning. Don’t worry!</p><div class="g g-3"><div class="g-col b-3 a-31"><a class="gofollow" data-track="MzEsMywxLDYw" href="https://expertsinmoving.com/?so=a&ca=17258" target="_blank" rel="nofollow"><picture>
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/A-300x250.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Get 5 Free International Moving Quotes!" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/A-300x250.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/A-300x250.jpg.webp"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/A-300x250.jpg" alt="Get 5 Free International Moving Quotes!"/>
</picture>
</noscript></a></div><div class="g-col b-3 a-33"><a class="gofollow" data-track="MzMsMywxLDYw" href="https://expertsinmoving.com/?so=a&ca=17258" target="_blank" rel="nofollow"><picture>
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/C-300x250.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Get 5 Free International Moving Quotes!" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/C-300x250.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/C-300x250.jpg.webp"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/C-300x250.jpg" alt="Get 5 Free International Moving Quotes!"/>
</picture>
</noscript></a></div></div><p>Most of us have all the required immunizations we need for short-term travel around China. There are, however, one or two you want to add just for the sake of precaution, particularly if you’ll be visiting rural areas or doing a lot of outdoor activities.</p><h2>Conclusion | Recommended China Vaccinations</h2><p>The bottom line is that you need to ask your personal physician what they think. Schedule an appointment at least 6 weeks in advance of your trip so that you have plenty of time to add any immunizations you don’t have.</p><p>Also, while a list like this shouldn&#8217;t scare you, it should make you consider the need for <a href="https://www.travelchinacheaper.com/best-travel-insurance-guide" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">good travel insurance while you&#8217;re in China</a>. The risks are low, but if something ever happens (as I&#8217;ve seen it happen before), it&#8217;s one of those things you&#8217;ll be grateful you had.</p><div class="a-single a-5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0068199719738392" data-ad-slot="6282705113"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>Anything else you think is missing on this list or needs to be noted? Leave a comment below!</strong></p><div class="wp-block-image"><figure class="aligncenter is-resized"><picture class="wp-image-11589" width="375" height="113">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png.webp, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-555x167.png.webp 555w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it.png.webp 600w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20375%20113&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 375px) 100vw, 375px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20375%20113&#039;%3E%3C/svg%3E" alt="Pin this Image on Pinterest!" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png 375w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-555x167.png 555w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-150x45.png 150w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it.png 600w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png"/>
</picture>
<noscript><picture class="wp-image-11589" width="375" height="113">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png.webp, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-555x167.png.webp 555w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it.png.webp 600w" sizes="(max-width: 375px) 100vw, 375px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png" alt="Pin this Image on Pinterest!" srcset="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png 375w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-555x167.png 555w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-150x45.png 150w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it.png 600w" sizes="(max-width: 375px) 100vw, 375px"/>
</picture>
</noscript></figure></div><p style="text-align:center;"><a href="https://pinterest.com/pin/create/button/?url=https%3A//www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china&amp;media=http%3A//www.travelchinacheaper.com/wp-content/uploads/vaccinations.jpg&amp;description=Going%20to%20China?%20You%20need%20to%20ask%20your%20personal%20physician%20what%20they%20think.%20Schedule%20an%20appointment%20at%20least%206%20weeks%20in%20advance%20of%20your%20trip%20so%20that%20you%20have%20plenty%20of%20time%20to%20add%20any%20immunizations%20you%20don%E2%80%99t%20have.%20Click%20to%20read%20more!%20Travel%20China%20Cheaper%20%7C%20Vaccinations%20in%20China%20%7C%20China%20Travel%20Guide%20%7C%20Expat%20in%20China%20%7C%20China%20Travel%20Blogger%20%23China%20%23ChinaVaccinations%20%23ExpatinChina%20%23ChinaTravelGuide%20%23TravelChina" target="_blank" rel="nofollow noopener noreferrer"><picture class="wp-image-9975">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-250x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-555x833.jpg.webp 555w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 250px) 100vw, 250px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="China vaccines - pin this image!" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-150x225.jpg 150w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-250x375.jpg"/>
</picture>
<noscript><picture class="wp-image-9975">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-250x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-555x833.jpg.webp 555w" sizes="(max-width: 250px) 100vw, 250px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-250x375.jpg" alt="China vaccines - pin this image!" srcset="https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-150x225.jpg 150w" sizes="(max-width: 250px) 100vw, 250px"/>
</picture>
</noscript></a>&nbsp; &nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A//www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china&amp;media=http%3A//www.travelchinacheaper.com/wp-content/uploads/vaccinations-for-china.jpg&amp;description=Be%20sure%20to%20consult%20your%20doctor%20at%20least%206%20weeks%20prior%20to%20your%20trip%20to%20get%20professional%20medical%20advice.%20What%20I%E2%80%99m%20about%20to%20share%20with%20you%20is%20based%20upon%20recommendations%20from%20the%20US%20Centers%20for%20Disease%20Control%20and%20Prevention%20but%20should%20only%20be%20used%20in%20consultation%20with%20a%20licensed%20medical%20doctor.%20Click%20to%20read%20more!%20Travel%20China%20Cheaper%20%7C%20Vaccinations%20in%20China%20%7C%20China%20Travel%20Guide%20%7C%20Expat%20in%20China%20%7C%20China%20Travel%20Blogger%20%23China%20%23ChinaVaccinations%20%23ExpatinChina%20%23ChinaTravelGuide%20%23TravelChina" target="_blank" rel="nofollow noopener noreferrer"><picture class="wp-image-9974">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-for-china-250x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-for-china.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-for-china-555x833.jpg.webp 555w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 250px) 100vw, 250px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Pin this image about China vaccines for travelers" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-for-china-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-for-china.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-for-china-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-for-china-150x225.jpg 150w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-for-china-250x375.jpg"/>
</picture>
<noscript><picture class="wp-image-9974">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-for-china-250x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-for-china.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-for-china-555x833.jpg.webp 555w" sizes="(max-width: 250px) 100vw, 250px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-for-china-250x375.jpg" alt="Pin this image about China vaccines for travelers" srcset="https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-for-china-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-for-china.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-for-china-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/vaccinations-for-china-150x225.jpg 150w" sizes="(max-width: 250px) 100vw, 250px"/>
</picture>
</noscript></a>&nbsp; &nbsp; <a href="https://pinterest.com/pin/create/button/?url=https%3A//www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china&amp;media=http%3A//www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China.jpg&amp;description=Certain%20areas%20of%20China%20involve%20a%20higher%20risk%20of%20disease,%20so%20if%20you%20will%20be%20traveling%20to%20one%20of%20the%20following%20locations,%20please%20consider%20asking%20your%20doctor%20for%20their%20recommendations%20on%20the%20following%3A%20-%20Read%20more!%20China%20Travel%20Cheaper%20%7C%20Vaccinations%20in%20China%20%7C%20China%20Travel%20Guide%20%7C%20Expat%20in%20China%20%7C%20China%20Travel%20Blogger%20%23China%20%23ChinaVaccinations%20%23ExpatinChina%20%23ChinaTravelGuide%20%23TravelChina" target="_blank" rel="nofollow noopener noreferrer"><picture class="wp-image-9716">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-250x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-555x833.jpg.webp 555w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 250px) 100vw, 250px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Vaccines in China for travelers" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-150x225.jpg 150w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-250x375.jpg"/>
</picture>
<noscript><picture class="wp-image-9716">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-250x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-555x833.jpg.webp 555w" sizes="(max-width: 250px) 100vw, 250px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-250x375.jpg" alt="Vaccines in China for travelers" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Vaccinations-for-China-150x225.jpg 150w" sizes="(max-width: 250px) 100vw, 250px"/>
</picture>
</noscript></a></p><div class="at-below-post addthis_tool" data-url="https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china"></div><div class="rp4wp-related-posts rp4wp-related-post"><h3>Further Reading & Resources</h3><ul class="rp4wp-posts-list"><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.travelchinacheaper.com/top-5-china-travel-guide-books"><img width="150" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2075'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Using an actual map in China is lame!" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Travel-Guide-Books.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Travel-Guide-Books-300x150.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/Travel-Guide-Books-555x277.jpg 555w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Travel-Guide-Books.jpg" /><noscript><img width="150" height="75" src="https://www.travelchinacheaper.com/wp-content/uploads/Travel-Guide-Books.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Using an actual map in China is lame!" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Travel-Guide-Books.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Travel-Guide-Books-300x150.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/Travel-Guide-Books-555x277.jpg 555w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.travelchinacheaper.com/top-5-china-travel-guide-books">Top 5 China Travel Guide Books | 2019 Edition</a></div></li><li class="rp4wp-col"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.travelchinacheaper.com/how-to-get-a-chinese-visa-in-the-us"><img width="150" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2075'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="China Visa Guide for US Citizens, including a helpful FAQ" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/China-Visa-Guide-US-Citizens-150x75.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/China-Visa-Guide-US-Citizens-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/China-Visa-Guide-US-Citizens.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/China-Visa-Guide-US-Citizens-555x278.jpg 555w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/China-Visa-Guide-US-Citizens-150x75.jpg" /><noscript><img width="150" height="75" src="https://www.travelchinacheaper.com/wp-content/uploads/China-Visa-Guide-US-Citizens-150x75.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="China Visa Guide for US Citizens, including a helpful FAQ" srcset="https://www.travelchinacheaper.com/wp-content/uploads/China-Visa-Guide-US-Citizens-150x75.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/China-Visa-Guide-US-Citizens-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/China-Visa-Guide-US-Citizens.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/China-Visa-Guide-US-Citizens-555x278.jpg 555w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.travelchinacheaper.com/how-to-get-a-chinese-visa-in-the-us">China Visa for US Citizens | 2019 Guide and FAQ</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.travelchinacheaper.com/how-to-exchange-money-in-china"><img width="150" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2075'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="The best ways to exchange money in China" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Exchange-Money-in-China-150x75.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/Exchange-Money-in-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Exchange-Money-in-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Exchange-Money-in-China-555x278.jpg 555w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Exchange-Money-in-China-150x75.jpg" /><noscript><img width="150" height="75" src="https://www.travelchinacheaper.com/wp-content/uploads/Exchange-Money-in-China-150x75.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="The best ways to exchange money in China" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Exchange-Money-in-China-150x75.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/Exchange-Money-in-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Exchange-Money-in-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Exchange-Money-in-China-555x278.jpg 555w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.travelchinacheaper.com/how-to-exchange-money-in-china">How to Exchange Money in China 2019 (plus where to do it)</a></div></li></ul></div><div class="after-entry widget-area"><section id="text-24" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Traveling or Moving to China Soon?</h3><div class="textwidget"><p>Download "44 Tips You MUST Know Before Traveling to China". These simple but often overlooked tips could <em><strong>make or break your trip</strong></em>!</p><p><a href="https://www.travelchinacheaper.com/44-travel-tips" class="button">Download the Tips Here</a></p></div></div></section></div></div></article><section class="author-box"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20125'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=250&#038;d=mm&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' data-lazy-src="https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=125&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=125&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=250&#038;d=mm&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' /></noscript><h4 class="author-box-title">About <span itemprop="name">Josh Summers</span></h4><div class="author-box-content" itemprop="description"><p>Josh is the founder of TravelChinaCheaper.com who has been living in China with his family since 2006. Over that period of time he has traveled by plane, train, car, motorcycle and even camel to explore almost every corner of the country.</p></div></section><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-18836"><article id="article-comment-18836"><header class="comment-header"><p class="comment-author"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/a62da7db6792aedd82ff4ebd8c2190dc?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' data-lazy-src="https://secure.gravatar.com/avatar/a62da7db6792aedd82ff4ebd8c2190dc?s=48&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a62da7db6792aedd82ff4ebd8c2190dc?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a62da7db6792aedd82ff4ebd8c2190dc?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript><span class="comment-author-name">Megan</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china#comment-18836">August 16, 2019 at 5:29 pm</a></time></p></header><div class="comment-content"><p>We are going to shanghai Disney and hongkong disney and staying around The area. Do you think we should get the malaria vaccine?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-18836' data-commentid="18836" data-postid="26" data-belowelement="article-comment-18836" data-respondelement="respond" aria-label='Reply to Megan'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-admin bypostauthor odd alt depth-2" id="comment-18884"><article id="article-comment-18884"><header class="comment-header"><p class="comment-author"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' data-lazy-src="https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=48&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript><span class="comment-author-name"><a href="https://www.travelchinacheaper.com" class="comment-author-link" rel="external nofollow">Josh Summers</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china#comment-18884">August 18, 2019 at 10:29 pm</a></time></p></header><div class="comment-content"><p>I would only get the vaccines required by the CDC (if you&#8217;re a US citizen). If it&#8217;s only &#8220;recommended&#8221;, it&#8217;s not necessary unless you&#8217;re worried.</p></div></article></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-20888"><article id="article-comment-20888"><header class="comment-header"><p class="comment-author"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/7a0714b9f1767e9a82f4aa103a00363b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' data-lazy-src="https://secure.gravatar.com/avatar/7a0714b9f1767e9a82f4aa103a00363b?s=48&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/7a0714b9f1767e9a82f4aa103a00363b?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7a0714b9f1767e9a82f4aa103a00363b?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript><span class="comment-author-name">Hua</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china#comment-20888">November 10, 2019 at 6:45 am</a></time></p></header><div class="comment-content"><p>Do we need flu vaccination before going china during winter season?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-20888' data-commentid="20888" data-postid="26" data-belowelement="article-comment-20888" data-respondelement="respond" aria-label='Reply to Hua'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-admin bypostauthor odd alt depth-2" id="comment-20896"><article id="article-comment-20896"><header class="comment-header"><p class="comment-author"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' data-lazy-src="https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=48&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript><span class="comment-author-name"><a href="https://www.travelchinacheaper.com" class="comment-author-link" rel="external nofollow">Josh Summers</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china#comment-20896">November 10, 2019 at 7:48 pm</a></time></p></header><div class="comment-content"><p>It&#8217;s not required, no.</p></div></article></li></ul></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/what-vaccinations-shots-are-needed-for-china#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.travelchinacheaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0dfae57aa1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p></form></div></main></div><script src="//static.leadpages.net/leadboxes/current/embed.js" async defer></script> <script>window.addEventListener('LPLeadboxesReady',function(){LPLeadboxes.addDelayedLeadbox('140aea473f72a2:154e4e57eb46dc',{delay:'13s',views:0,dontShowFor:'2d',domain:'summers.lpages.co'});});</script> </div><div class="footer-banner flexible-widgets color widget-full widget-area"><div class="wrap"><section id="text-23" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Are you planning to travel or move to China soon?</h3><div class="textwidget"><p class="jumbo">Don't miss out on these 44 money-saving tips!</p> <a href="https://www.travelchinacheaper.com/44-travel-tips" class="button">Learn More by Clicking Here</a></div></div></section></div></div><div class="footer-widgets flexible-widgets widget-full widget-area"><div class="wrap"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p style="text-align: center;">© 2019 Go West Ventures LLC   |  <a href="https://www.travelchinacheaper.com/travel-guide">Best-Selling China Travel Guide</a>   |   <a href="https://www.travelchinacheaper.com/contact">Contact</a>   |   <a href="https://www.travelchinacheaper.com/affiliate-disclaimer">Affiliate Disclaimer</a>   |   <a href="https://www.travelchinacheaper.com/privacy-policy">Privacy Policy</a></p></div></div></section></div></div><footer class="site-footer"><div class="wrap"><p></p></div></footer></div> <script type="text/javascript">var subscribersSiteId = 'f812e8c0-5ade-4db7-9864-243bf1507281';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';</script> <script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js" defer></script>   <script type="text/javascript">var EjSocialSlideoutJsApi_Settings =
                {
                    SliderImage: "<img width=\"150\" height=\"150\" src=\"https:\/\/www.travelchinacheaper.com\/wp-content\/uploads\/Josh-Summers-150x150.jpg\" class=\"attachment-thumbnail size-thumbnail\" alt=\"\" \/>",
                    SocialProfiles: [],
                    Preview: false,
                    slideOutAfterTime: 0,
                    slideOutAfterTimeNoScroll: 30,
                    showPoweredBy: false,
                    dontShowAgainText: "No thanks.",
                    poweredByLink: "http:\/\/www.entrepreneurs-journey.com\/15879\/would-you-use-this-plugin\/",

                                    };

                if (typeof (EjSocialSlideoutJsApi) !== "undefined")
                    EjSocialSlideoutJsApi.SettingsLoaded(EjSocialSlideoutJsApi_Settings);</script> <div id='ej-ss-slideout-dom-templates' style='display:none'></div> <script type="text/javascript">function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version=\'2.0\';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,\'script\',
  \'https://connect.facebook.net/en_US/fbevents.js\');
  fbq(\'init\', \'825458827532158\');
  fbq(\'track\', \'PageView\');</script> <noscript><img height=\"1\" width=\"1\" style=\"display:none\" src=\"https://www.facebook.com/tr?id=825458827532158&ev=PageView&noscript=1\" /></noscript> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/www.travelchinacheaper.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker-9a8649e6935d3f9cc8fb30cfdd5d70a7.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.travelchinacheaper.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-85a67cf2d8a9462cc2422f3fd69e17e8.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.travelchinacheaper.com","siteURLq":"https:\/\/www.travelchinacheaper.com"}; /* ]]> */</script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9' defer></script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss-8e286c7c4b42d3415caf1c7c662f4177.js' defer></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdiRY4UAAAAALxwx8E_8r0xj2-sVHX8bqGYTu7z&#038;ver=3.0'></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/comment-reply.min.js?ver=5.2.4' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.1.3' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.1.3' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var SPIL10n = {"mainMenu":"Menu","subMenu":"Menu"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/themes/smart-passive-income-pro/js/responsive-menu-2ee06518c855f5dc4ea8af3cb37a72d2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tve_dash_front = {"ajaxurl":"https:\/\/www.travelchinacheaper.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.5' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' defer></script> <script type='text/javascript'>var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);</script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-ec31094db5096745f6c41953aad2bce3.js'></script> <script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdiRY4UAAAAALxwx8E_8r0xj2-sVHX8bqGYTu7z',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.travelchinacheaper.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><noscript><link rel='stylesheet' id='atomic-blocks-fontawesome-css' href='https://www.travelchinacheaper.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1572592351' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='smart-passive-income-pro-css' href='https://www.travelchinacheaper.com/wp-content/themes/smart-passive-income-pro/style.css?ver=1.0.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css' href='https://www.travelchinacheaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='atomic-blocks-style-css-css' href='https://www.travelchinacheaper.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1572592351' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='contact-form-7-css' href='https://www.travelchinacheaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='ej-socialslideout-content-style-css' href='https://www.travelchinacheaper.com/wp-content/plugins/ej-socialslider/static/slideout.css?ver=5.2.4' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='spi-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C700%2C900&#038;ver=1.0.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css' href='https://www.travelchinacheaper.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tablepress-default-css' href='https://www.travelchinacheaper.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fancybox-css' href='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='addthis_all_pages-css' href='https://www.travelchinacheaper.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.4' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->