<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>How to Use Google Maps in China (plus Google Maps alternatives!)</title>

<meta name="description" content="Is Google Maps blocked in China? The answer is yes, but there are still ways you can use Google Maps in China. Here&#039;s a quick guide to get you started." />
<link rel="canonical" href="https://www.travelchinacheaper.com/use-google-maps-in-china-alternatives" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Use Google Maps in China (plus Google Maps alternatives!)" />
<meta property="og:description" content="Is Google Maps blocked in China? The answer is yes, but there are still ways you can use Google Maps in China. Here&#039;s a quick guide to get you started." />
<meta property="og:url" content="https://www.travelchinacheaper.com/use-google-maps-in-china-alternatives" />
<meta property="og:site_name" content="Travel China Cheaper" />
<meta property="article:publisher" content="https://www.facebook.com/travelchinacheaper" />
<meta property="article:tag" content="Baidu Maps" />
<meta property="article:tag" content="Google Maps" />
<meta property="article:tag" content="SIM card" />
<meta property="article:section" content="VPN Tips for China" />
<meta property="article:published_time" content="2019-05-16T13:00:45+00:00" />
<meta property="article:modified_time" content="2019-05-16T13:00:46+00:00" />
<meta property="og:updated_time" content="2019-05-16T13:00:46+00:00" />
<meta property="og:image" content="https://www.travelchinacheaper.com/wp-content/uploads/Google-Maps-in-China.jpg" />
<meta property="og:image:secure_url" content="https://www.travelchinacheaper.com/wp-content/uploads/Google-Maps-in-China.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Is Google Maps blocked in China? The answer is yes, but there are still ways you can use Google Maps in China. Here&#039;s a quick guide to get you started." />
<meta name="twitter:title" content="How to Use Google Maps in China (plus Google Maps alternatives!)" />
<meta name="twitter:site" content="@travelchinacheaper" />
<meta name="twitter:image" content="https://www.travelchinacheaper.com/wp-content/uploads/Google-Maps-in-China.jpg" />
<meta name="twitter:creator" content="@travelchinacheaper" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.travelchinacheaper.com/#organization","name":"","url":"https://www.travelchinacheaper.com/","sameAs":["https://www.facebook.com/travelchinacheaper","https://www.instagram.com/travelchinacheaper","https://www.youtube.com/c/Travelchinacheaper","https://www.pinterest.com/travelchinacheaper/","https://twitter.com/travelchinacheaper"],"logo":{"@type":"ImageObject","@id":"https://www.travelchinacheaper.com/#logo","url":"https://www.travelchinacheaper.com/wp-content/uploads/logo-art.png","width":999,"height":977,"caption":"Travel China Cheaper logo"},"image":{"@id":"https://www.travelchinacheaper.com/#logo"}},{"@type":"WebSite","@id":"https://www.travelchinacheaper.com/#website","url":"https://www.travelchinacheaper.com/","name":"Travel China Cheaper","publisher":{"@id":"https://www.travelchinacheaper.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.travelchinacheaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.travelchinacheaper.com/use-google-maps-in-china-alternatives#webpage","url":"https://www.travelchinacheaper.com/use-google-maps-in-china-alternatives","inLanguage":"en-US","name":"How to Use Google Maps in China (plus Google Maps alternatives!)","isPartOf":{"@id":"https://www.travelchinacheaper.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.travelchinacheaper.com/use-google-maps-in-china-alternatives#primaryimage","url":"https://www.travelchinacheaper.com/wp-content/uploads/Google-Maps-in-China.jpg","width":800,"height":400},"primaryImageOfPage":{"@id":"https://www.travelchinacheaper.com/use-google-maps-in-china-alternatives#primaryimage"},"datePublished":"2019-05-16T13:00:45+00:00","dateModified":"2019-05-16T13:00:46+00:00","description":"Is Google Maps blocked in China? The answer is yes, but there are still ways you can use Google Maps in China. Here's a quick guide to get you started."},{"@type":"Article","@id":"https://www.travelchinacheaper.com/use-google-maps-in-china-alternatives#article","isPartOf":{"@id":"https://www.travelchinacheaper.com/use-google-maps-in-china-alternatives#webpage"},"author":{"@id":"https://www.travelchinacheaper.com/author/admin#author","name":"Josh Summers"},"publisher":{"@id":"https://www.travelchinacheaper.com/#organization"},"headline":"How to Use Google Maps in China (plus Best Alternatives)","datePublished":"2019-05-16T13:00:45+00:00","dateModified":"2019-05-16T13:00:46+00:00","commentCount":0,"mainEntityOfPage":"https://www.travelchinacheaper.com/use-google-maps-in-china-alternatives#webpage","image":{"@id":"https://www.travelchinacheaper.com/use-google-maps-in-china-alternatives#primaryimage"},"keywords":"Baidu Maps,Google Maps,SIM card","articleSection":"VPN Tips for China"},{"@type":"Person","@id":"https://www.travelchinacheaper.com/author/admin#author","name":"Josh Summers","image":{"@type":"ImageObject","@id":"https://www.travelchinacheaper.com/#personlogo","url":"https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=96&d=mm&r=g","caption":"Josh Summers"},"description":"Josh is the founder of TravelChinaCheaper.com who has been living in China with his family since 2006. Over that period of time he has traveled by plane, train, car, motorcycle and even camel to explore almost every corner of the country.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Travel China Cheaper &raquo; Feed" href="http://feeds.feedburner.com/TravelChinaCheaper" />
<link rel="alternate" type="application/rss+xml" title="Travel China Cheaper &raquo; Comments Feed" href="https://www.travelchinacheaper.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Travel China Cheaper &raquo; How to Use Google Maps in China (plus Best Alternatives) Comments Feed" href="https://www.travelchinacheaper.com/use-google-maps-in-china-alternatives/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.travelchinacheaper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='smart-passive-income-pro-css' href='https://www.travelchinacheaper.com/wp-content/themes/smart-passive-income-pro/style.css?ver=1.0.1' type='text/css' media='all' />
<style id='smart-passive-income-pro-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.travelchinacheaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.travelchinacheaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ej-socialslideout-content-style-css' href='https://www.travelchinacheaper.com/wp-content/plugins/ej-socialslider/static/slideout.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='spi-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C700%2C900&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.travelchinacheaper.com/wp-includes/css/dashicons.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.travelchinacheaper.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-content{border-color:#fff;}
</style>
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css' href='//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.travelchinacheaper.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1542159771' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.travelchinacheaper.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.travelchinacheaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.2#pubid=wp-7370d91c62dcaae1b7c8dfbb54a1e6aa'></script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ck_data = {"ajaxurl":"https:\/\/www.travelchinacheaper.com\/wp-admin\/admin-ajax.php","post_has_tag":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/ej-socialslider/static/slideout.js?ver=5.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.travelchinacheaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.travelchinacheaper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.travelchinacheaper.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2" />
<link rel='shortlink' href='https://wp.me/p4DoEI-2Ev' />
<link rel="alternate" type="application/json+oembed" href="https://www.travelchinacheaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.travelchinacheaper.com%2Fuse-google-maps-in-china-alternatives" />
<link rel="alternate" type="text/xml+oembed" href="https://www.travelchinacheaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.travelchinacheaper.com%2Fuse-google-maps-in-china-alternatives&#038;format=xml" />

<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:20px 0px 20px 0px; }
	.g-3 { min-width:40px; max-width:680px; margin: 0 auto; }
	.b-3 { margin:0px 0px 15px 40px; }
	.g-4 { margin:0px 0px 0px 25px; float:right; clear:right; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:34.333333333333% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:32.333333333333% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:32.333333333333% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:60% !important;}.rp4wp_component_3{height:40% !important;}
</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script>
  (function(i,s,o,g,r,a,m){i[\'GoogleAnalyticsObject\']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,\'script\',\'//www.google-analytics.com/analytics.js\',\'ga\');

  ga(\'create\', \'UA-5981298-4\', \'auto\');
  ga(\'send\', \'pageview\');

</script>
<script async src=\"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js\"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: \"ca-pub-0068199719738392\",
    enable_page_level_ads: true
  });
</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version=\'2.0\';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,\'script\',
  \'https://connect.facebook.net/en_US/fbevents.js\');
  fbq(\'init\', \'825458827532158\');
  fbq(\'track\', \'PageView\');
</script>
<noscript><img height=\"1\" width=\"1\" style=\"display:none\"
  src=\"https://www.facebook.com/tr?id=825458827532158&ev=PageView&noscript=1\"
/></noscript>

<div id=\"amzn-assoc-ad-da766445-fe45-4793-9784-fa0d6a82fbe3\"></div><script async src=\"//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=da766445-fe45-4793-9784-fa0d6a82fbe3\"></script><style type="text/css">.site-title a { background: url(https://www.travelchinacheaper.com/wp-content/uploads/cropped-TCC-Header-Image.png) no-repeat !important; }</style>
<style type="text/css" id="tve_global_variables">:root{}</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.3"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":3,"mobile":false,"position":"left","theme":"transparent","services":"facebook,twitter,email,pinterest_share"},"sharedock":{"counts":"none","numPreferredServices":3,"mobileButtonSize":"large","position":"bottom","theme":"transparent","services":"facebook,twitter,email,pinterest_share"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":3,"mobile":false,"position":"left","theme":"transparent","services":"facebook,twitter,email,pinterest_share"},"sharedock":{"counts":"none","numPreferredServices":3,"mobileButtonSize":"large","position":"bottom","theme":"transparent","services":"facebook,twitter,email,pinterest_share"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.3","plugin_mode":"WordPress","anonymous_profile_id":"wp-7370d91c62dcaae1b7c8dfbb54a1e6aa","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel="icon" href="https://www.travelchinacheaper.com/wp-content/uploads/cropped-Favicon-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.travelchinacheaper.com/wp-content/uploads/cropped-Favicon-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.travelchinacheaper.com/wp-content/uploads/cropped-Favicon-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.travelchinacheaper.com/wp-content/uploads/cropped-Favicon-512x512-270x270.png" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5981298-4', 'auto');
  ga('send', 'pageview');
</script>

<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.travelchinacheaper.com/?custom-css=0998c107c8" />
</head>
<body class="post-template-default single single-post postid-10199 single-format-standard custom-header header-image full-width-content spi-customized" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.travelchinacheaper.com/">Travel China Cheaper</a></p><p class="site-description" itemprop="description">Travel China the smart way! Expert tips and travel advice for China tourists and expats.</p></div><div class="widget-area header-widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><span class="tagline"><strong>PLANNING A TRIP TO CHINA?</strong></span> <a class="button small" href="https://www.travelchinacheaper.com/start-here">Start Here</a></p>
</div>
</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-7686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7686"><a href="https://www.travelchinacheaper.com/resources" itemprop="url"><span itemprop="name">Resources</span></a>
<ul class="sub-menu">
<li id="menu-item-11714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11714"><a href="https://www.travelchinacheaper.com/travel-guide" itemprop="url"><span itemprop="name">China Guide Book</span></a></li>
<li id="menu-item-7870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7870"><a href="https://www.travelchinacheaper.com/resources" itemprop="url"><span itemprop="name">China Travel Resources</span></a></li>
<li id="menu-item-8593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8593"><a href="https://www.travelchinacheaper.com/free-downloads" itemprop="url"><span itemprop="name">Free Downloads</span></a></li>
<li id="menu-item-8592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8592"><a href="https://www.travelchinacheaper.com/travel-blogger-toolkit-free-premium-resources" itemprop="url"><span itemprop="name">Blogger Resources</span></a></li>
</ul>
</li>
<li id="menu-item-7402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7402"><a href="https://www.travelchinacheaper.com/category/tips" itemprop="url"><span itemprop="name">Travel Tips</span></a>
<ul class="sub-menu">
<li id="menu-item-7953" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7953"><a href="https://www.travelchinacheaper.com/best-travel-insurance-guide" itemprop="url"><span itemprop="name">Best Travel Insurance for China</span></a></li>
<li id="menu-item-7414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7414"><a href="https://www.travelchinacheaper.com/china-visa-guide" itemprop="url"><span itemprop="name">Getting Your Chinese Visa</span></a></li>
<li id="menu-item-7413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7413"><a href="https://www.travelchinacheaper.com/china-travel-packing-checklist" itemprop="url"><span itemprop="name">How to Pack for China</span></a></li>
<li id="menu-item-7461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7461"><a href="https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china" itemprop="url"><span itemprop="name">Vaccinations Needed for China</span></a></li>
<li id="menu-item-7407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7407"><a href="https://www.travelchinacheaper.com/top-5-chinese-tourist-scams-avoid" itemprop="url"><span itemprop="name">Top China Tourist Scams</span></a></li>
<li id="menu-item-7408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7408"><a href="https://www.travelchinacheaper.com/best-times-visit-china" itemprop="url"><span itemprop="name">Best Times to Visit China</span></a></li>
<li id="menu-item-7415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7415"><a href="https://www.travelchinacheaper.com/5-cheapest-ways-get-money-china" itemprop="url"><span itemprop="name">Getting Money to China</span></a></li>
<li id="menu-item-7416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7416"><a href="https://www.travelchinacheaper.com/5-ways-to-travel-china-on-a-budget" itemprop="url"><span itemprop="name">How to Travel China on a Budget</span></a></li>
<li id="menu-item-7417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7417"><a href="https://www.travelchinacheaper.com/tips-on-tipping-in-china" itemprop="url"><span itemprop="name">Tips on Tipping in China</span></a></li>
<li id="menu-item-7418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7418"><a href="https://www.travelchinacheaper.com/how-to-successfully-bargain-in-china" itemprop="url"><span itemprop="name">How to Bargain in China</span></a></li>
<li id="menu-item-7419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7419"><a href="https://www.travelchinacheaper.com/how-to-take-a-taxi-in-china" itemprop="url"><span itemprop="name">How to Take a Taxi in China</span></a></li>
<li id="menu-item-7420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7420"><a href="https://www.travelchinacheaper.com/can-i-use-my-cell-phone-in-china" itemprop="url"><span itemprop="name">Using your Cell Phone in China</span></a></li>
<li id="menu-item-7421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7421"><a href="https://www.travelchinacheaper.com/open-china-bank-account" itemprop="url"><span itemprop="name">How to Open a China Bank Account</span></a></li>
<li id="menu-item-7711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7711"><a href="https://www.travelchinacheaper.com/best-virtual-mailbox-mail-forwarding-services-for-travelers" itemprop="url"><span itemprop="name">Best Virtual Mailboxes Reviewed</span></a></li>
</ul>
</li>
<li id="menu-item-7403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7403"><a href="https://www.travelchinacheaper.com/top-5-china-travel-guide-books" itemprop="url"><span itemprop="name">Travel Guides</span></a>
<ul class="sub-menu">
<li id="menu-item-7404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7404"><a href="https://www.travelchinacheaper.com/top-5-beijing-travel-guide-books" itemprop="url"><span itemprop="name">Best Beijing Guide Books</span></a></li>
<li id="menu-item-7405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7405"><a href="https://www.travelchinacheaper.com/top-shanghai-travel-guide-books" itemprop="url"><span itemprop="name">Best Shanghai Guide Books</span></a></li>
<li id="menu-item-7406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7406"><a href="https://www.travelchinacheaper.com/top-hong-kong-travel-guide-books" itemprop="url"><span itemprop="name">Best Hong Kong Guide Books</span></a></li>
</ul>
</li>
<li id="menu-item-8388" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-8388"><a href="https://www.travelchinacheaper.com/learn-chinese-best-language-learning-tools" itemprop="url"><span itemprop="name">Learn Chinese</span></a>
<ul class="sub-menu">
<li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8594"><a href="https://www.travelchinacheaper.com/learn-chinese-best-language-learning-tools" itemprop="url"><span itemprop="name">75 Best Language Learning Tools</span></a></li>
<li id="menu-item-10485" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10485"><a href="https://www.travelchinacheaper.com/best-voice-translation-apps-for-china" itemprop="url"><span itemprop="name">Best Voice Translation Apps for China</span></a></li>
<li id="menu-item-8196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8196"><a href="https://www.travelchinacheaper.com/best-tools-learn-to-write-chinese" itemprop="url"><span itemprop="name">Learn to Write Chinese</span></a></li>
<li id="menu-item-8094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8094"><a href="https://www.travelchinacheaper.com/learn-to-read-chinese-21-best-tools" itemprop="url"><span itemprop="name">Learn To Read Chinese</span></a></li>
<li id="menu-item-7410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7410"><a href="https://www.travelchinacheaper.com/top-5-mandarin-phrase-guides" itemprop="url"><span itemprop="name">Top 5 Mandarin Phrase Guides</span></a></li>
<li id="menu-item-7411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7411"><a href="https://www.travelchinacheaper.com/travel-to-china-without-speaking-chinese" itemprop="url"><span itemprop="name">How to Travel without Mandarin</span></a></li>
</ul>
</li>
<li id="menu-item-7779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7779"><a href="https://www.travelchinacheaper.com/chinese-visas" itemprop="url"><span itemprop="name">China Visas</span></a>
<ul class="sub-menu">
<li id="menu-item-7780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7780"><a href="https://www.travelchinacheaper.com/china-visa-guide" itemprop="url"><span itemprop="name">Complete China Visa Guide 2019</span></a></li>
<li id="menu-item-9554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9554"><a href="https://www.travelchinacheaper.com/china-visa-free-transit-guide" itemprop="url"><span itemprop="name">Visa-Free Transit Guide</span></a></li>
<li id="menu-item-10595" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10595"><a href="https://www.travelchinacheaper.com/how-to-get-a-chinese-visa-in-the-us" itemprop="url"><span itemprop="name">US Citizens Guide</span></a></li>
<li id="menu-item-7781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7781"><a href="https://www.travelchinacheaper.com/best-china-visa-services-reviewed" itemprop="url"><span itemprop="name">Best China Visas Services Reviewed</span></a></li>
<li id="menu-item-7783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7783"><a href="https://www.travelchinacheaper.com/getting-a-chinese-visa-in-hong-kong" itemprop="url"><span itemprop="name">Getting a Chinese Visa in Hong Kong</span></a></li>
<li id="menu-item-7784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7784"><a href="https://www.travelchinacheaper.com/chinas-new-10-year-visas-explained" itemprop="url"><span itemprop="name">Understanding the 10-Year China Visa</span></a></li>
</ul>
</li>
<li id="menu-item-7394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7394"><a href="https://www.travelchinacheaper.com/category/vpn-tips" itemprop="url"><span itemprop="name">China VPN</span></a>
<ul class="sub-menu">
<li id="menu-item-7785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7785"><a href="https://www.travelchinacheaper.com/best-vpn-for-china" itemprop="url"><span itemprop="name">Best VPNs for China 2019</span></a></li>
<li id="menu-item-10579" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10579"><a href="https://www.travelchinacheaper.com/index-blocked-websites-in-china" itemprop="url"><span itemprop="name">Blocked Websites in China</span></a></li>
<li id="menu-item-8048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8048"><a href="https://www.travelchinacheaper.com/is-it-legal-to-use-a-vpn-in-china" itemprop="url"><span itemprop="name">Is Using a VPN Legal?</span></a></li>
<li id="menu-item-7683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7683"><a href="https://www.travelchinacheaper.com/how-to-watch-netflix-in-china-tutorial" itemprop="url"><span itemprop="name">How to Watch Netflix in China</span></a></li>
<li id="menu-item-7684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7684"><a href="https://www.travelchinacheaper.com/3-tips-for-using-a-vpn" itemprop="url"><span itemprop="name">China VPN Tips</span></a></li>
<li id="menu-item-7395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7395"><a href="https://www.travelchinacheaper.com/expressvpn-reviews-pros-cons-promotions" itemprop="url"><span itemprop="name">ExpressVPN Review</span></a></li>
<li id="menu-item-7396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7396"><a href="https://www.travelchinacheaper.com/personal-review-of-vyprvpn" itemprop="url"><span itemprop="name">VyprVPN Review</span></a></li>
<li id="menu-item-7397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7397"><a href="https://www.travelchinacheaper.com/12vpn-reviews-pros-cons-discount-codes" itemprop="url"><span itemprop="name">12VPN Review</span></a></li>
<li id="menu-item-7398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7398"><a href="https://www.travelchinacheaper.com/private-internet-access-vpn-review" itemprop="url"><span itemprop="name">Private Internet Access Review</span></a></li>
<li id="menu-item-7682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7682"><a href="https://www.travelchinacheaper.com/how-to-setup-apple-tv-with-a-vpn-tutorial" itemprop="url"><span itemprop="name">Tutorial: Apple TV w/ VPN</span></a></li>
</ul>
</li>
<li id="menu-item-7346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7346"><a href="https://www.travelchinacheaper.com/about" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
<li id="menu-item-7351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7351"><a href="https://www.travelchinacheaper.com/contact" itemprop="url"><span itemprop="name">Contact Me</span></a></li>
<li id="menu-item-7347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7347"><a href="https://www.travelchinacheaper.com/advertise" itemprop="url"><span itemprop="name">Work with Me!</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-10199 post type-post status-publish format-standard has-post-thumbnail category-vpn-tips tag-baidu-maps tag-google-maps tag-sim-card entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">How to Use Google Maps in China (plus Best Alternatives)</h1>
<p class="entry-meta"></p></header><div class="entry-content" itemprop="text"><div class="at-above-post addthis_tool" data-url="https://www.travelchinacheaper.com/use-google-maps-in-china-alternatives"></div>
<p><strong>Is it possible to use Google Maps in China to navigate while traveling?</strong> Although all Google products are currently blocked in China, there are still some creative ways to use Google Maps in China. There are also plenty of alternative China map apps from which to choose. In this article, I&#8217;d like to explain both options for you and let you decide what&#8217;s best for your trip.</p>
<div class="wp-block-image"><figure class="aligncenter is-resized"><img src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.travelchinacheaper.com/wp-content/uploads/Google-Maps-in-China.jpg" alt="How to use Google Maps in China" class="lazy lazy-hidden wp-image-12513" width="800" height="400" srcset="" data-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Google-Maps-in-China.jpg 800w, https://www.travelchinacheaper.com/wp-content/uploads/Google-Maps-in-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Google-Maps-in-China-768x384.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Google-Maps-in-China-555x278.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Google-Maps-in-China-150x75.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img src="https://www.travelchinacheaper.com/wp-content/uploads/Google-Maps-in-China.jpg" alt="How to use Google Maps in China" class="wp-image-12513" width="800" height="400" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Google-Maps-in-China.jpg 800w, https://www.travelchinacheaper.com/wp-content/uploads/Google-Maps-in-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Google-Maps-in-China-768x384.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Google-Maps-in-China-555x278.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Google-Maps-in-China-150x75.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure></div>
<p>Being able to navigate around a city and use public transportation can be a huge advantage when traveling around a foreign country like China. Apps like Google Maps make this possible and allow you as an independent traveler to move around with confidence.</p>
<p>As you&#8217;re probably already aware, China&#8217;s censorship of the internet we affectionately call &#8220;The Great Firewall&#8221; means that it&#8217;s difficult to <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.travelchinacheaper.com/how-to-access-gmail-in-china" target="_blank">access Gmail in China</a>, watch YouTube videos in China or use any other Google app. This includes Google Maps.</p>
<p>And before you ask the question: Yes, that also includes Apple Maps, which doesn&#8217;t work well in China.</p>
<p>So what are your options? Below I&#8217;m going to first share with you the way that I access <strong>Google Maps in China</strong> and then provide you with some alternatives to Google Maps that work well in China.</p>
<div class="g g-2"><div class="g-single a-6"><div align="center"><a class="gofollow" data-track="NiwyLDEsNjA=" href="https://www.linkev.com/?offer=3monthsfree&a_aid=farwestchina&data1=tcc&data2=banner" target="_blank"><img class="lazy lazy-hidden" src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.travelchinacheaper.com/wp-content/uploads/expressvpn-trusted-horizontal-842187d5ec1830a3d4010e17ea4463bb.png" /><noscript><img src="https://www.travelchinacheaper.com/wp-content/uploads/expressvpn-trusted-horizontal-842187d5ec1830a3d4010e17ea4463bb.png" /></noscript></a></div></div></div>
<p><strong>Note</strong>: <em>This article contains affiliate links, which means that at no extra cost to you, I will be compensated if you use some of these services I recommend. The good news is that in many cases, such as <a href="https://www.travelchinacheaper.com/try/expressvpn-maps" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">this link to ExpressVPN</a>, I’ve negotiated special deals to get you 3 months of free service.</em></p>
<h2>Is Google Maps Blocked in China?</h2>
<p>The short answer to this question is yes, Google Maps is blocked in China.</p>
<p>Back in 2010, <a rel="noreferrer noopener" aria-label="Google quit China (opens in a new tab)" href="https://www.forbes.com/2010/01/15/baidu-china-search-intelligent-technology-google.html" target="_blank">Google quit China</a> by moving its headquarters from Beijing to Hong Kong. It was a dramatic exit prompted by Google&#8217;s refusal to bend to China&#8217;s demands to censor their search queries.</p>
<p>As noble as this may be, the end result is that all Google products, including Google Maps, no longer functioned in China. You can still track your location via GPS on a saved map in the app, but if you try to zoom in or move to a different section of the map, you&#8217;ll find that it won&#8217;t load.</p>
<h2>Using Google Maps in China | Problems &amp; Solutions</h2>
<p>It&#8217;s funny: I actually remember walking around China with a physical map back in the day. It&#8217;s amazing how far we&#8217;ve come in just a decade. I mean, I can&#8217;t remember the last time I saw a traveler in China pull out a map! Our phones are just too darn accurate, up-to-date, and convenient.</p>
<div class="wp-block-image"><figure class="aligncenter is-resized"><img src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.travelchinacheaper.com/wp-content/uploads/Travel-Maps-China.jpg" alt="Two travelers using a physical travel map in China." class="lazy lazy-hidden wp-image-12514" width="800" height="400" srcset="" data-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Travel-Maps-China.jpg 800w, https://www.travelchinacheaper.com/wp-content/uploads/Travel-Maps-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Travel-Maps-China-768x384.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Travel-Maps-China-555x278.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Travel-Maps-China-150x75.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img src="https://www.travelchinacheaper.com/wp-content/uploads/Travel-Maps-China.jpg" alt="Two travelers using a physical travel map in China." class="wp-image-12514" width="800" height="400" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Travel-Maps-China.jpg 800w, https://www.travelchinacheaper.com/wp-content/uploads/Travel-Maps-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Travel-Maps-China-768x384.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Travel-Maps-China-555x278.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Travel-Maps-China-150x75.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure></div>
<p>However, when it comes to using something like Google Maps in China, or even Apple Maps, there are two primary problems that you have to overcome:</p>
<ol><li><strong>Data Access on Your Phone</strong>: Unless you only plan to use Google Maps in China while connected to Wifi, you&#8217;ll need to consider the need for data access on your phone. This will allow you to use your phone, and view maps, while you&#8217;re out and about.</li><li><strong>Access to Blocked Services</strong>: As I&#8217;ve already stated, China blocks services like Instagram, Facebook, YouTube, Google Maps and <a href="https://www.travelchinacheaper.com/index-blocked-websites-in-china" target="_blank" rel="noreferrer noopener" aria-label="many other blocked websites and apps in China (opens in a new tab)">many other blocked websites and apps in China</a>. It sucks, but that&#8217;s reality. Once you connect to a network, you&#8217;ll need to find a way to circumvent this blocking&#8230;or use another service.</li></ol>
<p>Before I run you through the alternative app choices (and why they&#8217;re both good and bad options), let me share with you quick solutions to the above problems:</p>
<ol><li><strong>SOLUTION &#8211; Data Access</strong>: There are three different ways I recommend to get data access on your phone in China. The easiest is to purchase international roaming on your existing mobile plan. It works well but is usually expensive. The second option is to <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.travelchinacheaper.com/china-sim-cards-guide" target="_blank">find and buy the best China SIM card</a> for your own phone or <a rel="noreferrer noopener" aria-label="rent a China phone (opens in a new tab)" href="https://www.travelchinacheaper.com/how-to-rent-a-phone-in-china" target="_blank">rent a China phone</a> to use. This is cheaper but requires more time and know-how to set up. The final option is to <a href="https://www.travelchinacheaper.com/find-wifi-in-china" target="_blank" rel="noreferrer noopener" aria-label="use only WiFi in China (opens in a new tab)">use only WiFi in China</a>, which really only works when you use a global WiFi unit to stay connected.</li><li><strong>SOLUTION &#8211; Blocked</strong>: As with any blocked websites and applications, the most common solution is something known as a Virtual Private Network or &#8220;VPN&#8221; for short. Connecting to a VPN on your phone is a legal way to bypass censorship and allow you to use Google Maps in China. Personally, I use and <a rel="noopener noreferrer" href="https://www.travelchinacheaper.com/try/expressvpn-maps" target="_blank">recommend ExpressVPN</a> (think includes a special bonus of 3 free months).</li></ol>
<div class="g g-2"><div class="g-single a-9"><div align="center"><a class="gofollow" data-track="OSwyLDEsNjA=" href="https://www.linkev.com/?offer=3monthsfree&a_aid=farwestchina&data1=tcc&data2=banner" target="_blank"><img class="lazy lazy-hidden" src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.travelchinacheaper.com/wp-content/uploads/ExpressVPN-2.gif" /><noscript><img src="https://www.travelchinacheaper.com/wp-content/uploads/ExpressVPN-2.gif" /></noscript></a></div></div></div>
<p>If you&#8217;ve never used a VPN before, it&#8217;s basically a cheap piece of software that any expat in China uses on a daily basis (I subscribe to three different services, personally). I highly recommend you <a href="https://www.travelchinacheaper.com/try/expressvpn-maps" target="_blank" rel="noopener noreferrer">check out ExpressVPN</a> if you&#8217;ll be heading to China &#8211; and not just for Google Maps.</p>
<p>Aside from the added privacy and security that a VPN adds (which helps lower your risk of being hacked while on a public Wifi network), using a VPN on your phone allows you to use email, share photos on Instagram and make calls using Skype &#8211; all of which are impossible without a VPN.</p>
<p>There are hundreds of VPN options, but frankly not all of them work well in China. If you&#8217;re looking for a few different options, I&#8217;ve listed out the <a rel="noopener noreferrer" href="https://www.travelchinacheaper.com/best-vpn-for-china" target="_blank">best VPN options for China</a>.</p>
<div class="wp-block-image"><figure class="aligncenter is-resized"><img src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.travelchinacheaper.com/wp-content/uploads/Mobile-Phone-Maps-555x322.jpg" alt="Use your smartphone in China as a map" class="lazy lazy-hidden wp-image-12515" width="555" height="322" srcset="" data-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Mobile-Phone-Maps.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Mobile-Phone-Maps-375x218.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Mobile-Phone-Maps-150x87.jpg 150w" sizes="(max-width: 555px) 100vw, 555px" /><noscript><img src="https://www.travelchinacheaper.com/wp-content/uploads/Mobile-Phone-Maps-555x322.jpg" alt="Use your smartphone in China as a map" class="wp-image-12515" width="555" height="322" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Mobile-Phone-Maps.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Mobile-Phone-Maps-375x218.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Mobile-Phone-Maps-150x87.jpg 150w" sizes="(max-width: 555px) 100vw, 555px" /></noscript></figure></div>
<h2>Best Google Maps Alternatives in China (Pros &amp; Cons)</h2>
<p>Of course, there are some people who would rather not mess around with network connections and VPNs. Instead of trying to find an easy way to access Google Maps in China, you&#8217;d rather just download an unblocked maps alternative.</p>
<p><em><strong>Important Note:</strong> Even with these alternatives, unless you plan to only use these map apps while connected to Wi-fi or download offline maps, you&#8217;re still going to need to find a way to get data access on your phone.</em></p>
<p>Below are the best Google Maps alternatives in China along with the pros and cons of each.</p>
<div class="one-third first">
<h3 style="text-align: center;">Alternative #1: Baidu Maps</h3>
<p style="text-align:center;"><img class="lazy lazy-hidden aligncenter wp-image-10221" src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.travelchinacheaper.com/wp-content/uploads/Baidu-Maps-App-375x240.png" alt="Baidu Maps, the best Google Maps alternative for China" width="234" height="150" srcset="" data-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Baidu-Maps-App-375x240.png 375w, https://www.travelchinacheaper.com/wp-content/uploads/Baidu-Maps-App-150x96.png 150w, https://www.travelchinacheaper.com/wp-content/uploads/Baidu-Maps-App.png 468w" sizes="(max-width: 234px) 100vw, 234px" /><noscript><img class="aligncenter wp-image-10221" src="https://www.travelchinacheaper.com/wp-content/uploads/Baidu-Maps-App-375x240.png" alt="Baidu Maps, the best Google Maps alternative for China" width="234" height="150" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Baidu-Maps-App-375x240.png 375w, https://www.travelchinacheaper.com/wp-content/uploads/Baidu-Maps-App-150x96.png 150w, https://www.travelchinacheaper.com/wp-content/uploads/Baidu-Maps-App.png 468w" sizes="(max-width: 234px) 100vw, 234px" /></noscript></p>
<p>The most reliable and best Google Maps alternative in China is <strong>Baidu Maps</strong>. This is the app that most Chinese people use.</p>
<ul>
<li><strong>Baidu Maps Advantages:</strong> Baidu Maps is the most up-to-date maps app for China. It&#8217;s also free! Directions are as accurate as possible (for China) and include both walking directions and public transportation options for all cities throughout China.</li>
<li><strong>Baidu Maps Disadvantages</strong>: Baidu Maps only offers maps in Chinese, so&nbsp;this might be a non-starter. You can often search in English, but all streets and POIs will be in Chinese.</li>
</ul>
<p style="text-align: center;"><a class="myButton" href="https://itunes.apple.com/us/app/%E7%99%BE%E5%BA%A6%E5%9C%B0%E5%9B%BE-%E5%87%BA%E8%A1%8C%E5%AF%BC%E8%88%AA%E5%BF%85%E5%A4%87%E7%9A%84%E6%99%BA%E8%83%BD%E8%B7%AF%E7%BA%BF%E8%A7%84%E5%88%92%E8%BD%AF%E4%BB%B6/id452186370?mt=8" target="_blank" rel="nofollow noopener noreferrer">Baidu Maps iOS</a></p>
<p style="text-align: center;"><a class="myButton" href="https://play.google.com/store/apps/details?id=com.baidu.BaiduMap" target="_blank" rel="nofollow noopener noreferrer">Baidu Maps Android</a></p>
</div>
<div class="one-third">
<h3 style="text-align: center;">Alternative #2: OsmAnd Maps</h3>
<p style="text-align:center;"><img class="lazy lazy-hidden aligncenter wp-image-10220" src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.travelchinacheaper.com/wp-content/uploads/OsmAnd-Maps-app.png" alt="OsmAnd app, another alternative to Google Maps in China" width="153" height="150" srcset="" data-srcset="https://www.travelchinacheaper.com/wp-content/uploads/OsmAnd-Maps-app.png 181w, https://www.travelchinacheaper.com/wp-content/uploads/OsmAnd-Maps-app-150x148.png 150w" sizes="(max-width: 153px) 100vw, 153px" /><noscript><img class="aligncenter wp-image-10220" src="https://www.travelchinacheaper.com/wp-content/uploads/OsmAnd-Maps-app.png" alt="OsmAnd app, another alternative to Google Maps in China" width="153" height="150" srcset="https://www.travelchinacheaper.com/wp-content/uploads/OsmAnd-Maps-app.png 181w, https://www.travelchinacheaper.com/wp-content/uploads/OsmAnd-Maps-app-150x148.png 150w" sizes="(max-width: 153px) 100vw, 153px" /></noscript></p>
<p>OsmAnd maps is another viable alternative to Google Maps in China, although it certainly has its limitations.</p>
<ul>
<li><strong>OsmAnd Advantages:&nbsp;</strong>You can download maps to use offline, eliminating the need for network access while in China. This also includes access to Wikipedia POIs. The entire app is in English, which is also a plus.</li>
<li><strong>OsmAnd Disadvantages</strong>: While the app is free, downloading Asia maps comes at a small price. Also, since the app is natively Chinese, the maps and any traffic information won&#8217;t be 100% accurate or up-to-date.</li>
</ul>
<p style="text-align: center;"><a class="myButton" href="https://itunes.apple.com/app/apple-store/id934850257?mt=8" target="_blank" rel="nofollow noopener noreferrer">OsmAnd iOS</a></p>
<p style="text-align: center;"><a class="myButton" href="https://play.google.com/store/apps/details?id=net.osmand" target="_blank" rel="nofollow noopener noreferrer">OsmAnd Android</a></p>
</div>
<div class="one-third">
<h3 style="text-align: center;">Alternative #3: City-Specific</h3>
<p style="text-align:center;"><img class="lazy lazy-hidden aligncenter wp-image-10219" src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.travelchinacheaper.com/wp-content/uploads/Explore-Metro-App-375x367.jpg" alt="Explore Metro apps, a subway map for many cities in China" width="153" height="150" srcset="" data-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Explore-Metro-App-375x367.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Explore-Metro-App-150x147.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/Explore-Metro-App.jpg 448w" sizes="(max-width: 153px) 100vw, 153px" /><noscript><img class="aligncenter wp-image-10219" src="https://www.travelchinacheaper.com/wp-content/uploads/Explore-Metro-App-375x367.jpg" alt="Explore Metro apps, a subway map for many cities in China" width="153" height="150" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Explore-Metro-App-375x367.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Explore-Metro-App-150x147.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/Explore-Metro-App.jpg 448w" sizes="(max-width: 153px) 100vw, 153px" /></noscript></p>
<p>Another option is to use city-specific apps that allow you to access English subway maps offline.</p>
<ul>
<li><strong>Explore Metro Pros</strong>: Detailed subway maps in English for the biggest cities in China (Beijing, Shanghai, Guangzhou, Hong Kong &amp; Shenzhen). These maps can be downloaded and accessed offline.</li>
<li><strong>Explore Metro Cons</strong>: It is only available for limited cities within China. Also, each of the apps costs money and are only able help with subway navigation, not any roads or buses.</li>
</ul>
<p>View available cities:</p>
<p style="text-align: center;"><a class="myButton" href="https://itunes.apple.com/us/developer/exploremetro/id340706618?mt=8" target="_blank" rel="nofollow noopener noreferrer">Explore Metro iOS</a></p>
<p style="text-align: center;"><a class="myButton" href="https://play.google.com/store/apps/dev?id=4660243192587045994&amp;hl=en_US" target="_blank" rel="nofollow noopener noreferrer">Explore Metro Android</a></p>
</div>
<div class="clearfix"></div>
<p>There are a number of other alternatives to Google Maps in China, but they all face the same problems: they cost money, they&#8217;re in Chinese or they require network access. It&#8217;s for this reason that I prefer to revert to Google Maps through a VPN.</p>
<h2>Conclusion | Using Google Maps in China</h2>
<p>Hopefully at this point you feel much better equipped to navigate China&#8217;s roads and subways during your travels! In my opinion, the best option is to get access to Google Maps in China through a VPN. I <a href="https://www.travelchinacheaper.com/try/expressvpn-maps" target="_blank" rel="noopener noreferrer">personally use ExpressVPN</a> but there are plenty of other options out there.</p>
<p>If you&#8217;d rather go with something that isn&#8217;t blocked, the <strong>best alternative is Baidu Maps</strong>. The only problem is that Baidu Maps is only in Chinese, so you either need to know <a href="https://www.travelchinacheaper.com/learn-to-read-chinese-actually-have-fun" target="_blank" rel="noreferrer noopener" aria-label="how to read Chinese (opens in a new tab)">how to read Chinese</a> or choose a lesser alternative that can download offline maps in English.</p>
<p><strong>Do you have another Google Map alternative that you&#8217;ve used? I&#8217;d love to hear about your experience in the comments below!</strong><br></p>
<div class="a-single a-5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0068199719738392" data-ad-slot="6282705113"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="wp-block-image"><figure class="aligncenter"><img src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png" alt="Pin this Image on Pinterest!" class="lazy lazy-hidden wp-image-11589" srcset="" data-srcset="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png 375w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-555x167.png 555w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-150x45.png 150w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it.png 600w" sizes="(max-width: 375px) 100vw, 375px" /><noscript><img src="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png" alt="Pin this Image on Pinterest!" class="wp-image-11589" srcset="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png 375w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-555x167.png 555w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-150x45.png 150w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it.png 600w" sizes="(max-width: 375px) 100vw, 375px" /></noscript></figure></div>
<p style="text-align:center;"><a href="https://pinterest.com/pin/create/button/?url=https%3A//www.travelchinacheaper.com/use-google-maps-in-china-alternatives&amp;media=http%3A//www.travelchinacheaper.com/wp-content/uploads/google-maps.jpg&amp;description=Is%20it%20possible%20to%20use%20Google%20Maps%20to%20navigate%20while%20traveling%20around%20China?%20Although%20all%20Google%20products%20are%20currently%20blocked%20in%20China,%20there%20are%20still%20some%20creative%20ways%20to%20use%20Google%20Maps%20in%20China.%20Click%20to%20learn%20more!%20Use%20Google%20Maps%20in%20China.%20%23GoogleMaps%20%23GoogleMapsInChina%20%23China%20%23ChinaTravelGuide" target="_blank" rel="nofollow noopener noreferrer"><img src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.travelchinacheaper.com/wp-content/uploads/google-maps-250x375.jpg" alt="Pin this image about using Google Maps in China on Pinterest!" class="lazy lazy-hidden wp-image-10233" srcset="" data-srcset="https://www.travelchinacheaper.com/wp-content/uploads/google-maps-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/google-maps-768x1152.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/google-maps-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/google-maps-150x225.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/google-maps.jpg 800w" sizes="(max-width: 250px) 100vw, 250px" /><noscript><img src="https://www.travelchinacheaper.com/wp-content/uploads/google-maps-250x375.jpg" alt="Pin this image about using Google Maps in China on Pinterest!" class="wp-image-10233" srcset="https://www.travelchinacheaper.com/wp-content/uploads/google-maps-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/google-maps-768x1152.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/google-maps-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/google-maps-150x225.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/google-maps.jpg 800w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a>&nbsp; &nbsp; &nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A//www.travelchinacheaper.com/use-google-maps-in-china-alternatives&amp;media=http%3A//www.travelchinacheaper.com/wp-content/uploads/google-maps-in-china.jpg&amp;description=Being%20able%20to%20navigate%20around%20China%20and%20use%20public%20transportation%20can%20be%20a%20huge%20advantage%20when%20traveling%20around%20China.%20Using%20Apps%20like%20Google%20Maps%20in%20China%20make%20this%20possible%20and%20allow%20you%20to%20move%20around%20with%20confidence.%20Click%20to%20learn%20more!%20Use%20Google%20Maps%20in%20China.%20%23GoogleMaps%20%23GoogleMapsInChina%20%23China%20%23ChinaTravelGuide" target="_blank" rel="nofollow noopener noreferrer"><img src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.travelchinacheaper.com/wp-content/uploads/google-maps-in-china-250x375.jpg" alt="Save on Pinterest" class="lazy lazy-hidden wp-image-10232" srcset="" data-srcset="https://www.travelchinacheaper.com/wp-content/uploads/google-maps-in-china-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/google-maps-in-china-768x1152.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/google-maps-in-china-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/google-maps-in-china-150x225.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/google-maps-in-china.jpg 800w" sizes="(max-width: 250px) 100vw, 250px" /><noscript><img src="https://www.travelchinacheaper.com/wp-content/uploads/google-maps-in-china-250x375.jpg" alt="Save on Pinterest" class="wp-image-10232" srcset="https://www.travelchinacheaper.com/wp-content/uploads/google-maps-in-china-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/google-maps-in-china-768x1152.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/google-maps-in-china-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/google-maps-in-china-150x225.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/google-maps-in-china.jpg 800w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></p>
<div class="at-below-post addthis_tool" data-url="https://www.travelchinacheaper.com/use-google-maps-in-china-alternatives"></div><div class="rp4wp-related-posts rp4wp-related-post">
<h3>Further Reading & Resources</h3> <ul class="rp4wp-posts-list">
<li class="rp4wp-col rp4wp-col-first">
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.travelchinacheaper.com/is-it-legal-to-use-a-vpn-in-china"><img width="150" height="75" src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.travelchinacheaper.com/wp-content/uploads/VPN-Legal-or-Illegal.jpg" class="lazy lazy-hidden attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Is it illegal to use a VPN in China?" srcset="" data-srcset="https://www.travelchinacheaper.com/wp-content/uploads/VPN-Legal-or-Illegal.jpg 800w, https://www.travelchinacheaper.com/wp-content/uploads/VPN-Legal-or-Illegal-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/VPN-Legal-or-Illegal-768x384.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/VPN-Legal-or-Illegal-555x278.jpg 555w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="75" src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.travelchinacheaper.com/wp-content/uploads/VPN-Legal-or-Illegal.jpg" class="lazy lazy-hidden attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Is it illegal to use a VPN in China?" srcset="" data-srcset="https://www.travelchinacheaper.com/wp-content/uploads/VPN-Legal-or-Illegal.jpg 800w, https://www.travelchinacheaper.com/wp-content/uploads/VPN-Legal-or-Illegal-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/VPN-Legal-or-Illegal-768x384.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/VPN-Legal-or-Illegal-555x278.jpg 555w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="75" src="https://www.travelchinacheaper.com/wp-content/uploads/VPN-Legal-or-Illegal.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Is it illegal to use a VPN in China?" srcset="https://www.travelchinacheaper.com/wp-content/uploads/VPN-Legal-or-Illegal.jpg 800w, https://www.travelchinacheaper.com/wp-content/uploads/VPN-Legal-or-Illegal-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/VPN-Legal-or-Illegal-768x384.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/VPN-Legal-or-Illegal-555x278.jpg 555w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.travelchinacheaper.com/is-it-legal-to-use-a-vpn-in-china">Is it Legal to Use a VPN in China? The Answer May Surprise You.</a></div></li><li class="rp4wp-col">
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.travelchinacheaper.com/vpns-still-work-china"><img width="150" height="75" src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.travelchinacheaper.com/wp-content/uploads/VPNs-Work-China.jpg" class="lazy lazy-hidden attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Do VPNs still work in China?" srcset="" data-srcset="https://www.travelchinacheaper.com/wp-content/uploads/VPNs-Work-China.jpg 800w, https://www.travelchinacheaper.com/wp-content/uploads/VPNs-Work-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/VPNs-Work-China-768x384.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/VPNs-Work-China-555x278.jpg 555w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="75" src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.travelchinacheaper.com/wp-content/uploads/VPNs-Work-China.jpg" class="lazy lazy-hidden attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Do VPNs still work in China?" srcset="" data-srcset="https://www.travelchinacheaper.com/wp-content/uploads/VPNs-Work-China.jpg 800w, https://www.travelchinacheaper.com/wp-content/uploads/VPNs-Work-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/VPNs-Work-China-768x384.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/VPNs-Work-China-555x278.jpg 555w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="75" src="https://www.travelchinacheaper.com/wp-content/uploads/VPNs-Work-China.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Do VPNs still work in China?" srcset="https://www.travelchinacheaper.com/wp-content/uploads/VPNs-Work-China.jpg 800w, https://www.travelchinacheaper.com/wp-content/uploads/VPNs-Work-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/VPNs-Work-China-768x384.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/VPNs-Work-China-555x278.jpg 555w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.travelchinacheaper.com/vpns-still-work-china">Do VPNs Still Work in China? (as of May 2019)</a></div></li><li class="rp4wp-col rp4wp-col-last">
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.travelchinacheaper.com/expat-guide-hulu-in-china"><img width="150" height="75" src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-150x75.jpg" class="lazy lazy-hidden attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="How to access Hulu in China" srcset="" data-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-150x75.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-768x384.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-555x278.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="75" src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-150x75.jpg" class="lazy lazy-hidden attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="How to access Hulu in China" srcset="" data-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-150x75.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-768x384.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-555x278.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="75" src="https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-150x75.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="How to access Hulu in China" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-150x75.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-768x384.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China-555x278.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Access-Hulu-in-China.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.travelchinacheaper.com/expat-guide-hulu-in-china">How to Watch Hulu in China | 2019 Guide</a></div></li> </ul>
</div><div class="after-entry widget-area"><section id="text-24" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Traveling or Moving to China Soon?</h3>
<div class="textwidget"><p>Download "44 Tips You MUST Know Before Traveling to China". These simple but often overlooked tips could <em><strong>make or break your trip</strong></em>!</p>
<p><a href="https://www.travelchinacheaper.com/44-travel-tips" class="button">Download the Tips Here</a></p>
</div>
</div></section>
</div></div></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src="//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=125&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=250&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-125 photo' height='125' width='125' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=125&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=250&#038;d=mm&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' /></noscript><h4 class="author-box-title">About <span itemprop="name">Josh Summers</span></h4><div class="author-box-content" itemprop="description"><p>Josh is the founder of TravelChinaCheaper.com who has been living in China with his family since 2006. Over that period of time he has traveled by plane, train, car, motorcycle and even camel to explore almost every corner of the country.</p>
</div></section><h2 class="screen-reader-text">Reader Interactions</h2> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/use-google-maps-in-china-alternatives#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.travelchinacheaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10199' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b7834f36ea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58" /></p> </form>
</div>
</main></div><script src="//static.leadpages.net/leadboxes/current/embed.js" async defer></script> <script>window.addEventListener('LPLeadboxesReady',function(){LPLeadboxes.addDelayedLeadbox('140aea473f72a2:154e4e57eb46dc',{delay:'17s',views:0,dontShowFor:'2d',domain:'summers.lpusercontent.com'});});</script> </div><div class="footer-banner flexible-widgets color  widget-full widget-area"><div class="wrap"><section id="text-23" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Are you planning to travel or move to China soon?</h3>
<div class="textwidget"><p class="jumbo">Don't miss out on these 44 money-saving tips!</p>
<a href="https://www.travelchinacheaper.com/44-travel-tips" class="button">Learn More by Clicking Here</a></div>
</div></section>
</div></div><div class="footer-widgets flexible-widgets  widget-full widget-area"><div class="wrap"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p style="text-align: center;">© 2019 Go West Ventures LLC   |  <a href="https://www.travelchinacheaper.com/travel-guide">Best-Selling China Travel Guide</a>   |   <a href="https://www.travelchinacheaper.com/contact">Contact</a>   |   <a href="https://www.travelchinacheaper.com/affiliate-disclaimer">Affiliate Disclaimer</a>   |   <a href="https://www.travelchinacheaper.com/privacy-policy">Privacy Policy</a></p></div></div></section>
</div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p></p></div></footer></div>
<script type="text/javascript">
var subscribersSiteId = 'f812e8c0-5ade-4db7-9864-243bf1507281';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';
</script>
<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>
 
<script type="text/javascript">
                var EjSocialSlideoutJsApi_Settings =
                {
                    SliderImage: "<img width=\"150\" height=\"150\" src=\"https:\/\/www.travelchinacheaper.com\/wp-content\/uploads\/Josh-Summers-150x150.jpg\" class=\"attachment-thumbnail size-thumbnail\" alt=\"\" \/>",
                    SocialProfiles: {"Instagram":{"Name":"Instagram","Image":"https:\/\/www.travelchinacheaper.com\/wp-content\/plugins\/ej-socialslider\/images\/instagram.png","NetworkId":"Instagram","IsActive":true,"Id":"travelchinacheaper","Title":"Beautiful China photos","Description":"and awesome travel inspiration!"},"Pinterest":{"Name":"Pinterest","NetworkId":"Pinterest","IsActive":true,"Id":"travelchinacheaper","Title":"Check out all of my","Description":"crazy-cool Pinterest pins!"}},
                    Preview: false,
                    slideOutAfterTime: 0,
                    slideOutAfterTimeNoScroll: 30,
                    showPoweredBy: false,
                    dontShowAgainText: "No thanks.",
                    poweredByLink: "http:\/\/www.entrepreneurs-journey.com\/15879\/would-you-use-this-plugin\/",

                                    };

                if (typeof (EjSocialSlideoutJsApi) !== "undefined")
                    EjSocialSlideoutJsApi.SettingsLoaded(EjSocialSlideoutJsApi_Settings);
            </script>
<div id='ej-ss-slideout-dom-templates' style='display:none'><div id='ej-ss-slideout-dom-template-instagram'><a href='//instagram.com/travelchinacheaper' target='_blank'><img src='https://www.travelchinacheaper.com/wp-content/plugins/ej-socialslider/images/instagram.png' width='160' height='27' alt='Follow us on Instagram'></a></div><div id='ej-ss-slideout-dom-template-pinterest'><a data-pin-do='buttonFollow' href='http://www.pinterest.com/travelchinacheaper/' target='_blank'>Follow travelchinacheaper<b></b><i></i></a></div></div> <div style="display:none">
<div class="grofile-hash-map-1885bde2f99058de057e43749e2d9989">
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.travelchinacheaper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.travelchinacheaper.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.travelchinacheaper.com","siteURLq":"https:\/\/www.travelchinacheaper.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdiRY4UAAAAALxwx8E_8r0xj2-sVHX8bqGYTu7z&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/comment-reply.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.10.1'></script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.10.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SPIL10n = {"mainMenu":"Menu","subMenu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/smart-passive-income-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.travelchinacheaper.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.travelchinacheaper.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
<script async="async" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script src="https://my.hellobar.com/d5b5748ec9d67540b2cf8aa852f1ad2ed5fb769a.js" type="text/javascript" charset="utf-8" async="async"></script><script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdiRY4UAAAAALxwx8E_8r0xj2-sVHX8bqGYTu7z',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201921.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'68494916',post:'10199',tz:'-5',srv:'www.travelchinacheaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '68494916', '10199' ]);
</script>
</body></html>
