<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Top 5 Must See Sights in Beijing, China</title><style id="rocket-critical-css">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</style><meta name="description" content="Forget about the Top 10 - you won&#039;t be able to make all those on your trip to China. Focus on the Top 5 must-see tourist destinations in Beijing, China." /><link rel="canonical" href="https://www.travelchinacheaper.com/top-5-must-see-sights-in-beijing" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Top 5 Must See Sights in Beijing, China" /><meta property="og:description" content="Forget about the Top 10 - you won&#039;t be able to make all those on your trip to China. Focus on the Top 5 must-see tourist destinations in Beijing, China." /><meta property="og:url" content="https://www.travelchinacheaper.com/top-5-must-see-sights-in-beijing" /><meta property="og:site_name" content="Travel China Cheaper" /><meta property="article:publisher" content="https://www.facebook.com/travelchinacheaper" /><meta property="article:tag" content="forbidden city" /><meta property="article:tag" content="great wall of china" /><meta property="article:tag" content="summer palace" /><meta property="article:tag" content="temple of heaven" /><meta property="article:tag" content="tiananmen square" /><meta property="article:section" content="Travel to Beijing" /><meta property="article:published_time" content="2019-06-07T13:00:02+00:00" /><meta property="article:modified_time" content="2019-06-07T14:39:55+00:00" /><meta property="og:updated_time" content="2019-06-07T14:39:55+00:00" /><meta property="og:image" content="https://www.travelchinacheaper.com/wp-content/uploads/Top-Sites-Beijing-China.jpg" /><meta property="og:image:secure_url" content="https://www.travelchinacheaper.com/wp-content/uploads/Top-Sites-Beijing-China.jpg" /><meta property="og:image:width" content="768" /><meta property="og:image:height" content="384" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Forget about the Top 10 - you won&#039;t be able to make all those on your trip to China. Focus on the Top 5 must-see tourist destinations in Beijing, China." /><meta name="twitter:title" content="Top 5 Must See Sights in Beijing, China" /><meta name="twitter:site" content="@travelchinacheaper" /><meta name="twitter:image" content="https://www.travelchinacheaper.com/wp-content/uploads/Top-Sites-Beijing-China.jpg" /><meta name="twitter:creator" content="@travelchinacheaper" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.travelchinacheaper.com/#organization","name":"Travel China Cheaper","url":"https://www.travelchinacheaper.com/","sameAs":["https://www.facebook.com/travelchinacheaper","https://www.instagram.com/travelchinacheaper","https://www.youtube.com/c/Travelchinacheaper","https://www.pinterest.com/travelchinacheaper/","https://twitter.com/travelchinacheaper"],"logo":{"@type":"ImageObject","@id":"https://www.travelchinacheaper.com/#logo","url":"https://www.travelchinacheaper.com/wp-content/uploads/logo-art.png","width":999,"height":977,"caption":"Travel China Cheaper"},"image":{"@id":"https://www.travelchinacheaper.com/#logo"}},{"@type":"WebSite","@id":"https://www.travelchinacheaper.com/#website","url":"https://www.travelchinacheaper.com/","name":"Travel China Cheaper","publisher":{"@id":"https://www.travelchinacheaper.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.travelchinacheaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.travelchinacheaper.com/top-5-must-see-sights-in-beijing#webpage","url":"https://www.travelchinacheaper.com/top-5-must-see-sights-in-beijing","inLanguage":"en-US","name":"Top 5 Must See Sights in Beijing, China","isPartOf":{"@id":"https://www.travelchinacheaper.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.travelchinacheaper.com/top-5-must-see-sights-in-beijing#primaryimage","url":"https://www.travelchinacheaper.com/wp-content/uploads/Top-Sites-Beijing-China.jpg","width":768,"height":384},"primaryImageOfPage":{"@id":"https://www.travelchinacheaper.com/top-5-must-see-sights-in-beijing#primaryimage"},"datePublished":"2019-06-07T13:00:02+00:00","dateModified":"2019-06-07T14:39:55+00:00","description":"Forget about the Top 10 - you won't be able to make all those on your trip to China. Focus on the Top 5 must-see tourist destinations in Beijing, China."},{"@type":"Article","@id":"https://www.travelchinacheaper.com/top-5-must-see-sights-in-beijing#article","isPartOf":{"@id":"https://www.travelchinacheaper.com/top-5-must-see-sights-in-beijing#webpage"},"author":{"@id":"https://www.travelchinacheaper.com/author/admin#author"},"headline":"Top 5 Must-See Sights in Beijing, China (w/ photos!)","datePublished":"2019-06-07T13:00:02+00:00","dateModified":"2019-06-07T14:39:55+00:00","commentCount":0,"mainEntityOfPage":"https://www.travelchinacheaper.com/top-5-must-see-sights-in-beijing#webpage","publisher":{"@id":"https://www.travelchinacheaper.com/#organization"},"image":{"@id":"https://www.travelchinacheaper.com/top-5-must-see-sights-in-beijing#primaryimage"},"keywords":"forbidden city,great wall of china,summer palace,temple of heaven,tiananmen square","articleSection":"Travel to Beijing"},{"@type":["Person"],"@id":"https://www.travelchinacheaper.com/author/admin#author","name":"Josh Summers","image":{"@type":"ImageObject","@id":"https://www.travelchinacheaper.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=96&d=mm&r=g","caption":"Josh Summers"},"description":"Josh is the founder of TravelChinaCheaper.com who has been living in China with his family since 2006. Over that period of time he has traveled by plane, train, car, motorcycle and even camel to explore almost every corner of the country.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Travel China Cheaper &raquo; Feed" href="http://feeds.feedburner.com/TravelChinaCheaper" /><link rel="alternate" type="application/rss+xml" title="Travel China Cheaper &raquo; Comments Feed" href="https://www.travelchinacheaper.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Travel China Cheaper &raquo; Top 5 Must-See Sights in Beijing, China (w/ photos!) Comments Feed" href="https://www.travelchinacheaper.com/top-5-must-see-sights-in-beijing/feed" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='smart-passive-income-pro-css' href='https://www.travelchinacheaper.com/wp-content/themes/smart-passive-income-pro/style.css?ver=1.0.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='smart-passive-income-pro-inline-css' type='text/css'>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</style><link rel='preload' id='wp-block-library-css' href='https://www.travelchinacheaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='contact-form-7-css' href='https://www.travelchinacheaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='ej-socialslideout-content-style-css' href='https://www.travelchinacheaper.com/wp-content/plugins/ej-socialslider/static/slideout.css?ver=5.2.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='spi-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C700%2C900&#038;ver=1.0.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css' href='https://www.travelchinacheaper.com/wp-includes/css/dashicons.min.css?ver=5.2.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='tablepress-default-css' href='https://www.travelchinacheaper.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fancybox-css' href='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /><style id='fancybox-inline-css' type='text/css'>#fancybox-content{border-color:#fff}</style><link rel='preload' id='addthis_all_pages-css' href='https://www.travelchinacheaper.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.travelchinacheaper.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='preload' id='jetpack_css-css' href='https://www.travelchinacheaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.2.1#pubid=wp-7370d91c62dcaae1b7c8dfbb54a1e6aa' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ck_data = {"ajaxurl":"https:\/\/www.travelchinacheaper.com\/wp-admin\/admin-ajax.php","post_has_tag":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/convertkit/resources/frontend/wp-convertkit-9031ab19d832f8233f9c40e5ee60b6dd.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/ej-socialslider/static/slideout-c25a84b7e4320cca2dd779511bf495be.js' defer></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.travelchinacheaper.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.travelchinacheaper.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.travelchinacheaper.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.1" /><link rel='shortlink' href='https://wp.me/p4DoEI-1f' /> <style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 auto}.g-2{margin:20px 0 20px 0}.g-3{min-width:40px;max-width:680px;margin:0 auto}.b-3{margin:0 0 15px 40px}.g-4{margin:0 0 0 25px;float:right;clear:right}.g-5{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><style type="text/css">.enews .screenread{height:1px;left:-1000em;overflow:hidden;position:absolute;top:-1000em;width:1px}</style><style type='text/css'>.rp4wp-related-posts{width:100%;overflow:hidden}ul.rp4wp-posts-list{width:100%;margin:0!important;padding:0!important;list-style:none!important;float:left}ul.rp4wp-posts-list .rp4wp-col{width:100%!important;margin-bottom:30px!important;list-style:none!important;box-sizing:border-box;overflow:hidden;float:left}.rp4wp_component_wrapper{width:100%!important;float:left}.rp4wp_component{width:100%!important;padding:0 0 5%!important;box-sizing:border-box;float:left;overflow:hidden!important}.rp4wp_component a{border:0!important}.rp4wp_component_image a{display:block;height:100%!important}.rp4wp_component_image img{width:100%!important;height:100%!important}.rp4wp_component_title a{text-decoration:none!important;font-weight:700;border:0!important}@media (min-width:768px){ul.rp4wp-posts-list .rp4wp-col{width:34.333333333333%!important;padding:0 2%!important}ul.rp4wp-posts-list .rp4wp-col-first{width:32.333333333333%!important;padding-left:0!important;padding-right:2%!important}ul.rp4wp-posts-list .rp4wp-col-last{width:32.333333333333%!important;padding-right:0!important;padding-left:2%!important}.rp4wp_component_wrapper{width:50%!important}.rp4wp_component_wrapper_left{padding-right:5%!important}.rp4wp_component_wrapper_right{padding-left:5%!important}}.rp4wp_component_2{height:60%!important}.rp4wp_component_3{height:40%!important}</style><link rel='dns-prefetch' href='//v0.wordpress.com' /> <script>(function(i,s,o,g,r,a,m){i[\'GoogleAnalyticsObject\']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,\'script\',\'//www.google-analytics.com/analytics.js\',\'ga\');

  ga(\'create\', \'UA-5981298-4\', \'auto\');
  ga(\'send\', \'pageview\');</script> <script async src=\"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js\"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: \"ca-pub-0068199719738392\",
    enable_page_level_ads: true
  });</script> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version=\'2.0\';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,\'script\',
  \'https://connect.facebook.net/en_US/fbevents.js\');
  fbq(\'init\', \'825458827532158\');
  fbq(\'track\', \'PageView\');</script> <noscript><img height=\"1\" width=\"1\" style=\"display:none\"
src=\"https://www.facebook.com/tr?id=825458827532158&ev=PageView&noscript=1\"
/></noscript><div id=\"amzn-assoc-ad-da766445-fe45-4793-9784-fa0d6a82fbe3\"></div><script async src=\"//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=da766445-fe45-4793-9784-fa0d6a82fbe3\"></script><style type="text/css">.site-title a{background:url(https://www.travelchinacheaper.com/wp-content/uploads/cropped-TCC-Header-Image.png) no-repeat!important}</style><style type="text/css" id="tve_global_variables"></style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.3"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.2.1"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":3,"mobile":false,"position":"left","theme":"transparent","services":"facebook,twitter,email,pinterest_share"},"sharedock":{"counts":"none","numPreferredServices":3,"mobileButtonSize":"large","position":"bottom","theme":"transparent","services":"facebook,twitter,email,pinterest_share"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":3,"mobile":false,"position":"left","theme":"transparent","services":"facebook,twitter,email,pinterest_share"},"sharedock":{"counts":"none","numPreferredServices":3,"mobileButtonSize":"large","position":"bottom","theme":"transparent","services":"facebook,twitter,email,pinterest_share"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.3","plugin_mode":"WordPress","anonymous_profile_id":"wp-7370d91c62dcaae1b7c8dfbb54a1e6aa","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script><link rel="icon" href="https://www.travelchinacheaper.com/wp-content/uploads/cropped-Favicon-512x512-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.travelchinacheaper.com/wp-content/uploads/cropped-Favicon-512x512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.travelchinacheaper.com/wp-content/uploads/cropped-Favicon-512x512-180x180.png" /><meta name="msapplication-TileImage" content="https://www.travelchinacheaper.com/wp-content/uploads/cropped-Favicon-512x512-270x270.png" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5981298-4', 'auto');
  ga('send', 'pageview');</script> <link rel="preload" type="text/css" id="wp-custom-css" href="https://www.travelchinacheaper.com/?custom-css=0998c107c8" as="style" onload="this.onload=null;this.rel='stylesheet'" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-77 single-format-standard custom-header header-image full-width-content spi-customized" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.travelchinacheaper.com/">Travel China Cheaper</a></p><p class="site-description" itemprop="description">Travel China the smart way! Expert tips and travel advice for China tourists and expats.</p></div><div class="widget-area header-widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><span class="tagline"><strong>PLANNING A TRIP TO CHINA?</strong></span> <a class="button small" href="https://www.travelchinacheaper.com/start-here">Start Here</a></p></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-7686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7686"><a href="https://www.travelchinacheaper.com/resources" itemprop="url"><span itemprop="name">Resources</span></a><ul class="sub-menu"><li id="menu-item-11714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11714"><a href="https://www.travelchinacheaper.com/travel-guide" itemprop="url"><span itemprop="name">China Guide Book</span></a></li><li id="menu-item-7870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7870"><a href="https://www.travelchinacheaper.com/resources" itemprop="url"><span itemprop="name">China Travel Resources</span></a></li><li id="menu-item-8593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8593"><a href="https://www.travelchinacheaper.com/free-downloads" itemprop="url"><span itemprop="name">Free Downloads</span></a></li><li id="menu-item-8592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8592"><a href="https://www.travelchinacheaper.com/travel-blogger-toolkit-free-premium-resources" itemprop="url"><span itemprop="name">Blogger Resources</span></a></li></ul></li><li id="menu-item-7402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7402"><a href="https://www.travelchinacheaper.com/category/tips" itemprop="url"><span itemprop="name">Travel Tips</span></a><ul class="sub-menu"><li id="menu-item-7953" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7953"><a href="https://www.travelchinacheaper.com/best-travel-insurance-guide" itemprop="url"><span itemprop="name">Best Travel Insurance for China</span></a></li><li id="menu-item-7414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7414"><a href="https://www.travelchinacheaper.com/china-visa-guide" itemprop="url"><span itemprop="name">Getting Your Chinese Visa</span></a></li><li id="menu-item-7413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7413"><a href="https://www.travelchinacheaper.com/china-travel-packing-checklist" itemprop="url"><span itemprop="name">How to Pack for China</span></a></li><li id="menu-item-7461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7461"><a href="https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china" itemprop="url"><span itemprop="name">Vaccinations Needed for China</span></a></li><li id="menu-item-7407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7407"><a href="https://www.travelchinacheaper.com/top-5-chinese-tourist-scams-avoid" itemprop="url"><span itemprop="name">Top China Tourist Scams</span></a></li><li id="menu-item-7408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7408"><a href="https://www.travelchinacheaper.com/best-times-visit-china" itemprop="url"><span itemprop="name">Best Times to Visit China</span></a></li><li id="menu-item-7415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7415"><a href="https://www.travelchinacheaper.com/5-cheapest-ways-get-money-china" itemprop="url"><span itemprop="name">Getting Money to China</span></a></li><li id="menu-item-7416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7416"><a href="https://www.travelchinacheaper.com/5-ways-to-travel-china-on-a-budget" itemprop="url"><span itemprop="name">How to Travel China on a Budget</span></a></li><li id="menu-item-7417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7417"><a href="https://www.travelchinacheaper.com/tips-on-tipping-in-china" itemprop="url"><span itemprop="name">Tips on Tipping in China</span></a></li><li id="menu-item-7418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7418"><a href="https://www.travelchinacheaper.com/how-to-successfully-bargain-in-china" itemprop="url"><span itemprop="name">How to Bargain in China</span></a></li><li id="menu-item-7419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7419"><a href="https://www.travelchinacheaper.com/how-to-take-a-taxi-in-china" itemprop="url"><span itemprop="name">How to Take a Taxi in China</span></a></li><li id="menu-item-7420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7420"><a href="https://www.travelchinacheaper.com/can-i-use-my-cell-phone-in-china" itemprop="url"><span itemprop="name">Using your Cell Phone in China</span></a></li><li id="menu-item-7421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7421"><a href="https://www.travelchinacheaper.com/open-china-bank-account" itemprop="url"><span itemprop="name">How to Open a China Bank Account</span></a></li><li id="menu-item-7711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7711"><a href="https://www.travelchinacheaper.com/best-virtual-mailbox-mail-forwarding-services-for-travelers" itemprop="url"><span itemprop="name">Best Virtual Mailboxes Reviewed</span></a></li></ul></li><li id="menu-item-7403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7403"><a href="https://www.travelchinacheaper.com/top-5-china-travel-guide-books" itemprop="url"><span itemprop="name">Travel Guides</span></a><ul class="sub-menu"><li id="menu-item-7404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7404"><a href="https://www.travelchinacheaper.com/top-5-beijing-travel-guide-books" itemprop="url"><span itemprop="name">Best Beijing Guide Books</span></a></li><li id="menu-item-7405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7405"><a href="https://www.travelchinacheaper.com/top-shanghai-travel-guide-books" itemprop="url"><span itemprop="name">Best Shanghai Guide Books</span></a></li><li id="menu-item-7406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7406"><a href="https://www.travelchinacheaper.com/top-hong-kong-travel-guide-books" itemprop="url"><span itemprop="name">Best Hong Kong Guide Books</span></a></li></ul></li><li id="menu-item-8388" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-8388"><a href="https://www.travelchinacheaper.com/learn-chinese-best-language-learning-tools" itemprop="url"><span itemprop="name">Learn Chinese</span></a><ul class="sub-menu"><li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8594"><a href="https://www.travelchinacheaper.com/learn-chinese-best-language-learning-tools" itemprop="url"><span itemprop="name">75 Best Language Learning Tools</span></a></li><li id="menu-item-10485" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10485"><a href="https://www.travelchinacheaper.com/best-voice-translation-apps-for-china" itemprop="url"><span itemprop="name">Best Voice Translation Apps for China</span></a></li><li id="menu-item-8196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8196"><a href="https://www.travelchinacheaper.com/best-tools-learn-to-write-chinese" itemprop="url"><span itemprop="name">Learn to Write Chinese</span></a></li><li id="menu-item-8094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8094"><a href="https://www.travelchinacheaper.com/learn-to-read-chinese-21-best-tools" itemprop="url"><span itemprop="name">Learn To Read Chinese</span></a></li><li id="menu-item-7410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7410"><a href="https://www.travelchinacheaper.com/top-5-mandarin-phrase-guides" itemprop="url"><span itemprop="name">Top 5 Mandarin Phrase Guides</span></a></li><li id="menu-item-7411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7411"><a href="https://www.travelchinacheaper.com/travel-to-china-without-speaking-chinese" itemprop="url"><span itemprop="name">How to Travel without Mandarin</span></a></li></ul></li><li id="menu-item-7779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7779"><a href="https://www.travelchinacheaper.com/chinese-visas" itemprop="url"><span itemprop="name">China Visas</span></a><ul class="sub-menu"><li id="menu-item-7780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7780"><a href="https://www.travelchinacheaper.com/china-visa-guide" itemprop="url"><span itemprop="name">Complete China Visa Guide 2019</span></a></li><li id="menu-item-9554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9554"><a href="https://www.travelchinacheaper.com/china-visa-free-transit-guide" itemprop="url"><span itemprop="name">Visa-Free Transit Guide</span></a></li><li id="menu-item-10595" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10595"><a href="https://www.travelchinacheaper.com/how-to-get-a-chinese-visa-in-the-us" itemprop="url"><span itemprop="name">US Citizens Guide</span></a></li><li id="menu-item-7781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7781"><a href="https://www.travelchinacheaper.com/best-china-visa-services-reviewed" itemprop="url"><span itemprop="name">Best China Visas Services Reviewed</span></a></li><li id="menu-item-7783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7783"><a href="https://www.travelchinacheaper.com/getting-a-chinese-visa-in-hong-kong" itemprop="url"><span itemprop="name">Getting a Chinese Visa in Hong Kong</span></a></li><li id="menu-item-7784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7784"><a href="https://www.travelchinacheaper.com/chinas-new-10-year-visas-explained" itemprop="url"><span itemprop="name">Understanding the 10-Year China Visa</span></a></li></ul></li><li id="menu-item-7394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7394"><a href="https://www.travelchinacheaper.com/category/vpn-tips" itemprop="url"><span itemprop="name">China VPN</span></a><ul class="sub-menu"><li id="menu-item-7785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7785"><a href="https://www.travelchinacheaper.com/best-vpn-for-china" itemprop="url"><span itemprop="name">Best VPNs for China 2019</span></a></li><li id="menu-item-10579" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10579"><a href="https://www.travelchinacheaper.com/index-blocked-websites-in-china" itemprop="url"><span itemprop="name">Blocked Websites in China</span></a></li><li id="menu-item-8048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8048"><a href="https://www.travelchinacheaper.com/is-it-legal-to-use-a-vpn-in-china" itemprop="url"><span itemprop="name">Is Using a VPN Legal?</span></a></li><li id="menu-item-7683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7683"><a href="https://www.travelchinacheaper.com/how-to-watch-netflix-in-china-tutorial" itemprop="url"><span itemprop="name">How to Watch Netflix in China</span></a></li><li id="menu-item-7684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7684"><a href="https://www.travelchinacheaper.com/3-tips-for-using-a-vpn" itemprop="url"><span itemprop="name">China VPN Tips</span></a></li><li id="menu-item-7395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7395"><a href="https://www.travelchinacheaper.com/expressvpn-reviews-pros-cons-promotions" itemprop="url"><span itemprop="name">ExpressVPN Review</span></a></li><li id="menu-item-7396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7396"><a href="https://www.travelchinacheaper.com/personal-review-of-vyprvpn" itemprop="url"><span itemprop="name">VyprVPN Review</span></a></li><li id="menu-item-7397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7397"><a href="https://www.travelchinacheaper.com/12vpn-reviews-pros-cons-discount-codes" itemprop="url"><span itemprop="name">12VPN Review</span></a></li><li id="menu-item-7398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7398"><a href="https://www.travelchinacheaper.com/private-internet-access-vpn-review" itemprop="url"><span itemprop="name">Private Internet Access Review</span></a></li><li id="menu-item-7682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7682"><a href="https://www.travelchinacheaper.com/how-to-setup-apple-tv-with-a-vpn-tutorial" itemprop="url"><span itemprop="name">Tutorial: Apple TV w/ VPN</span></a></li></ul></li><li id="menu-item-7346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7346"><a href="https://www.travelchinacheaper.com/about" itemprop="url"><span itemprop="name">About</span></a><ul class="sub-menu"><li id="menu-item-7351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7351"><a href="https://www.travelchinacheaper.com/contact" itemprop="url"><span itemprop="name">Contact Me</span></a></li><li id="menu-item-7347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7347"><a href="https://www.travelchinacheaper.com/advertise" itemprop="url"><span itemprop="name">Work with Me!</span></a></li></ul></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-77 post type-post status-publish format-standard has-post-thumbnail category-beijing tag-forbidden-city tag-great-wall-of-china tag-summer-palace tag-temple-of-heaven tag-tiananmen-square entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Top 5 Must-See Sights in Beijing, China (w/ photos!)</h1><p class="entry-meta"></p></header><div class="entry-content" itemprop="text"><div class="at-above-post addthis_tool" data-url="https://www.travelchinacheaper.com/top-5-must-see-sights-in-beijing"></div><p>There is plenty of stuff to do and see in Beijing, China, but there are a few places that you <em>have to see</em> while you&#8217;re traveling here. These are the must see sights in Beijing that people will stop and ask &#8220;<em>Oh, you were in Beijing?! Did you go see ________?</em>&#8221; You definitely want that answer to be &#8220;<em>Yes!!</em>&#8220;.</p><div class="wp-block-image"><figure class="aligncenter is-resized"><picture class="wp-image-12896" width="768" height="384"> <source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Top-Sites-Beijing-China.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/Top-Sites-Beijing-China-375x188.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/Top-Sites-Beijing-China-555x278.jpg.webp 555w" sizes="(max-width: 768px) 100vw, 768px" /> <img alt="Top tourist sites in China, broken out into the must see sights in Beijing" data-lazy-sizes="(max-width: 768px) 100vw, 768px" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Top-Sites-Beijing-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Top-Sites-Beijing-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Top-Sites-Beijing-China-555x278.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Top-Sites-Beijing-China-150x75.jpg 150w" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Top-Sites-Beijing-China.jpg" /><noscript><img alt="Top tourist sites in China, broken out into the must see sights in Beijing" sizes="(max-width: 768px) 100vw, 768px" src="https://www.travelchinacheaper.com/wp-content/uploads/Top-Sites-Beijing-China.jpg" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Top-Sites-Beijing-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Top-Sites-Beijing-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Top-Sites-Beijing-China-555x278.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Top-Sites-Beijing-China-150x75.jpg 150w"/></noscript> </picture></figure></div><p>Most people don&#8217;t realize that Beijing is a huge city. I mean HUGE. If you&#8217;re expecting to see everything there is to see, or even the top 10 tourist sites, you better plan to stay for a week or more.</p><p> <strong>ENJOY CHINA TRIVIA? </strong><a href="https://www.travelchinacheaper.com/ultimate-china-cities-quiz" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Take my China cities quiz</a> to see how well you know Beijing and other cities!</p><p>If you&#8217;re like the average tourist, though, you usually only visit Beijing for a few days at most. In this case, you&#8217;re going to want to narrow down the places you plan to visit to a much smaller list.</p><p>There are a ton of articles on the web that share the &#8220;Top 10&#8221; places, but let&#8217;s be honest &#8211; you&#8217;re probably not going to have enough time to visit all of those. So let&#8217;s just focus on the Top 5 <em><strong>must-see</strong></em> sights in Beijing and go from there.</p><div class="a-single a-5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0068199719738392" data-ad-slot="6282705113"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><h2>1. The Great Wall of China | 长城 Chángchéng</h2><p>This is a no-brainer. When you&#8217;re in Beijing, you <strong>must</strong> visit the Great Wall. Mao Zedong once said &#8220;He who has not climbed the Great Wall is not a true man&#8221;.</p><div class="wp-block-image"><figure class="aligncenter is-resized"><picture class="wp-image-12897" width="700" height="423"> <source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Sunset-Great-Wall-of-China.jpg.webp" /> <img alt="Sunset at the Great Wall of China, one of the must-see sights in Beijing" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Sunset-Great-Wall-of-China.jpg" /><noscript><img alt="Sunset at the Great Wall of China, one of the must-see sights in Beijing" src="https://www.travelchinacheaper.com/wp-content/uploads/Sunset-Great-Wall-of-China.jpg"/></noscript> </picture></figure></div><p>The problem is that there are so many different places where you can access the Great Wall and it can be confusing. Here&#8217;s a simple breakdown of the most popular points of entry.</p><ul><li><strong>Badaling (八达岭)</strong>: Badaling is the most popular and well-restored portion of the Great Wall. There are <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.travelchinacheaper.com/how-to-avoid-tourist-china-crowds" target="_blank">lots of Chinese crowds</a> but it is handicap-friendly. (RMB 40, open 6:40-18:30)</li><li><strong>Mutianyu (慕田峪):</strong> Much of the Mutianyu portion of the Great Wall has been restored and it is a favorite of many travelers who want to get away from the suffocating crowds. (RMB 35, open 7:30-17:30)</li><li><strong>Simatai (司马台)</strong>: Simatai is the most rugged portion of the wall where many people like to hike and even <a rel="noreferrer noopener" aria-label="go camping on the Great Wall (opens in a new tab)" href="https://www.travelchinacheaper.com/4-tips-for-camping-in-china" target="_blank">go camping on the Great Wall</a>. (RMB 40, open 8:00-17:00)</li></ul><p>A visit to China&#8217;s Great Wall is going to take you at least half a day, if not a full day. I recommend you try to either start or end your day at the Great Wall so as to avoid the hot temperatures and get the best lighting for photography.</p><div class="g g-1"><div class="g-single a-10"><div align="center"><script type="text/javascript" src="//cdn.refersion.com/creative.js" defer></script> <script>$rfsn_creative.generate('refersion_client/4644/creatives/dynamic/30024-7cba7c76d58ddba97d0291d3ec294a1b.json', {
	aid: '1897337.37bd7'
});</script><div id="rfsn_img_30024"></div></div></div></div><h2>2. Beijing&#8217;s Tiananmen Square | 天安门</h2><p>Behind the Great Wall, Tiananmen Square is arguably the most recognizable symbol of Beijing. It was at this square that Chairman Mao pronounced the establishment of the People&#8217;s Republic of China and it remains one of the world&#8217;s largest public squares.</p><div class="wp-block-image"><figure class="aligncenter is-resized"><picture class="wp-image-12898" width="768" height="230"> <source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Tiananmen-Panorama.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Tiananmen-Panorama-375x112.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Tiananmen-Panorama-555x166.jpg.webp 555w" sizes="(max-width: 768px) 100vw, 768px" /> <img alt="Beijing&#039;s Tiananmen Square panorama" data-lazy-sizes="(max-width: 768px) 100vw, 768px" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Tiananmen-Panorama.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Tiananmen-Panorama-375x112.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Tiananmen-Panorama-555x166.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Tiananmen-Panorama-150x45.jpg 150w" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Tiananmen-Panorama.jpg" /><noscript><img alt="Beijing&#039;s Tiananmen Square panorama" sizes="(max-width: 768px) 100vw, 768px" src="https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Tiananmen-Panorama.jpg" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Tiananmen-Panorama.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Tiananmen-Panorama-375x112.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Tiananmen-Panorama-555x166.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Tiananmen-Panorama-150x45.jpg 150w"/></noscript> </picture></figure></div><p>Here in this square you have the Gate of Heavenly Peace to the north (where the Chairman Mao portrait hangs), the Great Hall of the People to the west, the National Museum of China to the east, and the Chairman Mao Mausoleum to the south.</p><p>The square can be entered from multiple access points or you can get a panoramic view from the south tower of the Forbidden City.</p><div class="g g-3"><div class="g-col b-3 a-25"><a class="gofollow" data-track="MjUsMywxLDYw" href="https://geni.us/travelguidekindle" target="_blank" rel="nofollow"><picture> <source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/300x250.png.webp" /> <img alt="Get the bestselling China travel handbook by TravelChinaCheaper!" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/300x250.png" /><noscript><img alt="Get the bestselling China travel handbook by TravelChinaCheaper!" src="https://www.travelchinacheaper.com/wp-content/uploads/300x250.png"/></noscript> </picture> </a></div><div class="g-col b-3 a-31"><a class="gofollow" data-track="MzEsMywxLDYw" href="https://expertsinmoving.com/?so=a&ca=17258" target="_blank" rel="nofollow"><picture> <source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/A-300x250.jpg.webp" /> <img alt="Get 5 Free International Moving Quotes!" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/A-300x250.jpg" /><noscript><img alt="Get 5 Free International Moving Quotes!" src="https://www.travelchinacheaper.com/wp-content/uploads/A-300x250.jpg"/></noscript> </picture> </a></div></div><p>If I&#8217;m really honest, there&#8217;s not much to do once you enter the Tiananmen Square besides taking a few photos. However, it&#8217;s from here that you can visit the National Museum, do some shopping south of the Zhengyang Gate (behind the mausoleum) or&#8230;visit the Forbidden City.</p><h2>3. The Forbidden City | 故宫 Gùgōng</h2><p>In the heart of Beijing, north of the Tiananmen Square, lies the Forbidden City (a.k.a. the Imperial Palace). This used to be the mysterious capital of China and has a tumultuous history, having been built in the early 1400&#8217;s and being burned to the ground, rebuilt, sacked, and renovated several times.</p><p>This palace is one of the most iconic set of buildings in all of China and definitely one of the must see sights in Beijing.</p><div class="wp-block-image"><figure class="aligncenter is-resized"><picture class="wp-image-12899" width="768" height="396"> <source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Forbidden-City.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Forbidden-City-375x193.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Forbidden-City-555x286.jpg.webp 555w" sizes="(max-width: 768px) 100vw, 768px" /> <img alt="The Forbidden City, one of the must-see sites in Beijing, China" data-lazy-sizes="(max-width: 768px) 100vw, 768px" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Forbidden-City.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Forbidden-City-375x193.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Forbidden-City-555x286.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Forbidden-City-150x77.jpg 150w" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Forbidden-City.jpg" /><noscript><img alt="The Forbidden City, one of the must-see sites in Beijing, China" sizes="(max-width: 768px) 100vw, 768px" src="https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Forbidden-City.jpg" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Forbidden-City.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Forbidden-City-375x193.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Forbidden-City-555x286.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Forbidden-City-150x77.jpg 150w"/></noscript> </picture></figure></div><p>If you can, grab a <a rel="noreferrer noopener" aria-label="good Beijing trafel guide book (opens in a new tab)" href="https://www.travelchinacheaper.com/top-5-beijing-travel-guide-books" target="_blank">good Beijing travel guide book</a> that can guide you through all the different halls and stories behind each location. Better yet, take a <a rel="noreferrer noopener" aria-label="walking tour with an English-speaking historian (opens in a new tab)" href="https://www.travelchinacheaper.com/beijingbyfoot" target="_blank">walking tour with an English-speaking historian</a>! Otherwise you&#8217;ll get bored looking at what seems to be the same architecture over and over.</p><p>You&#8217;ll want to give yourself at least 2 hours to walk around the palace, if not more. You can either start from the north gate, work your way south and finish off at Tiananmen Square&#8230;or you can go in the reverse direction.</p><div class="g g-1"><div class="g-single a-28"><div align="center"><a class="gofollow" data-track="MjgsMSwxLDYw" href="https://expertsinmoving.com/?so=a&ca=17258" target="_blank" rel="nofollow"><picture> <source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/C-728x90.jpg.webp" /> <img alt="Get 5 Free International Moving Quotes!" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/C-728x90.jpg" /><noscript><img alt="Get 5 Free International Moving Quotes!" src="https://www.travelchinacheaper.com/wp-content/uploads/C-728x90.jpg"/></noscript> </picture> </a></div></div></div><p>For more information, visit the <a href="https://www.dpm.org.cn/Home.html" target="_blank" rel="noreferrer noopener" aria-label="official Forbidden City website (opens in a new tab)">official Forbidden City website</a>.</p><h2>4. Temple of Heaven | 天坛 Tiāntán</h2><p>One of the greatest pleasures in Beijing is the chance to enjoy the quiet serenity of the Temple of Heaven. It used to be a sacred sacrificial compound for the Ming and Qing-era royalty, but since then it has become a beautiful park with beautiful architectural symbols.</p><div class="wp-block-image"><figure class="aligncenter is-resized"><picture class="wp-image-12900" width="800" height="449"> <source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Temple-of-Heaven-Beijing-China.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/Temple-of-Heaven-Beijing-China-375x210.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/Temple-of-Heaven-Beijing-China-555x311.jpg.webp 555w" sizes="(max-width: 800px) 100vw, 800px" /> <img alt="Beijing&#039;s Temple of Heaven, one of the most iconic buildings in China" data-lazy-sizes="(max-width: 800px) 100vw, 800px" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Temple-of-Heaven-Beijing-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Temple-of-Heaven-Beijing-China-375x210.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Temple-of-Heaven-Beijing-China-555x311.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Temple-of-Heaven-Beijing-China-150x84.jpg 150w" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Temple-of-Heaven-Beijing-China.jpg" /><noscript><img alt="Beijing&#039;s Temple of Heaven, one of the most iconic buildings in China" sizes="(max-width: 800px) 100vw, 800px" src="https://www.travelchinacheaper.com/wp-content/uploads/Temple-of-Heaven-Beijing-China.jpg" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Temple-of-Heaven-Beijing-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Temple-of-Heaven-Beijing-China-375x210.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Temple-of-Heaven-Beijing-China-555x311.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Temple-of-Heaven-Beijing-China-150x84.jpg 150w"/></noscript> </picture></figure></div><p>The most popular sight to see is obviously the temple itself, but other places of note within the large park is the <strong>Round Altar</strong> and the <strong>Echo Wall</strong>. You could easily see this place in about 30 minutes if you walk fast, but I prefer to spend about 1-2 hours leisurely walking through the beautiful park.</p><p>Thankfully, it&#8217;s easy to get here by bus or you can even take<a href="https://www.travelchinacheaper.com/beijing-subway-map-tourist" target="_blank" rel="noreferrer noopener" aria-label=" the Beijing metro (opens in a new tab)"> the Beijing metro</a> line 5 to &#8220;Tiantan Dongmen&#8221;. Entrance fee: RMB 35. Open 6:00-21:00.</p><h2>5. Summer Palace | 颐和园 Yíhéyuán</h2><p>Situated on a 290-acre park with the large Kunming Lake in the middle, this old summer resort for the Beijing royalty is a sight to behold. Beautiful buildings, painted walkways, bridges, and islands guarantee a memorable visit.</p><div class="wp-block-image"><figure class="aligncenter is-resized"><a href="http://www.flickr.com/photos/stuckincustoms/5793249721/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20426'%3E%3C/svg%3E" alt="Summer Palace in Beijing at night, a must see sight in Beijing" class="wp-image-81" width="640" height="426" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Summer-Palace.jpg 640w, https://www.travelchinacheaper.com/wp-content/uploads/Summer-Palace-300x199.jpg 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Summer-Palace.jpg" /><noscript><img src="https://www.travelchinacheaper.com/wp-content/uploads/Summer-Palace.jpg" alt="Summer Palace in Beijing at night, a must see sight in Beijing" class="wp-image-81" width="640" height="426" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Summer-Palace.jpg 640w, https://www.travelchinacheaper.com/wp-content/uploads/Summer-Palace-300x199.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a></figure></div><p>It was listed as a World Cultural Heritage site in 1998 and therefore preservation has been well-funded for the past decade. Enjoy boat rides on the lake and check out the crazy <strong>Marble Boat</strong> (spoiler alert: it&#8217;s not a real boat).</p><p>Check out the <a href="http://www.summerpalace-china.com/en/index.html" target="_blank" rel="noreferrer noopener" aria-label="official Summer Palace website (opens in a new tab)">official Summer Palace website</a> for more details. Entrance Fee: RMB 40/50 (low/high season). Open 6:30-20:30.</p><div class="g g-3"><div class="g-col b-3 a-22"><a class="gofollow" data-track="MjIsMywxLDYw" href="https://www.kqzyfj.com/click-7557482-11839051" target="_blank" rel="nofollow"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" alt="Teach anywhere in the world with a TEFL certificate from i-to-i!" border="0" data-lazy-src="https://www.ftjcfx.com/image-7557482-11839051" /><noscript><img src="https://www.ftjcfx.com/image-7557482-11839051" width="300" height="250" alt="Teach anywhere in the world with a TEFL certificate from i-to-i!" border="0"/></noscript></a></div><div class="g-col b-3 a-16"><a class="gofollow" data-track="MTYsMywxLDYw" href="https://click.linksynergy.com/fs-bin/click?id=32xuhW2iNrE&offerid=598878.46&type=4&subid=0&LSNSUBSITE=LSNSUBSITE" target="_blank" rel="nofollow"><IMG alt="Learn Chinese with ChinesePod!" border="0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i.ibb.co/C5hRWgV/Chinese-Pod-Affiliate-Banner-300x250.jpg"><noscript><IMG alt="Learn Chinese with ChinesePod!" border="0" src="https://i.ibb.co/C5hRWgV/Chinese-Pod-Affiliate-Banner-300x250.jpg"></noscript></a></div></div><h2>Final Thoughts | Must See Sights in Beijing</h2><p>Obviously there&#8217;s much more to see in Beijing besides the Great Wall, Tiananmen, the Forbidden City, the Temple of Heaven and the Summer Palace. However, these are the most recognizable places that when people hear you visited Beijing, they&#8217;ll ask you about.</p><p>To visit all five sites, it would probably take 2-3 full days with lots of walking. They&#8217;re not all grouped together (with the exception of Tiananmen and the Forbidden City) which means that you&#8217;ll have a lot of public transportation required to get to each.</p><p>Still, they&#8217;re worth the visit before you move south <a href="https://www.travelchinacheaper.com/travel-beijing-to-shanghai">from Beijing to Shanghai </a>or go further inland <a href="https://www.travelchinacheaper.com/travel-beijing-to-xian">from Beijing to Xi&#8217;an</a>.</p><p><strong>Have you been to Beijing before? What were your favorite places to visit and what would you recommend? Leave a comment below!</strong></p><div class="a-single a-5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0068199719738392" data-ad-slot="6282705113"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="wp-block-image"><figure class="aligncenter"><picture class="wp-image-11589"> <source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png.webp, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-555x167.png.webp 555w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it.png.webp 600w" sizes="(max-width: 375px) 100vw, 375px" /> <img alt="Pin this Image on Pinterest!" data-lazy-sizes="(max-width: 375px) 100vw, 375px" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png 375w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-555x167.png 555w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-150x45.png 150w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it.png 600w" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png" /><noscript><img alt="Pin this Image on Pinterest!" sizes="(max-width: 375px) 100vw, 375px" src="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png" srcset="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png 375w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-555x167.png 555w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-150x45.png 150w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it.png 600w"/></noscript> </picture></figure></div><p style="text-align:center;"><a href="https://pinterest.com/pin/create/button/?url=https%3A//www.travelchinacheaper.com/top-5-must-see-sights-in-beijing&amp;media=http%3A//www.travelchinacheaper.com/wp-content/uploads/top-five-sights.jpg&amp;description=There%20are%20plenty%20of%20sights%20to%20see%20in%20Beijing,%20but%20as%20an%20expat%20who%20has%20been%20living%20in%20China%20for%20a%20decade,%20these%20are%20definitely%20my%20top%205%20must-see%20sights%20in%20Beijing,%20China.%20%7C%20Travel%20China%20Cheaper%20%7C%20Beijing%20China%20%7C%20%20Tourist%20Sights%20in%20China%20%7C%20Travel%20to%20China%20%7C%20China%20Travel%20Guide%20%7C%20Expat%20in%20China%20%23China%20%23ChinaTravelGuide%20%23Beijing" target="_blank" rel="nofollow noopener noreferrer"><picture class="wp-image-10169"> <source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/top-five-sights-250x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/top-five-sights.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/top-five-sights-555x833.jpg.webp 555w" sizes="(max-width: 250px) 100vw, 250px" /> <img alt="Pin this image on Pinterest!" data-lazy-sizes="(max-width: 250px) 100vw, 250px" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/top-five-sights-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/top-five-sights.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/top-five-sights-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/top-five-sights-150x225.jpg 150w" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/top-five-sights-250x375.jpg" /><noscript><img alt="Pin this image on Pinterest!" sizes="(max-width: 250px) 100vw, 250px" src="https://www.travelchinacheaper.com/wp-content/uploads/top-five-sights-250x375.jpg" srcset="https://www.travelchinacheaper.com/wp-content/uploads/top-five-sights-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/top-five-sights.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/top-five-sights-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/top-five-sights-150x225.jpg 150w"/></noscript> </picture> </a>&nbsp;&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A//www.travelchinacheaper.com/top-5-must-see-sights-in-beijing&amp;media=http%3A//www.travelchinacheaper.com/wp-content/uploads/sights-in-beijing.jpg&amp;description=There%20are%20a%20ton%20of%20articles%20on%20the%20web%20that%20share%20the%20%E2%80%9CTop%E2%80%9D%20places%20to%20visit%20in%20Beijing,%20China.%20As%20an%20expat%20living%20in%20China,%20there%20are%20the%20top%20five%20sights%20I%20recommend%20you%20see.%20Click%20to%20see%20what%20they%20are!%20%7C%20Travel%20China%20Cheaper%20%7C%20Beijing%20China%20%7C%20%20Tourist%20Sights%20in%20China%20%7C%20Travel%20to%20China%20%7C%20China%20Travel%20Guide%20%7C%20Expat%20in%20China%20%23China%20%23ChinaTravelGuide%20%23Beijing" target="_blank" rel="nofollow noopener noreferrer"><picture class="wp-image-10168"> <source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/sights-in-beijing-250x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/sights-in-beijing.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/sights-in-beijing-555x833.jpg.webp 555w" sizes="(max-width: 250px) 100vw, 250px" /> <img alt="Sights to see in Beijing, China!" data-lazy-sizes="(max-width: 250px) 100vw, 250px" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/sights-in-beijing-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/sights-in-beijing.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/sights-in-beijing-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/sights-in-beijing-150x225.jpg 150w" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/sights-in-beijing-250x375.jpg" /><noscript><img alt="Sights to see in Beijing, China!" sizes="(max-width: 250px) 100vw, 250px" src="https://www.travelchinacheaper.com/wp-content/uploads/sights-in-beijing-250x375.jpg" srcset="https://www.travelchinacheaper.com/wp-content/uploads/sights-in-beijing-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/sights-in-beijing.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/sights-in-beijing-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/sights-in-beijing-150x225.jpg 150w"/></noscript> </picture> </a>&nbsp;&nbsp;&nbsp;<a href="https://pinterest.com/pin/create/button/?url=https%3A//www.travelchinacheaper.com/top-5-must-see-sights-in-beijing&amp;media=http%3A//www.travelchinacheaper.com/wp-content/uploads/Top-5-Sights-Beijing.jpg&amp;description=There%20is%20plenty%20of%20stuff%20to%20do%20and%20see%20in%20Beijing,%20but%20there%20are%20a%20few%20places%20that%20you%20have%20to%20see%20while%20you%E2%80%99re%20traveling%20here.%20%7C%20Travel%20China%20Cheaper%20%7C%20Beijing%20China%20%7C%20%20Tourist%20Sights%20in%20China%20%7C%20Travel%20to%20China%20%7C%20China%20Travel%20Guide%20%7C%20Expat%20in%20China%20%23China%20%23ChinaTravelGuide%20%23Beijing" target="_blank" rel="nofollow noopener noreferrer"><picture class="wp-image-9652"> <source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Top-5-Sights-Beijing-250x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/Top-5-Sights-Beijing.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/Top-5-Sights-Beijing-555x833.jpg.webp 555w" sizes="(max-width: 250px) 100vw, 250px" /> <img alt="Save this on Pinterest!" data-lazy-sizes="(max-width: 250px) 100vw, 250px" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Top-5-Sights-Beijing-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/Top-5-Sights-Beijing.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Top-5-Sights-Beijing-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Top-5-Sights-Beijing-150x225.jpg 150w" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Top-5-Sights-Beijing-250x375.jpg" /><noscript><img alt="Save this on Pinterest!" sizes="(max-width: 250px) 100vw, 250px" src="https://www.travelchinacheaper.com/wp-content/uploads/Top-5-Sights-Beijing-250x375.jpg" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Top-5-Sights-Beijing-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/Top-5-Sights-Beijing.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Top-5-Sights-Beijing-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/Top-5-Sights-Beijing-150x225.jpg 150w"/></noscript> </picture> </a></p><p></p><div class="at-below-post addthis_tool" data-url="https://www.travelchinacheaper.com/top-5-must-see-sights-in-beijing"></div><div class="rp4wp-related-posts rp4wp-related-post"><h3>Further Reading & Resources</h3><ul class="rp4wp-posts-list"><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.travelchinacheaper.com/top-5-beijing-travel-guide-books"><img width="150" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2075'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Map with a focus on Beijing" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Map1.jpg 800w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Map1-300x150.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Map1-555x277.jpg 555w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Map1.jpg" /><noscript><img width="150" height="75" src="https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Map1.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Map with a focus on Beijing" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Map1.jpg 800w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Map1-300x150.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/Beijing-Map1-555x277.jpg 555w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.travelchinacheaper.com/top-5-beijing-travel-guide-books">Best Beijing Travel Guide Books | 2019 Edition</a></div></li><li class="rp4wp-col"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.travelchinacheaper.com/top-5-beijing-hotels-under-100"><img width="150" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2075'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Best Beijing hotels for under $100" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Best-Beijing-Hotels.jpg 800w, https://www.travelchinacheaper.com/wp-content/uploads/Best-Beijing-Hotels-300x150.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/Best-Beijing-Hotels-555x277.jpg 555w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Best-Beijing-Hotels.jpg" /><noscript><img width="150" height="75" src="https://www.travelchinacheaper.com/wp-content/uploads/Best-Beijing-Hotels.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Best Beijing hotels for under $100" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Best-Beijing-Hotels.jpg 800w, https://www.travelchinacheaper.com/wp-content/uploads/Best-Beijing-Hotels-300x150.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/Best-Beijing-Hotels-555x277.jpg 555w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.travelchinacheaper.com/top-5-beijing-hotels-under-100">Top 5 Beijing 5-Star Hotels Under $100</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.travelchinacheaper.com/top-shanghai-travel-guide-books"><img width="150" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2075'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Best-Shanghai-Travel-Guides-150x75.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/Best-Shanghai-Travel-Guides-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Best-Shanghai-Travel-Guides.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Best-Shanghai-Travel-Guides-555x278.jpg 555w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Best-Shanghai-Travel-Guides-150x75.jpg" /><noscript><img width="150" height="75" src="https://www.travelchinacheaper.com/wp-content/uploads/Best-Shanghai-Travel-Guides-150x75.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Best-Shanghai-Travel-Guides-150x75.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/Best-Shanghai-Travel-Guides-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Best-Shanghai-Travel-Guides.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Best-Shanghai-Travel-Guides-555x278.jpg 555w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.travelchinacheaper.com/top-shanghai-travel-guide-books">Best Shanghai Travel Guide Books | 2019 Edition</a></div></li></ul></div><div class="after-entry widget-area"><section id="text-24" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Traveling or Moving to China Soon?</h3><div class="textwidget"><p>Download "44 Tips You MUST Know Before Traveling to China". These simple but often overlooked tips could <em><strong>make or break your trip</strong></em>!</p><p><a href="https://www.travelchinacheaper.com/44-travel-tips" class="button">Download the Tips Here</a></p></div></div></section></div></div></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20125'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=250&#038;d=mm&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' data-lazy-src="https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=125&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=125&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=250&#038;d=mm&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' /></noscript><h4 class="author-box-title">About <span itemprop="name">Josh Summers</span></h4><div class="author-box-content" itemprop="description"><p>Josh is the founder of TravelChinaCheaper.com who has been living in China with his family since 2006. Over that period of time he has traveled by plane, train, car, motorcycle and even camel to explore almost every corner of the country.</p></div></section><h2 class="screen-reader-text">Reader Interactions</h2><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-5-must-see-sights-in-beijing#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.travelchinacheaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa14dc3cbb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81" /></p></form></div></main></div><script src="//static.leadpages.net/leadboxes/current/embed.js" async defer></script> <script>window.addEventListener('LPLeadboxesReady',function(){LPLeadboxes.addDelayedLeadbox('140aea473f72a2:154e4e57eb46dc',{delay:'17s',views:0,dontShowFor:'2d',domain:'summers.lpusercontent.com'});});</script> </div><div class="footer-banner flexible-widgets color  widget-full widget-area"><div class="wrap"><section id="text-23" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Are you planning to travel or move to China soon?</h3><div class="textwidget"><p class="jumbo">Don't miss out on these 44 money-saving tips!</p><a href="https://www.travelchinacheaper.com/44-travel-tips" class="button">Learn More by Clicking Here</a></div></div></section></div></div><div class="footer-widgets flexible-widgets  widget-full widget-area"><div class="wrap"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p style="text-align: center;">© 2019 Go West Ventures LLC   |  <a href="https://www.travelchinacheaper.com/travel-guide">Best-Selling China Travel Guide</a>   |   <a href="https://www.travelchinacheaper.com/contact">Contact</a>   |   <a href="https://www.travelchinacheaper.com/affiliate-disclaimer">Affiliate Disclaimer</a>   |   <a href="https://www.travelchinacheaper.com/privacy-policy">Privacy Policy</a></p></div></div></section></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p></p></div></footer></div> <script type="text/javascript">var subscribersSiteId = 'f812e8c0-5ade-4db7-9864-243bf1507281';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';</script> <script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js" defer></script> <script type="text/javascript">var EjSocialSlideoutJsApi_Settings =
                {
                    SliderImage: "<img width=\"150\" height=\"150\" src=\"https:\/\/www.travelchinacheaper.com\/wp-content\/uploads\/Josh-Summers-150x150.jpg\" class=\"attachment-thumbnail size-thumbnail\" alt=\"\" \/>",
                    SocialProfiles: {"Instagram":{"Name":"Instagram","Image":"https:\/\/www.travelchinacheaper.com\/wp-content\/plugins\/ej-socialslider\/images\/instagram.png","NetworkId":"Instagram","IsActive":true,"Id":"travelchinacheaper","Title":"Beautiful China photos","Description":"and awesome travel inspiration!"},"Pinterest":{"Name":"Pinterest","NetworkId":"Pinterest","IsActive":true,"Id":"travelchinacheaper","Title":"Check out all of my","Description":"crazy-cool Pinterest pins!"}},
                    Preview: false,
                    slideOutAfterTime: 0,
                    slideOutAfterTimeNoScroll: 30,
                    showPoweredBy: false,
                    dontShowAgainText: "No thanks.",
                    poweredByLink: "http:\/\/www.entrepreneurs-journey.com\/15879\/would-you-use-this-plugin\/",

                                    };

                if (typeof (EjSocialSlideoutJsApi) !== "undefined")
                    EjSocialSlideoutJsApi.SettingsLoaded(EjSocialSlideoutJsApi_Settings);</script> <div id='ej-ss-slideout-dom-templates' style='display:none'><div id='ej-ss-slideout-dom-template-instagram'><a href='//instagram.com/travelchinacheaper' target='_blank'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2027'%3E%3C/svg%3E" width='160' height='27' alt='Follow us on Instagram' data-lazy-src="https://www.travelchinacheaper.com/wp-content/plugins/ej-socialslider/images/instagram.png"><noscript><img src='https://www.travelchinacheaper.com/wp-content/plugins/ej-socialslider/images/instagram.png' width='160' height='27' alt='Follow us on Instagram'></noscript></a></div><div id='ej-ss-slideout-dom-template-pinterest'><a data-pin-do='buttonFollow' href='http://www.pinterest.com/travelchinacheaper/' target='_blank'>Follow travelchinacheaper<b></b><i></i></a></div></div><div style="display:none"><div class="grofile-hash-map-1885bde2f99058de057e43749e2d9989"></div></div> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/www.travelchinacheaper.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker-9776db24c0063cfbebbabd055ca997b6.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.travelchinacheaper.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-3eaf62deb03f4d1594ce1126dc9639d7.js' defer></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.travelchinacheaper.com","siteURLq":"https:\/\/www.travelchinacheaper.com"}; /* ]]> */</script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8' defer></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdiRY4UAAAAALxwx8E_8r0xj2-sVHX8bqGYTu7z&#038;ver=3.0'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/wpgroho-3d0200c5cffc06cce173d9113118f94d.js' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/comment-reply.min.js?ver=5.2.1' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.10.1' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.10.1' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var SPIL10n = {"mainMenu":"Menu","subMenu":"Menu"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/themes/smart-passive-income-pro/js/responsive-menu-071f327d75d9b7e68eb86a6582f49405.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tve_dash_front = {"ajaxurl":"https:\/\/www.travelchinacheaper.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.5' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' defer></script> <script type='text/javascript'>var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);</script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-8edf4f5ae4956089ed6208b8cdc49d83.js'></script> <script src="https://my.hellobar.com/d5b5748ec9d67540b2cf8aa852f1ad2ed5fb769a.js" type="text/javascript" charset="utf-8" async="async"></script><script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdiRY4UAAAAALxwx8E_8r0xj2-sVHX8bqGYTu7z',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'68494916',post:'77',tz:'-5',srv:'www.travelchinacheaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '68494916', '77' ]);</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.travelchinacheaper.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><noscript><link rel='stylesheet' id='smart-passive-income-pro-css'  href='https://www.travelchinacheaper.com/wp-content/themes/smart-passive-income-pro/style.css?ver=1.0.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.travelchinacheaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='contact-form-7-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='ej-socialslideout-content-style-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/ej-socialslider/static/slideout.css?ver=5.2.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='spi-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C700%2C900&#038;ver=1.0.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://www.travelchinacheaper.com/wp-includes/css/dashicons.min.css?ver=5.2.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tablepress-default-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fancybox-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4' type='text/css' media='all' /></noscript><noscript><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.travelchinacheaper.com/?custom-css=0998c107c8" /></noscript></body></html>
