<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" ><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>How to Travel by Bus in China 2019 | Advanced Traveler&#039;s Guide</title><style id="rocket-critical-css">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</style><meta name="description" content="From finding the bus station to figuring out the schedule to buying tickets. This traveler&#039;s guide to taking a bus in China will answer all your questions."/><link rel="canonical" href="https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to Travel by Bus in China 2019 | Advanced Traveler&#039;s Guide" /><meta property="og:description" content="From finding the bus station to figuring out the schedule to buying tickets. This traveler&#039;s guide to taking a bus in China will answer all your questions." /><meta property="og:url" content="https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china" /><meta property="og:site_name" content="Travel China Cheaper" /><meta property="article:publisher" content="https://www.facebook.com/travelchinacheaper" /><meta property="article:tag" content="bus" /><meta property="article:tag" content="guide" /><meta property="article:tag" content="transportation" /><meta property="article:section" content="Transportation" /><meta property="article:published_time" content="2019-01-15T14:00:00+00:00" /><meta property="article:modified_time" content="2019-05-23T18:05:33+00:00" /><meta property="og:updated_time" content="2019-05-23T18:05:33+00:00" /><meta property="og:image" content="https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China.jpg" /><meta property="og:image:secure_url" content="https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China.jpg" /><meta property="og:image:width" content="768" /><meta property="og:image:height" content="384" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="From finding the bus station to figuring out the schedule to buying tickets. This traveler&#039;s guide to taking a bus in China will answer all your questions." /><meta name="twitter:title" content="How to Travel by Bus in China 2019 | Advanced Traveler&#039;s Guide" /><meta name="twitter:site" content="@travelchinacheaper" /><meta name="twitter:image" content="https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China.jpg" /><meta name="twitter:creator" content="@travelchinacheaper" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.travelchinacheaper.com/#organization","name":"Travel China Cheaper","url":"https://www.travelchinacheaper.com/","sameAs":["https://www.facebook.com/travelchinacheaper","https://www.instagram.com/travelchinacheaper","https://www.youtube.com/c/Travelchinacheaper","https://www.pinterest.com/travelchinacheaper/","https://twitter.com/travelchinacheaper"],"logo":{"@type":"ImageObject","@id":"https://www.travelchinacheaper.com/#logo","url":"https://www.travelchinacheaper.com/wp-content/uploads/logo-art.png","width":768,"height":751,"caption":"Travel China Cheaper"},"image":{"@id":"https://www.travelchinacheaper.com/#logo"}},{"@type":"WebSite","@id":"https://www.travelchinacheaper.com/#website","url":"https://www.travelchinacheaper.com/","name":"Travel China Cheaper","publisher":{"@id":"https://www.travelchinacheaper.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.travelchinacheaper.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china#primaryimage","url":"https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China.jpg","width":768,"height":384,"caption":"How to travel by bus in China"},{"@type":"WebPage","@id":"https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china#webpage","url":"https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china","inLanguage":"en-US","name":"How to Travel by Bus in China 2019 | Advanced Traveler&#039;s Guide","isPartOf":{"@id":"https://www.travelchinacheaper.com/#website"},"primaryImageOfPage":{"@id":"https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china#primaryimage"},"datePublished":"2019-01-15T14:00:00+00:00","dateModified":"2019-05-23T18:05:33+00:00","description":"From finding the bus station to figuring out the schedule to buying tickets. This traveler's guide to taking a bus in China will answer all your questions."},{"@type":"Article","@id":"https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china#article","isPartOf":{"@id":"https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china#webpage"},"author":{"@id":"https://www.travelchinacheaper.com/#/schema/person/a1cb11b6874bd41e97586fcedf4c5414"},"headline":"How to Travel by Bus in China | 2019 Traveler&#8217;s Guide","datePublished":"2019-01-15T14:00:00+00:00","dateModified":"2019-05-23T18:05:33+00:00","commentCount":"6","mainEntityOfPage":{"@id":"https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china#webpage"},"publisher":{"@id":"https://www.travelchinacheaper.com/#organization"},"image":{"@id":"https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china#primaryimage"},"keywords":"bus,guide,transportation","articleSection":"Transportation"},{"@type":["Person"],"@id":"https://www.travelchinacheaper.com/#/schema/person/a1cb11b6874bd41e97586fcedf4c5414","name":"Josh Summers","image":{"@type":"ImageObject","@id":"https://www.travelchinacheaper.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=96&d=mm&r=g","caption":"Josh Summers"},"description":"Josh is the founder of TravelChinaCheaper.com who has been living in China with his family since 2006. Over that period of time he has traveled by plane, train, car, motorcycle and even camel to explore almost every corner of the country.","sameAs":[]}]}</script> <link rel="amphtml" href="https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china/amp" /><meta name="generator" content="AMP for WP 0.9.98.8"/><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Travel China Cheaper &raquo; Feed" href="http://feeds.feedburner.com/TravelChinaCheaper" /><link rel="alternate" type="application/rss+xml" title="Travel China Cheaper &raquo; Comments Feed" href="https://www.travelchinacheaper.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Travel China Cheaper &raquo; How to Travel by Bus in China | 2019 Traveler&#8217;s Guide Comments Feed" href="https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china/feed" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='smart-passive-income-pro-css'  href='https://www.travelchinacheaper.com/wp-content/themes/smart-passive-income-pro/style.css?ver=1.0.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='smart-passive-income-pro-inline-css' type='text/css'>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</style><link rel='preload' id='wp-block-library-css'  href='https://www.travelchinacheaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='contact-form-7-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='ej-socialslideout-content-style-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/ej-socialslider/static/slideout.css?ver=5.2.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='spi-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C700%2C900&#038;ver=1.0.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='dashicons-css'  href='https://www.travelchinacheaper.com/wp-includes/css/dashicons.min.css?ver=5.2.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='tablepress-default-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fancybox-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' /><style id='fancybox-inline-css' type='text/css'>#fancybox-content{border-color:#fff}</style><link rel='preload' id='addthis_all_pages-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.travelchinacheaper.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ck_data = {"ajaxurl":"https:\/\/www.travelchinacheaper.com\/wp-admin\/admin-ajax.php","post_has_tag":""}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/convertkit/resources/frontend/wp-convertkit-eecdcf0b843e82ee14f66415fe7efeb2.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/ej-socialslider/static/slideout-72aefc1aa59ad9d19d324f3021f5be1c.js' defer></script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.2.3#pubid=wp-7370d91c62dcaae1b7c8dfbb54a1e6aa' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' defer></script> <link rel='https://api.w.org/' href='https://www.travelchinacheaper.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.travelchinacheaper.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.travelchinacheaper.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.3" /><link rel='shortlink' href='https://www.travelchinacheaper.com/?p=7535' /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 auto}.g-2{margin:20px 0 20px 0}.g-3{min-width:40px;max-width:680px;margin:0 auto}.b-3{margin:0 0 15px 40px}.g-4{margin:0 0 0 25px;float:right;clear:right}.g-5{margin:0 auto}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><style type="text/css">.enews .screenread{height:1px;left:-1000em;overflow:hidden;position:absolute;top:-1000em;width:1px}</style><style type='text/css'>.rp4wp-related-posts{width:100%;overflow:hidden}ul.rp4wp-posts-list{width:100%;margin:0!important;padding:0!important;list-style:none!important;float:left}ul.rp4wp-posts-list .rp4wp-col{width:100%!important;margin-bottom:30px!important;list-style:none!important;box-sizing:border-box;overflow:hidden;float:left}.rp4wp_component_wrapper{width:100%!important;float:left}.rp4wp_component{width:100%!important;padding:0 0 5%!important;box-sizing:border-box;float:left;overflow:hidden!important}.rp4wp_component a{border:0!important}.rp4wp_component_image a{display:block;height:100%!important}.rp4wp_component_image img{width:100%!important;height:100%!important}.rp4wp_component_title a{text-decoration:none!important;font-weight:700;border:0!important}@media (min-width:768px){ul.rp4wp-posts-list .rp4wp-col{width:34.333333333333%!important;padding:0 2%!important}ul.rp4wp-posts-list .rp4wp-col-first{width:32.333333333333%!important;padding-left:0!important;padding-right:2%!important}ul.rp4wp-posts-list .rp4wp-col-last{width:32.333333333333%!important;padding-right:0!important;padding-left:2%!important}.rp4wp_component_wrapper{width:50%!important}.rp4wp_component_wrapper_left{padding-right:5%!important}.rp4wp_component_wrapper_right{padding-left:5%!important}}.rp4wp_component_2{height:60%!important}.rp4wp_component_3{height:40%!important}</style> <script>(function(i,s,o,g,r,a,m){i[\'GoogleAnalyticsObject\']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,\'script\',\'//www.google-analytics.com/analytics.js\',\'ga\');

  ga(\'create\', \'UA-5981298-4\', \'auto\');
  ga(\'send\', \'pageview\');</script> <script async src=\"//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js\"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: \"ca-pub-0068199719738392\",
    enable_page_level_ads: true
  });</script> <div id=\"amzn-assoc-ad-da766445-fe45-4793-9784-fa0d6a82fbe3\"></div><script async src=\"//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=da766445-fe45-4793-9784-fa0d6a82fbe3\"></script> <meta name='dmca-site-verification' content='N3BZL3pDcDJLZTZzUTVVRm9EbkVoUFYvOFR3eHJCZ1RSa3RKYjdjTThlbz01' /><style type="text/css">.site-title a{background:url(https://www.travelchinacheaper.com/wp-content/uploads/cropped-TCC-Header-Image.png) no-repeat!important}</style><style type="text/css" id="tve_global_variables"></style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":3,"mobile":false,"position":"left","theme":"transparent","services":"facebook,twitter,email,pinterest_share"},"sharedock":{"counts":"none","numPreferredServices":3,"mobileButtonSize":"large","position":"bottom","theme":"transparent","services":"facebook,twitter,email,pinterest_share"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":3,"mobile":false,"position":"left","theme":"transparent","services":"facebook,twitter,email,pinterest_share"},"sharedock":{"counts":"none","numPreferredServices":3,"mobileButtonSize":"large","position":"bottom","theme":"transparent","services":"facebook,twitter,email,pinterest_share"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-7370d91c62dcaae1b7c8dfbb54a1e6aa","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script><link rel="icon" href="https://www.travelchinacheaper.com/wp-content/uploads/favicon.ico" sizes="32x32" /><link rel="icon" href="https://www.travelchinacheaper.com/wp-content/uploads/favicon.ico" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.travelchinacheaper.com/wp-content/uploads/favicon.ico" /><meta name="msapplication-TileImage" content="https://www.travelchinacheaper.com/wp-content/uploads/favicon.ico" />  <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-5981298-4', 'auto');
 
	ga('send', 'pageview');</script> <style type="text/css" id="wp-custom-css">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-7535 single-format-standard custom-header header-image full-width-content genesis-breadcrumbs-hidden spi-customized"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.travelchinacheaper.com/">Travel China Cheaper</a></p><p class="site-description">Travel China the smart way! Expert tips and travel advice for China tourists and expats.</p></div><div class="widget-area header-widget-area"><section id="text-25" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><span class="tagline"><strong>PLANNING A TRIP TO CHINA?</strong></span> <a class="button small" href="https://www.travelchinacheaper.com/start-here">Start Here</a></p></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-primary-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-7686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7686"><a href="https://www.travelchinacheaper.com/resources"><span >Resources</span></a><ul class="sub-menu"><li id="menu-item-11714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11714"><a href="https://www.travelchinacheaper.com/travel-guide"><span >China Guide Book</span></a></li><li id="menu-item-7870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7870"><a href="https://www.travelchinacheaper.com/resources"><span >China Travel Resources</span></a></li><li id="menu-item-8593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8593"><a href="https://www.travelchinacheaper.com/free-downloads"><span >Free Downloads</span></a></li><li id="menu-item-8592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8592"><a href="https://www.travelchinacheaper.com/travel-blogger-toolkit-free-premium-resources"><span >Blogger Resources</span></a></li></ul></li><li id="menu-item-7402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7402"><a href="https://www.travelchinacheaper.com/category/tips"><span >Travel Tips</span></a><ul class="sub-menu"><li id="menu-item-7953" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7953"><a href="https://www.travelchinacheaper.com/best-travel-insurance-guide"><span >Best Travel Insurance for China</span></a></li><li id="menu-item-7414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7414"><a href="https://www.travelchinacheaper.com/china-visa-guide"><span >Getting Your Chinese Visa</span></a></li><li id="menu-item-7413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7413"><a href="https://www.travelchinacheaper.com/china-travel-packing-checklist"><span >How to Pack for China</span></a></li><li id="menu-item-7461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7461"><a href="https://www.travelchinacheaper.com/what-vaccinations-shots-are-needed-for-china"><span >Vaccinations Needed for China</span></a></li><li id="menu-item-7407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7407"><a href="https://www.travelchinacheaper.com/top-5-chinese-tourist-scams-avoid"><span >Top China Tourist Scams</span></a></li><li id="menu-item-7408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7408"><a href="https://www.travelchinacheaper.com/best-times-visit-china"><span >Best Times to Visit China</span></a></li><li id="menu-item-7415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7415"><a href="https://www.travelchinacheaper.com/5-cheapest-ways-get-money-china"><span >Getting Money to China</span></a></li><li id="menu-item-7416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7416"><a href="https://www.travelchinacheaper.com/5-ways-to-travel-china-on-a-budget"><span >How to Travel China on a Budget</span></a></li><li id="menu-item-7417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7417"><a href="https://www.travelchinacheaper.com/tips-on-tipping-in-china"><span >Tips on Tipping in China</span></a></li><li id="menu-item-7418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7418"><a href="https://www.travelchinacheaper.com/how-to-successfully-bargain-in-china"><span >How to Bargain in China</span></a></li><li id="menu-item-7419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7419"><a href="https://www.travelchinacheaper.com/how-to-take-a-taxi-in-china"><span >How to Take a Taxi in China</span></a></li><li id="menu-item-7420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7420"><a href="https://www.travelchinacheaper.com/can-i-use-my-cell-phone-in-china"><span >Using your Cell Phone in China</span></a></li><li id="menu-item-7421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7421"><a href="https://www.travelchinacheaper.com/open-china-bank-account"><span >How to Open a China Bank Account</span></a></li><li id="menu-item-7711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7711"><a href="https://www.travelchinacheaper.com/best-virtual-mailbox-services-mail-forwarding"><span >Best Virtual Mailboxes Reviewed</span></a></li></ul></li><li id="menu-item-7403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7403"><a href="https://www.travelchinacheaper.com/top-5-china-travel-guide-books"><span >Travel Guides</span></a><ul class="sub-menu"><li id="menu-item-13286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13286"><a href="https://www.travelchinacheaper.com/best-china-travel-agencies-tour-operators"><span >Best China Travel Agencies</span></a></li><li id="menu-item-7404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7404"><a href="https://www.travelchinacheaper.com/top-5-beijing-travel-guide-books"><span >Best Beijing Guide Books</span></a></li><li id="menu-item-7405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7405"><a href="https://www.travelchinacheaper.com/top-shanghai-travel-guide-books"><span >Best Shanghai Guide Books</span></a></li><li id="menu-item-7406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7406"><a href="https://www.travelchinacheaper.com/top-hong-kong-travel-guide-books"><span >Best Hong Kong Guide Books</span></a></li></ul></li><li id="menu-item-8388" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-8388"><a href="https://www.travelchinacheaper.com/learn-chinese-best-language-learning-tools"><span >Learn Chinese</span></a><ul class="sub-menu"><li id="menu-item-8594" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8594"><a href="https://www.travelchinacheaper.com/learn-chinese-best-language-learning-tools"><span >75 Best Language Learning Tools</span></a></li><li id="menu-item-10485" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10485"><a href="https://www.travelchinacheaper.com/best-voice-translation-apps-for-china"><span >Best Voice Translation Apps for China</span></a></li><li id="menu-item-8196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8196"><a href="https://www.travelchinacheaper.com/best-tools-learn-to-write-chinese"><span >Learn to Write Chinese</span></a></li><li id="menu-item-8094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8094"><a href="https://www.travelchinacheaper.com/learn-to-read-chinese-21-best-tools"><span >Learn To Read Chinese</span></a></li><li id="menu-item-7410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7410"><a href="https://www.travelchinacheaper.com/top-5-mandarin-phrase-guides"><span >Top 5 Mandarin Phrase Guides</span></a></li><li id="menu-item-7411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7411"><a href="https://www.travelchinacheaper.com/travel-to-china-without-speaking-chinese"><span >How to Travel without Mandarin</span></a></li></ul></li><li id="menu-item-7779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7779"><a href="https://www.travelchinacheaper.com/chinese-visas"><span >China Visas</span></a><ul class="sub-menu"><li id="menu-item-7780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7780"><a href="https://www.travelchinacheaper.com/china-visa-guide"><span >Complete China Visa Guide 2019</span></a></li><li id="menu-item-9554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9554"><a href="https://www.travelchinacheaper.com/china-visa-free-transit-guide"><span >Visa-Free Transit Guide</span></a></li><li id="menu-item-10595" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10595"><a href="https://www.travelchinacheaper.com/how-to-get-a-chinese-visa-in-the-us"><span >US Citizens Guide</span></a></li><li id="menu-item-7781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7781"><a href="https://www.travelchinacheaper.com/best-china-visa-services-reviewed"><span >Best China Visas Services Reviewed</span></a></li><li id="menu-item-7783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7783"><a href="https://www.travelchinacheaper.com/getting-a-chinese-visa-in-hong-kong"><span >Getting a Chinese Visa in Hong Kong</span></a></li><li id="menu-item-7784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7784"><a href="https://www.travelchinacheaper.com/chinas-new-10-year-visas-explained"><span >Understanding the 10-Year China Visa</span></a></li></ul></li><li id="menu-item-7394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7394"><a href="https://www.travelchinacheaper.com/category/vpn-tips"><span >China VPN</span></a><ul class="sub-menu"><li id="menu-item-7785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7785"><a href="https://www.travelchinacheaper.com/best-vpn-for-china"><span >Best VPNs for China 2019</span></a></li><li id="menu-item-10579" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10579"><a href="https://www.travelchinacheaper.com/index-blocked-websites-in-china"><span >Blocked Websites in China</span></a></li><li id="menu-item-8048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8048"><a href="https://www.travelchinacheaper.com/is-it-legal-to-use-a-vpn-in-china"><span >Is Using a VPN Legal?</span></a></li><li id="menu-item-7683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7683"><a href="https://www.travelchinacheaper.com/how-to-watch-netflix-in-china-tutorial"><span >How to Watch Netflix in China</span></a></li><li id="menu-item-7684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7684"><a href="https://www.travelchinacheaper.com/3-tips-for-using-a-vpn"><span >China VPN Tips</span></a></li><li id="menu-item-7395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7395"><a href="https://www.travelchinacheaper.com/expressvpn-review-pros-cons"><span >ExpressVPN Review</span></a></li><li id="menu-item-7396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7396"><a href="https://www.travelchinacheaper.com/personal-review-of-vyprvpn"><span >VyprVPN Review</span></a></li><li id="menu-item-7397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7397"><a href="https://www.travelchinacheaper.com/12vpn-review"><span >12VPN Review</span></a></li><li id="menu-item-7398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7398"><a href="https://www.travelchinacheaper.com/private-internet-access-vpn-review"><span >Private Internet Access Review</span></a></li><li id="menu-item-7682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7682"><a href="https://www.travelchinacheaper.com/how-to-setup-apple-tv-with-a-vpn-tutorial"><span >Tutorial: Apple TV w/ VPN</span></a></li></ul></li><li id="menu-item-7346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7346"><a href="https://www.travelchinacheaper.com/about"><span >About</span></a><ul class="sub-menu"><li id="menu-item-7351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7351"><a href="https://www.travelchinacheaper.com/contact"><span >Contact Me</span></a></li><li id="menu-item-7347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7347"><a href="https://www.travelchinacheaper.com/advertise"><span >Work with Me!</span></a></li></ul></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-7535 post type-post status-publish format-standard has-post-thumbnail category-transportation tag-bus tag-guide tag-transportation entry"><header class="entry-header"><h1 class="entry-title">How to Travel by Bus in China | 2019 Traveler&#8217;s Guide</h1><p class="entry-meta"><time class="entry-time">January 15, 2019</time> By <span class="entry-author"><a href="https://www.travelchinacheaper.com/author/admin" class="entry-author-link" rel="author"><span class="entry-author-name">Josh Summers</span></a></span> <span class="entry-comments-link"><a href="https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china#comments">6 Comments</a></span></p></header><div class="entry-content"><div class="at-above-post addthis_tool" data-url="https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china"></div><p>When it comes to traveling in China in 2019, most tourist opt to either fly or hop on a train. The reasoning is quite simple: flying is fast and trains are cheap. There are times, however, when China&#8217;s massive, intercity bus system is your best (or only!) option. In these cases, you&#8217;ll want to understand <strong>how to travel by bus in China</strong> &#8211; and that&#8217;s where this traveler&#8217;s guide will come in handy!</p><div class="wp-block-image"><figure class="aligncenter is-resized"><picture class="wp-image-7639" width="800" height="400">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China-300x150.jpg.webp 300w, https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China-555x278.jpg.webp 555w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20800%20400&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 800px) 100vw, 800px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20800%20400&#039;%3E%3C/svg%3E" alt="How to travel by bus in China" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China-300x150.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China-555x278.jpg 555w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China.jpg"/>
</picture>
<noscript><picture class="wp-image-7639" width="800" height="400">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China-300x150.jpg.webp 300w, https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China-555x278.jpg.webp 555w" sizes="(max-width: 800px) 100vw, 800px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China.jpg" alt="How to travel by bus in China" srcset="https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China-300x150.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/How-to-Travel-Bus-China-555x278.jpg 555w" sizes="(max-width: 800px) 100vw, 800px"/>
</picture>
</noscript></figure></div><p>Perhaps you&#8217;re <a href="https://www.travelchinacheaper.com/5-ways-to-travel-china-on-a-budget" target="_blank" rel="noopener noreferrer">traveling China on a budget</a> and flights are too expensive or the train is too full. Maybe you&#8217;re heading to a place that isn&#8217;t serviced by an airport or train station.</p><p>Whatever the reason, if you plan to take a bus in China, <strong>this 2019 guide to China buses should provide everything you need to know before you travel</strong>. Since it has ended up being a relatively long guide, I&#8217;ve divided this into multiple &#8220;chapters&#8221; to help make it easy to digest or you can download the PDF version below as well:</p><ul><li><a href="#proscons">Pros and Cons of Taking a Bus in China</a></li><li><a href="#peek">A Peek Inside a Chinese Bus</a></li><li><a href="#station">Getting to a Chinese Bus Station</a></li><li><a href="#schedule">How to Find the Bus Schedule in China</a></li><li><a href="#tickets">How to Buy Bus Tickets in China</a></li><li><a href="#faq">China Buses: Frequently Asked Questions</a></li><li><a href="#tips">Bus Tips from a Seasoned China Traveler</a></li></ul><p><a name="proscons" class="mce-item-anchor"></a><br></p> <script src="https://cdn.convertkit.com/assets/CKJS4.js?v=21" defer></script> <div class="ck_form ck_minimal"><div class="ck_form_fields"><h3 class="ck_form_title">Don&#39;t Have Time to Read this Bus Guide?</h3><div class="ck_description"><p>I'll be happy to send a copy of The Ultimate China Bus Guide to your email address to read at your convenience!</p></div><div id="ck_success_msg"  style="display:none;"><p>Success! Now check your email for the bus guide download.</p></div><form id="ck_subscribe_form" class="ck_subscribe_form" action="https://api.convertkit.com/landing_pages/296411/subscribe" data-remote="true"> <input type="hidden" value="{&quot;form_style&quot;:&quot;minimal&quot;,&quot;embed_style&quot;:&quot;inline&quot;,&quot;embed_trigger&quot;:&quot;scroll_percentage&quot;,&quot;scroll_percentage&quot;:&quot;70&quot;,&quot;delay_seconds&quot;:&quot;10&quot;,&quot;display_position&quot;:&quot;br&quot;,&quot;display_devices&quot;:&quot;all&quot;,&quot;days_no_show&quot;:&quot;15&quot;,&quot;converted_behavior&quot;:&quot;show&quot;}" id="ck_form_options"> <input type="hidden" name="id" value="296411" id="landing_page_id"> <input type="hidden" name="ck_form_recaptcha" value="" id="ck_form_recaptcha"><div class="ck_errorArea"><div id="ck_error_msg" style="display:none"><p>There was an error submitting your subscription. Please try again.</p></div></div><div class="ck_control_group ck_email_field_group"> <label class="ck_label" for="ck_emailField" style="display: none">Email Address</label> <input type="email" name="email" class="ck_email_address" id="ck_emailField" placeholder="Email Address" required></div><div class="ck_control_group ck_captcha2_h_field_group ck-captcha2-h" style="position: absolute !important;left: -999em !important;"> <input type="text" name="captcha2_h" class="ck-captcha2-h" id="ck_captcha2_h" placeholder="We use this field to detect spam bots. If you fill this in, you will be marked as a spammer."></div> <button class="subscribe_button ck_subscribe_button btn fields" id="ck_subscribe_button"> Send the PDF </button> <span class="ck_guarantee"> I won&#39;t send you spam. Unsubscribe at any time. <a class="ck_powered_by" href="http://mbsy.co/convertkit/28860623">Powered by ConvertKit</a> </span></form></div></div><style type="text/css">.ck_form.ck_minimal{background:#f9f9f9;font-family:'Helvetica Neue',Helvetica,Arial,Verdana,sans-serif;line-height:1.5em;overflow:hidden;color:#666;font-size:16px;border:solid 1px #d1d1d1;-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none;clear:both;margin:20px 0;text-align:center}.ck_form.ck_minimal h3.ck_form_title{text-align:center;margin:0 0 10px;font-size:28px}.ck_form.ck_minimal h4{text-align:center;font-family:'Open Sans',Helvetica,Arial,sans-serif;text-transform:uppercase;font-size:18px;font-weight:400;padding-top:0;margin-top:0}.ck_form.ck_minimal p{padding:0}.ck_form,.ck_form *{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.ck_form.ck_minimal .ck_form_fields{width:100%;float:left;padding:5%}.ck_errorArea{display:none}#ck_success_msg{padding:10px 10px 0;border:solid 1px #ddd;background:#eee}.ck_form.ck_minimal input[type="text"],.ck_form.ck_minimal input[type="email"]{font-size:18px;padding:10px 8px;width:68%;border:1px solid #d6d6d6;-moz-border-radius:3px;-webkit-border-radius:3px;border-radius:3px;background-color:#fff;margin-bottom:5px;height:auto;float:left;margin:0;margin-right:2%;height:42px}.ck_form input[type="text"]:focus,.ck_form input[type="email"]:focus{outline:none;border-color:#aaa}.ck_form.ck_minimal .ck_subscribe_button{width:100%;color:#fff;margin:0;padding:11px 0;font-size:18px;background:#0d6db8;-moz-border-radius:3px;-webkit-border-radius:3px;border-radius:3px;cursor:pointer;border:none;text-shadow:none;width:30%;float:left;height:42px}.ck_form.ck_minimal .ck_guarantee{color:#626262;font-size:12px;text-align:center;padding:15px 0 0;display:block;clear:both}.ck_form .ck_powered_by{display:block;color:#aaa;font-size:12px}.ck_form .ck_powered_by:hover{display:block;color:#444}.ck_converted_content{display:none;padding:5%;background:#fff}.ck_form.ck_minimal.width400 .ck_subscribe_button,.ck_form.ck_minimal.width400 input[type="email"]{width:100%;float:none;margin-top:5px}.ck_slide_up,.ck_modal,.ck_slide_up .ck_minimal,.ck_modal .ck_minimal{min-width:400px}.page .ck_form.ck_minimal{margin:50px auto;max-width:600px}</style><h2>Pros and Cons of Taking a Bus in China</h2><div class="wp-block-image"><figure class="aligncenter is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20186'%3E%3C/svg%3E" alt="Pros vs Cons of Bus travel in China" class="wp-image-7642" width="800" height="186" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Pros-vs-Cons.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Pros-vs-Cons-300x70.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/Pros-vs-Cons-555x129.jpg 555w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Pros-vs-Cons.jpg" /><noscript><img src="https://www.travelchinacheaper.com/wp-content/uploads/Pros-vs-Cons.jpg" alt="Pros vs Cons of Bus travel in China" class="wp-image-7642" width="800" height="186" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Pros-vs-Cons.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Pros-vs-Cons-300x70.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/Pros-vs-Cons-555x129.jpg 555w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure></div><p>There are a number of reasons why you might want to take a bus in China&#8230;as well as a few reasons you would potentially want to avoid it. Over the decade, I&#8217;ve seen my fair share of both while traveling on a Chinese bus.</p><p>Let&#8217;s start by breaking down a few of the reasons that a bus is a good option for tourists:</p><ul><li><strong>Frequency</strong>: Chinese buses often run at a higher frequency than <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.travelchinacheaper.com/how-to-buy-cheap-china-flights" target="_blank">flights in China</a> or trains. Most of the time you don&#8217;t have to worry about booking in advance because there will be a bus between two cities that runs at least once every hour, if not more.</li><li><strong>Convenience</strong>: Compared to Chinese airports and train stations, security at a bus station is a breeze. I rarely arrive at a bus station any earlier than 30 minutes before my departure and I still end up waiting for 15 minutes.</li><li><strong>Station Location</strong>: Most of the time, Chinese bus stations are located in the heart of a city as opposed to airports and train stations which are usually on the edge of town. This can not only save you time, it also saves you the expense of a taxi into town.</li><li><strong>Availability</strong>: I have never bought a bus ticket earlier than a day in advance and often I buy it on the day of departure. Unlike flights and <a href="https://www.travelchinacheaper.com/china-trains" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">trains in China</a>, bus tickets tend to have more availability, giving you the flexibility to change your itinerary at a moment&#8217;s notice.</li></ul><div class="g g-1"><div class="g-single a-8"><div align="center"><a class="gofollow" data-track="OCwxLDEsNjA=" href="https://go.nordvpn.net/aff_c?offer_id=252&aff_id=466&url_id=1020&source=travelchinacheaper" target="_blank" rel="nofollow"><picture>
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/728x90_2line.gif.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Connect to the internet in China using NordVPN" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/728x90_2line.gif"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/728x90_2line.gif.webp"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/728x90_2line.gif" alt="Connect to the internet in China using NordVPN"/>
</picture>
</noscript></a></div></div></div><p>That&#8217;s what makes China bus travel good. Here&#8217;s a bit of what I don&#8217;t like about China bus travel:</p><ul><li><strong>Unreliable Comfort</strong>: Sometimes you get a relatively new bus but often you&#8217;ll find yourself riding a vehicle that has seen a couple decades worth of use. It&#8217;s a gamble you take and sometimes it can be quite uncomfortable.</li><li><strong>Unreliable Delays</strong>: Unexpected delays are possible (or in China, rather probable) no matter what form of transportation you decide to take. Unlike planes and trains, buses usually leave right on time. The difficulty comes with the unpredictability of the roads. I have been stuck in horrendous city traffic for hours, my bus has been stopped on the highway for a security checkpoint, my bus has broken down and I&#8217;ve run into road construction delays. It sucks but there&#8217;s nothing you can do about it.</li><li><strong>A Different Kind of Traveler</strong>: Buses are the poor man&#8217;s transportation, there&#8217;s just no way around it. Don&#8217;t get me wrong, the people are great, but since it&#8217;s not a high-profile means of transportation the rules don&#8217;t always get enforced. Smoking is a great example: it&#8217;s not uncommon to see people smoking on a bus despite numerous signs saying it is forbidden. I&#8217;ve also seen a man walk onto a bus carrying a car windshield. I&#8217;m not even kidding. His seat mate was miserable during the entire ride! These kind of things technically aren&#8217;t permitted but the rules are much more relaxed on Chinese buses.</li></ul><p>Hopefully I haven&#8217;t discouraged you from attempting to take a bus in China, I just want to make sure you have a dose of reality. There are plenty of good reasons to take a bus in China &#8211; and I hope you do! &#8211; but make sure you set your expectations before buying your ticket.<br><a name="peek"></a></p><div class="a-single a-5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-0068199719738392"
data-ad-slot="6282705113"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><h2>A Peek Inside a Chinese Bus</h2><p>If you&#8217;ve never had a chance to look inside a Chinese bus and you&#8217;re afraid about what you&#8217;re getting into, allow me to walk you through the average bus.</p><p>Generally speaking, there are two basic kinds of buses in China: the seated bus and the sleeper bus.</p><p><strong>Seated Bus</strong>: the seated bus is exactly what it sounds like. There are usually two sets of two seats with a middle aisle and all the seats facing toward the front of the bus. As a tall guy, I&#8217;ve never had a complaint about the leg room in a Chinese bus but the seats can be somewhat narrow.</p><div class="wp-block-image"><figure class="aligncenter is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20402'%3E%3C/svg%3E" alt="Chinese seated bus" class="wp-image-7640" width="800" height="402" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/China-Seated-Bus.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/China-Seated-Bus-300x151.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/China-Seated-Bus-555x279.jpg 555w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/China-Seated-Bus.jpg" /><noscript><img src="https://www.travelchinacheaper.com/wp-content/uploads/China-Seated-Bus.jpg" alt="Chinese seated bus" class="wp-image-7640" width="800" height="402" srcset="https://www.travelchinacheaper.com/wp-content/uploads/China-Seated-Bus.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/China-Seated-Bus-300x151.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/China-Seated-Bus-555x279.jpg 555w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure></div><p style="text-align:center"><em>Image Credit: <a href="http://www.centralasia-adventures.com/en/about_us/transport/yutong_bus.html" target="_blank" rel="nofollow noreferrer noopener" aria-label=" (opens in a new tab)">Asia Adventures</a></em></p><p>Most buses have an entertainment system that will play Chinese movies throughout the duration of the journey and most buses have an air-conditioning and heating system (though not all). Your seat will recline slightly but don&#8217;t expect a great sleeping position. A few seated buses have a bathroom but often they won&#8217;t be available for use (or you won&#8217;t want to use them anyway).</p><p>All seats in a seated bus are priced equally and are sold on a first-come-first-serve basis. Prices are fixed.</p><p><strong>Sleeper Bus</strong>: A sleeper bus is different in that travelers each have a bed instead of a seat. There are usually three rows of beds with two aisles in between and a bathroom toward the back (which again, may or may not be available for use). There is a top and bottom bed the entire length of the bus.</p><div class="wp-block-image"><figure class="aligncenter is-resized"><picture class="wp-image-7638" width="800" height="400">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/China-Sleeper-Bus.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/China-Sleeper-Bus-300x150.jpg.webp 300w, https://www.travelchinacheaper.com/wp-content/uploads/China-Sleeper-Bus-555x278.jpg.webp 555w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20800%20400&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 800px) 100vw, 800px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20800%20400&#039;%3E%3C/svg%3E" alt="The inside of a China sleeper bus" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/China-Sleeper-Bus.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/China-Sleeper-Bus-300x150.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/China-Sleeper-Bus-555x278.jpg 555w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/China-Sleeper-Bus.jpg"/>
</picture>
<noscript><picture class="wp-image-7638" width="800" height="400">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/China-Sleeper-Bus.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/China-Sleeper-Bus-300x150.jpg.webp 300w, https://www.travelchinacheaper.com/wp-content/uploads/China-Sleeper-Bus-555x278.jpg.webp 555w" sizes="(max-width: 800px) 100vw, 800px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/China-Sleeper-Bus.jpg" alt="The inside of a China sleeper bus" srcset="https://www.travelchinacheaper.com/wp-content/uploads/China-Sleeper-Bus.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/China-Sleeper-Bus-300x150.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/China-Sleeper-Bus-555x278.jpg 555w" sizes="(max-width: 800px) 100vw, 800px"/>
</picture>
</noscript></figure></div><p style="text-align:center"><em>Image credit: <a href="http://www.earthlooping.com/transportation.html" target="_blank" rel="nofollow noreferrer noopener" aria-label=" (opens in a new tab)">Earthlooping</a></em></p><p>Anybody whose height exceeds 5&#8217;8&#8243; will have trouble fitting onto one of these beds, as I do. I don&#8217;t have the option to hang my feet over the edge since that is somebody else&#8217;s bed so I end up having to scrunch up a little.</p><p>These buses also usually have an entertainment system, A/C and heating, although it all depends on the age of the bus you&#8217;re riding.</p><p>Beds are priced higher for the top bunk than the bottom bunk in a sleeper bus.<br><a name="station"></a></p><h2>Getting to a Chinese Bus Station</h2><div class="wp-block-image"><figure class="aligncenter is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20429'%3E%3C/svg%3E" alt="A typical bus station in China" class="wp-image-7641" width="800" height="429" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Chinese-Bus-Station.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Chinese-Bus-Station-300x161.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/Chinese-Bus-Station-555x298.jpg 555w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Chinese-Bus-Station.jpg" /><noscript><img src="https://www.travelchinacheaper.com/wp-content/uploads/Chinese-Bus-Station.jpg" alt="A typical bus station in China" class="wp-image-7641" width="800" height="429" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Chinese-Bus-Station.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Chinese-Bus-Station-300x161.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/Chinese-Bus-Station-555x298.jpg 555w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure></div><p>To the unseasoned China traveler, it seems simple enough to find a bus station, right? Just look up the word for &#8220;bus station&#8221; in your <a href="https://www.travelchinacheaper.com/top-5-mandarin-phrase-guides" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">handy Mandarin phrasebook</a> and tell the taxi driver. Boom! You&#8217;re done 🙂</p><p>Unfortunately, it&#8217;s not always that easy. With the exception of small towns, most cities in China have a number of different bus stations scattered around. One may be a &#8220;long distance bus station&#8221; while the other is an &#8220;International Bus Station.&#8221; Often, bus stations are categorized by which direction their buses head (north, south, east or west). Others by which specific city or region they service.</p><div class="g g-3"><div class="g-col b-3 a-20"><a class="gofollow" data-track="MjAsMywxLDYw" href="https://www.kqzyfj.com/click-7557482-11974847" target="_blank" rel="nofollow"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" alt="Save up to 50% on Shanghai Hotel" border="0" data-lazy-src="https://www.lduhtrp.net/image-7557482-11974847"/><noscript><img src="https://www.lduhtrp.net/image-7557482-11974847" width="300" height="250" alt="Save up to 50% on Shanghai Hotel" border="0"/></noscript></a></div><div class="g-col b-3 a-13"><a class="gofollow" data-track="MTMsMywxLDYw" href="https://www.worldnomads.com/Turnstile/AffiliateLink?partnerCode=gowest&source=banner&utm_source=gowest&utm_content=banner&path=//www.worldnomads.com/travel-insurance/" target="_blank" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Get travel insurance quotes from World Nomads" data-lazy-src="https://media.worldnomads.com/Partners/Banners/Static_0001_300x250_Pattern.jpg" /><noscript><img src="https://media.worldnomads.com/Partners/Banners/Static_0001_300x250_Pattern.jpg" alt="Get travel insurance quotes from World Nomads" /></noscript></a></div></div><p>The bottom line is that the word &#8220;bus station&#8221; just doesn&#8217;t cut it. You need to know exactly which bus station you want to go to. How do you do this? Here are a couple ways:</p><ul><li><strong>Travel Guide Books</strong>: Often, the <a href="https://www.travelchinacheaper.com/top-5-china-travel-guide-books" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">best China travel guide books</a> will give details on which bus stations go to which cities.</li><li><strong>Ask Your Hotel</strong>: Chances are they won&#8217;t know off-hand, but they&#8217;ll be able to ask the appropriate people and then write down the name of the bus station on a piece of paper that you can hand your China taxi driver (read more on <a rel="noopener noreferrer" href="https://www.travelchinacheaper.com/how-to-take-a-taxi-in-china" target="_blank">how to take a taxi in China</a>).</li><li><strong>Ask Your Taxi Driver</strong>: Don&#8217;t just tell the taxi driver to head to a bus station, tell him specifically which city you&#8217;re taking a bus to. In many cases, a taxi driver will know where you should go.</li></ul><p><a name="schedule"></a></p><h2>How to Find the Bus Schedule in China</h2><div class="wp-block-image"><figure class="aligncenter is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20362'%3E%3C/svg%3E" alt="Example of a China bus schedule" class="wp-image-7643" width="800" height="362" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/China-Bus-Schedule.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/China-Bus-Schedule-300x136.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/China-Bus-Schedule-555x251.jpg 555w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/China-Bus-Schedule.jpg" /><noscript><img src="https://www.travelchinacheaper.com/wp-content/uploads/China-Bus-Schedule.jpg" alt="Example of a China bus schedule" class="wp-image-7643" width="800" height="362" srcset="https://www.travelchinacheaper.com/wp-content/uploads/China-Bus-Schedule.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/China-Bus-Schedule-300x136.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/China-Bus-Schedule-555x251.jpg 555w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure></div><p>In my opinion, the most confusing part about taking an intercity bus in China is figuring out the schedule. Unlike trains and airplanes, you can&#8217;t easily check schedules or even buy tickets online. It&#8217;s possible, but it&#8217;s always in Chinese and it&#8217;s not a simple process.</p><p>For most major intercity connections, China buses commonly depart once every twenty minutes, half-hour or hour. I&#8217;m making a major generalization here, I realize. I&#8217;m assuming you&#8217;re not wanting to go to some po-dunk village that isn&#8217;t on any map.</p><div class="g g-1"><div class="g-single a-9"><div align="center"><a class="gofollow" data-track="OSwxLDEsNjA=" href="https://www.xnylfcp.com/unrestricted-1?offer=3monthsfree&a_fid=farwestchina&data1=tcc&data2=banner" target="_blank" rel="nofollow"><picture>
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/ExpressVPN-2.gif.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Unblock websites while traveling in China" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/ExpressVPN-2.gif"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/ExpressVPN-2.gif.webp"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/ExpressVPN-2.gif" alt="Unblock websites while traveling in China"/>
</picture>
</noscript></a></div></div></div><p>There are some cases where only a handful or even one or two buses depart each day. In this case you&#8217;ll want to have an idea of the bus schedule. I&#8217;m going to separate the following recommendations by whether or not you can read Mandarin:</p><ul><li><strong>Yes, I Can Read Mandarin!</strong> Congratulations, your job will be a bit easier here. Most bus stations either post their schedule on the wall or have an LED board that lists destinations and departures to each city. Sometimes they are translated into English but often they are not. Since you can read Mandarin, I assume you can also write/type as well. In this case, I&#8217;ve had moderate success looking up &#8220;[city] to [city] bus schedule&#8221; in Mandarin on baidu.com. The results aren&#8217;t always up-to-date, but you&#8217;ll at least get a general idea of when a bus should depart and how much it should cost.</li><li><strong>No, I Can&#8217;t Read Mandarin</strong>. That&#8217;s ok, it&#8217;s really not a big deal. As I mentioned in an above chapter, you can always check out a good <a href="https://www.travelchinacheaper.com/top-5-china-travel-guide-books">China travel guide book</a> for bus schedules, although you should make sure that the book is the latest edition. Other options include using a <a href="https://www.travelchinacheaper.com/best-voice-translation-apps-for-china" target="_blank" rel="noreferrer noopener" aria-label="Chinese voice translator app (opens in a new tab)">Chinese voice translator app</a> or just asking the people at the bus ticket counter who can often show you on a computer screen the times of departure and how much a ticket will cost. Alternatively, perhaps your hotel or hostel can give you some good information.</li></ul><p><a name="tickets"></a></p><h2>How to Buy Bus Tickets in China</h2><div class="wp-block-image"><figure class="aligncenter is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20375'%3E%3C/svg%3E" alt="People standing in line to buy bus tickets in China" class="wp-image-7644" width="800" height="375" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Buying-China-Bus-Tickets.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Buying-China-Bus-Tickets-300x141.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/Buying-China-Bus-Tickets-555x260.jpg 555w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Buying-China-Bus-Tickets.jpg" /><noscript><img src="https://www.travelchinacheaper.com/wp-content/uploads/Buying-China-Bus-Tickets.jpg" alt="People standing in line to buy bus tickets in China" class="wp-image-7644" width="800" height="375" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Buying-China-Bus-Tickets.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Buying-China-Bus-Tickets-300x141.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/Buying-China-Bus-Tickets-555x260.jpg 555w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure></div><p>Since buying tickets online for a bus in China has not yet become an option, you&#8217;re left with only two options. You can buy a ticket at the bus station or (maybe) have a proxy do it for you.</p><p>China now runs on a &#8220;real-name ticket system.&#8221; This means that you have to have an official form of ID (your passport) in order to purchase bus tickets. Once your ticket is bought, you can&#8217;t transfer this ticket to anybody else without returning it and buying a new one.</p><p>Standing in line at a Chinese bus station isn&#8217;t my favorite activity in the world. It&#8217;s usually not as bad as, say, standing in line at a train station though. Most of the time I arrive on my day of departure, stand in line and purchase a ticket. You&#8217;ll want to have cash ready for the purchase since bank cards usually aren&#8217;t accepted. They will accept WeChat and Alipay, though, so if you have <a href="https://www.travelchinacheaper.com/using-wechat-alipay-china-expat-guide" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">WeChat setup on your phone</a> you can pay using this as well.</p><p>It used to be that hostels would offer a ticket purchasing service for guests (I&#8217;m not sure how many still offer this). You would need to provide a photocopy of your passport and they&#8217;ll charge you a fee, but at least you don&#8217;t have to stand in line yourself.<br><a name="faq"></a></p><h2>China Buses: Frequently Asked Questions</h2><div class="wp-block-image"><figure class="aligncenter is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20230'%3E%3C/svg%3E" alt="Frequently Asked Questions about buses in China" class="wp-image-7645" width="800" height="230" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/FAQ.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/FAQ-300x86.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/FAQ-555x160.jpg 555w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/FAQ.jpg" /><noscript><img src="https://www.travelchinacheaper.com/wp-content/uploads/FAQ.jpg" alt="Frequently Asked Questions about buses in China" class="wp-image-7645" width="800" height="230" srcset="https://www.travelchinacheaper.com/wp-content/uploads/FAQ.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/FAQ-300x86.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/FAQ-555x160.jpg 555w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure></div><p>I&#8217;ve tried to provide as much information as I can in the above chapter. However, I consistently receive questions that I want to answer here in detail.</p><p><em><strong>What can you take on a bus?</strong></em></p><p>The beauty of the Chinese bus is that you can take almost anything you want. People take bicycles, overweight pieces of luggage, instruments&#8230;you name it. There isn&#8217;t an official weight limit so whatever can easily fit in the underneath hatch is usually permitted.</p><p><em><strong>What are you prohibited from taking on a bus?</strong></em></p><p>Like any other form of transportation in China, there are still some things that you can&#8217;t take with you through the security checkpoint of the bus station. This includes: knives, bottles of any kind of liquid, fuel canisters (used for <a href="https://www.travelchinacheaper.com/4-tips-for-camping-in-china">camping i</a><a rel="noreferrer noopener" aria-label="n (opens in a new tab)" href="https://www.travelchinacheaper.com/4-tips-for-camping-in-china" target="_blank">n</a><a href="https://www.travelchinacheaper.com/4-tips-for-camping-in-china"> China</a>), lighters, etc. For drinks, you can buy water and sodas at shops inside the bus station.</p><p><em><strong>Can you smoke on a China bus?</strong></em></p><p>While officially prohibited, unfortunately I&#8217;ve seen plenty of passengers and even bus drivers smoke on a China bus. Most people wait for a rest stop to pull out their cigarettes but that&#8217;s not always the case. If you don&#8217;t like smoking, it&#8217;s not impolite to ask the smoker next to you to put out their cigarette. Be bold! You&#8217;re a foreigner and you can get away with it.</p><p><em><strong>Are there electrical outlets on a China bus?</strong></em></p><p>No. I wish there were but I have yet to see a seated or a sleeper bus with electrical outlets.</p><p><em><strong>Can I get off anywhere along the bus route?</strong></em></p><p>Yes, you can. Just tell the driver exactly where you want to get off. Whether it&#8217;s a specific village or place along the road, they will stop to let you off.</p><p><em><strong>Do buses pick up hitchhikers in China?</strong></em></p><p>Yes, they do. If you&#8217;re out in the boondocks, you can stand on the side of the road and try to wave down a bus. They won&#8217;t stop if they&#8217;re full, but if they stop just tell them where you&#8217;re going on and hop on. You&#8217;ll have to pay the driver directly and they&#8217;re usually pretty good about giving a fair price for transport.<br><a name="tips"></a></p><div class="g g-3"><div class="g-col b-3 a-20"><a class="gofollow" data-track="MjAsMywxLDYw" href="https://www.kqzyfj.com/click-7557482-11974847" target="_blank" rel="nofollow"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" alt="Save up to 50% on Shanghai Hotel" border="0" data-lazy-src="https://www.lduhtrp.net/image-7557482-11974847"/><noscript><img src="https://www.lduhtrp.net/image-7557482-11974847" width="300" height="250" alt="Save up to 50% on Shanghai Hotel" border="0"/></noscript></a></div><div class="g-col b-3 a-22"><a class="gofollow" data-track="MjIsMywxLDYw" href="https://www.kqzyfj.com/click-7557482-11839051" target="_blank" rel="nofollow"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" width="300" height="250" alt="Teach anywhere in the world with a TEFL certificate from i-to-i!" border="0" data-lazy-src="https://www.ftjcfx.com/image-7557482-11839051"/><noscript><img src="https://www.ftjcfx.com/image-7557482-11839051" width="300" height="250" alt="Teach anywhere in the world with a TEFL certificate from i-to-i!" border="0"/></noscript></a></div></div><h2>Bus Tips from a Seasoned China Traveler</h2><p>Over the many years that I&#8217;ve taken buses all across China, there are a few quick tips I&#8217;ve learned. I believe they could be helpful to you or even save you money. Hopefully you find them useful!</p><ul><li><strong>Take the Night Bus</strong>: Want to save some money? Take the night sleeper bus to save yourself the money of a hotel. It won&#8217;t be as comfortable of a sleep but you&#8217;ll manage, I promise.</li><li><strong>Take Your Own Food</strong>: The rest stops for buses can be sketchy at best. Food options are limited and the hole-in-the-wall restaurants are usually a recipe for disaster. Stock up on food before you leave to make sure you can survive on what you have in your own bag.</li><li><strong>Keep Valuables Up Top</strong>: While I definitely recommend you store your luggage in the lower storage compartments, make sure you have all your valuables with you at your seat. I&#8217;ve known a couple people who have had items stolen from the below compartments.</li><li><strong>Bring Your Own Light</strong>: This tip is for the overnight sleeper buses. Sometimes you&#8217;ll have a light to read by but many times you won&#8217;t.</li></ul><div class="a-single a-5"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-0068199719738392"
data-ad-slot="6282705113"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><h2>Conclusion: Taking a Bus in China</h2><p>That&#8217;s it! I hope you&#8217;ve been encouraged to give buses in China try after reading this 2018 guide to taking a bus in China. I&#8217;ve thoroughly enjoyed the experience and adventure of taking a bus across China&#8217;s beautiful landscape. I hope you have the opportunity to do the same!</p><p>If you have any questions, please let me know in the comments below. If this guide has been useful please share it on Facebook, Twitter, Google+ or any other social media platform.</p><p>Remember, if you&#8217;d like to download a PDF version of this China bus guide to have with you, enter your email address below. I&#8217;ll send it to you immediately.</p> <script src="https://cdn.convertkit.com/assets/CKJS4.js?v=21" defer></script> <div class="ck_form ck_minimal"><div class="ck_form_fields"><h3 class="ck_form_title">Don&#39;t Have Time to Read this Bus Guide?</h3><div class="ck_description"><p>I'll be happy to send a copy of The Ultimate China Bus Guide to your email address to read at your convenience!</p></div><div id="ck_success_msg"  style="display:none;"><p>Success! Now check your email for the bus guide download.</p></div><form id="ck_subscribe_form" class="ck_subscribe_form" action="https://api.convertkit.com/landing_pages/296411/subscribe" data-remote="true"> <input type="hidden" value="{&quot;form_style&quot;:&quot;minimal&quot;,&quot;embed_style&quot;:&quot;inline&quot;,&quot;embed_trigger&quot;:&quot;scroll_percentage&quot;,&quot;scroll_percentage&quot;:&quot;70&quot;,&quot;delay_seconds&quot;:&quot;10&quot;,&quot;display_position&quot;:&quot;br&quot;,&quot;display_devices&quot;:&quot;all&quot;,&quot;days_no_show&quot;:&quot;15&quot;,&quot;converted_behavior&quot;:&quot;show&quot;}" id="ck_form_options"> <input type="hidden" name="id" value="296411" id="landing_page_id"> <input type="hidden" name="ck_form_recaptcha" value="" id="ck_form_recaptcha"><div class="ck_errorArea"><div id="ck_error_msg" style="display:none"><p>There was an error submitting your subscription. Please try again.</p></div></div><div class="ck_control_group ck_email_field_group"> <label class="ck_label" for="ck_emailField" style="display: none">Email Address</label> <input type="email" name="email" class="ck_email_address" id="ck_emailField" placeholder="Email Address" required></div><div class="ck_control_group ck_captcha2_h_field_group ck-captcha2-h" style="position: absolute !important;left: -999em !important;"> <input type="text" name="captcha2_h" class="ck-captcha2-h" id="ck_captcha2_h" placeholder="We use this field to detect spam bots. If you fill this in, you will be marked as a spammer."></div> <button class="subscribe_button ck_subscribe_button btn fields" id="ck_subscribe_button"> Send the PDF </button> <span class="ck_guarantee"> I won&#39;t send you spam. Unsubscribe at any time. <a class="ck_powered_by" href="http://mbsy.co/convertkit/28860623">Powered by ConvertKit</a> </span></form></div></div><style type="text/css">.ck_form.ck_minimal{background:#f9f9f9;font-family:'Helvetica Neue',Helvetica,Arial,Verdana,sans-serif;line-height:1.5em;overflow:hidden;color:#666;font-size:16px;border:solid 1px #d1d1d1;-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none;clear:both;margin:20px 0;text-align:center}.ck_form.ck_minimal h3.ck_form_title{text-align:center;margin:0 0 10px;font-size:28px}.ck_form.ck_minimal h4{text-align:center;font-family:'Open Sans',Helvetica,Arial,sans-serif;text-transform:uppercase;font-size:18px;font-weight:400;padding-top:0;margin-top:0}.ck_form.ck_minimal p{padding:0}.ck_form,.ck_form *{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.ck_form.ck_minimal .ck_form_fields{width:100%;float:left;padding:5%}.ck_errorArea{display:none}#ck_success_msg{padding:10px 10px 0;border:solid 1px #ddd;background:#eee}.ck_form.ck_minimal input[type="text"],.ck_form.ck_minimal input[type="email"]{font-size:18px;padding:10px 8px;width:68%;border:1px solid #d6d6d6;-moz-border-radius:3px;-webkit-border-radius:3px;border-radius:3px;background-color:#fff;margin-bottom:5px;height:auto;float:left;margin:0;margin-right:2%;height:42px}.ck_form input[type="text"]:focus,.ck_form input[type="email"]:focus{outline:none;border-color:#aaa}.ck_form.ck_minimal .ck_subscribe_button{width:100%;color:#fff;margin:0;padding:11px 0;font-size:18px;background:#0d6db8;-moz-border-radius:3px;-webkit-border-radius:3px;border-radius:3px;cursor:pointer;border:none;text-shadow:none;width:30%;float:left;height:42px}.ck_form.ck_minimal .ck_guarantee{color:#626262;font-size:12px;text-align:center;padding:15px 0 0;display:block;clear:both}.ck_form .ck_powered_by{display:block;color:#aaa;font-size:12px}.ck_form .ck_powered_by:hover{display:block;color:#444}.ck_converted_content{display:none;padding:5%;background:#fff}.ck_form.ck_minimal.width400 .ck_subscribe_button,.ck_form.ck_minimal.width400 input[type="email"]{width:100%;float:none;margin-top:5px}.ck_slide_up,.ck_modal,.ck_slide_up .ck_minimal,.ck_modal .ck_minimal{min-width:400px}.page .ck_form.ck_minimal{margin:50px auto;max-width:600px}</style><p><picture class="alignnone size-medium wp-image-11589 aligncenter" width="375" height="113">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png.webp, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-555x167.png.webp 555w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it.png.webp 600w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20375%20113&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 375px) 100vw, 375px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20375%20113&#039;%3E%3C/svg%3E" alt="Pin this Image on Pinterest!" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png 375w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-555x167.png 555w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-150x45.png 150w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it.png 600w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png"/>
</picture>
<noscript><picture class="alignnone size-medium wp-image-11589 aligncenter" width="375" height="113">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png.webp, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-555x167.png.webp 555w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it.png.webp 600w" sizes="(max-width: 375px) 100vw, 375px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png" alt="Pin this Image on Pinterest!" srcset="https://www.travelchinacheaper.com/wp-content/uploads/pin-it-375x113.png 375w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-555x167.png 555w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it-150x45.png 150w, https://www.travelchinacheaper.com/wp-content/uploads/pin-it.png 600w" sizes="(max-width: 375px) 100vw, 375px"/>
</picture>
</noscript></p><p style="text-align:center;"><a href="https://pinterest.com/pin/create/button/?url=https%3A//www.travelchinacheaper.com/how-to-travel-by-bus-in-china&amp;media=http%3A//www.travelchinacheaper.com/wp-content/uploads/travel-by-bus-china-how.jpg&amp;description=To%20the%20unseasoned%20China%20traveler,%20it%20seems%20simple%20to%20find%20a%20bus%20station.%20Just%20look%20up%20the%20word%20for%20%E2%80%9Cbus%20station%E2%80%9D%20in%20your%20handy%20Mandarin%20phrasebook%20and%20tell%20the%20taxi%20driver.%20Boom!%20You%E2%80%99re%20done.%20Unfortunately,%20it's%20not%20that%20easy.%20%7C%20Travel%20China%20Cheaper%20%7C%20Travel%20by%20Bus%20in%20China%20%7C%20Travel%20in%20China%20%7C%20China%20Travel%20Guide%20%7C%20Asia%20Travel%20Guide%20%7C%20Travel%20to%20China%20%7C%20Expat%20in%20China%20%23China%20%23ChinaTravelGuide%20%23travelinchina%20%23businchina" target="_blank" rel="nofollow noopener noreferrer"><picture class="wp-image-9962">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/travel-by-bus-china-how-250x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/travel-by-bus-china-how.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/travel-by-bus-china-how-555x833.jpg.webp 555w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 250px) 100vw, 250px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Pin this image!" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/travel-by-bus-china-how-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/travel-by-bus-china-how.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/travel-by-bus-china-how-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/travel-by-bus-china-how-150x225.jpg 150w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/travel-by-bus-china-how-250x375.jpg"/>
</picture>
<noscript><picture class="wp-image-9962">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/travel-by-bus-china-how-250x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/travel-by-bus-china-how.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/travel-by-bus-china-how-555x833.jpg.webp 555w" sizes="(max-width: 250px) 100vw, 250px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/travel-by-bus-china-how-250x375.jpg" alt="Pin this image!" srcset="https://www.travelchinacheaper.com/wp-content/uploads/travel-by-bus-china-how-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/travel-by-bus-china-how.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/travel-by-bus-china-how-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/travel-by-bus-china-how-150x225.jpg 150w" sizes="(max-width: 250px) 100vw, 250px"/>
</picture>
</noscript></a> &nbsp; &nbsp; &nbsp; &nbsp; <a href="https://pinterest.com/pin/create/button/?url=https%3A//www.travelchinacheaper.com/how-to-travel-by-bus-in-china&amp;media=http%3A//www.travelchinacheaper.com/wp-content/uploads/how-to-bus-china.jpg&amp;description=There%20are%20a%20number%20of%20reasons%20why%20you%20might%20want%20to%20take%20a%20bus%20in%20China%E2%80%A6as%20well%20as%20a%20few%20reasons%20you%20would%20potentially%20want%20to%20avoid%20it.%20Learn%20more%20about%20traveling%20on%20a%20Chinese%20bus.%20%7C%20Travel%20China%20Cheaper%20%7C%20Travel%20by%20Bus%20in%20China%20%7C%20Travel%20in%20China%20%7C%20China%20Travel%20Guide%20%7C%20Asia%20Travel%20Guide%20%7C%20Travel%20to%20China%20%7C%20Expat%20in%20China%20%23China%20%23ChinaTravelGuide%20%23travelinchina%20%23businchina" target="_blank" rel="nofollow noopener noreferrer"><picture class="wp-image-9650">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/how-to-bus-china-250x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/how-to-bus-china.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/how-to-bus-china-555x833.jpg.webp 555w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 250px) 100vw, 250px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%200%200&#039;%3E%3C/svg%3E" alt="Pin this image!" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/how-to-bus-china-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/how-to-bus-china.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/how-to-bus-china-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/how-to-bus-china-150x225.jpg 150w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/how-to-bus-china-250x375.jpg"/>
</picture>
<noscript><picture class="wp-image-9650">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/how-to-bus-china-250x375.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/how-to-bus-china.jpg.webp 768w, https://www.travelchinacheaper.com/wp-content/uploads/how-to-bus-china-555x833.jpg.webp 555w" sizes="(max-width: 250px) 100vw, 250px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/how-to-bus-china-250x375.jpg" alt="Pin this image!" srcset="https://www.travelchinacheaper.com/wp-content/uploads/how-to-bus-china-250x375.jpg 250w, https://www.travelchinacheaper.com/wp-content/uploads/how-to-bus-china.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/how-to-bus-china-555x833.jpg 555w, https://www.travelchinacheaper.com/wp-content/uploads/how-to-bus-china-150x225.jpg 150w" sizes="(max-width: 250px) 100vw, 250px"/>
</picture>
</noscript></a></p><div class="at-below-post addthis_tool" data-url="https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china"></div><div class="rp4wp-related-posts rp4wp-related-post"><h3>Further Reading & Resources</h3><ul class="rp4wp-posts-list"><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.travelchinacheaper.com/5-ways-to-travel-china-on-a-budget"><picture width="150" height="75" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/China-Budget-Travel.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/China-Budget-Travel-375x188.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/China-Budget-Travel-555x278.jpg.webp 555w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%2075&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 150px) 100vw, 150px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%2075&#039;%3E%3C/svg%3E" alt="5 Creative Ways to travel China on a budget" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/China-Budget-Travel.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/China-Budget-Travel-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/China-Budget-Travel-555x278.jpg 555w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/China-Budget-Travel.jpg"/>
</picture>
<noscript><picture width="150" height="75" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" srcset="https://www.travelchinacheaper.com/wp-content/uploads/China-Budget-Travel.jpg.webp, https://www.travelchinacheaper.com/wp-content/uploads/China-Budget-Travel-375x188.jpg.webp 375w, https://www.travelchinacheaper.com/wp-content/uploads/China-Budget-Travel-555x278.jpg.webp 555w" sizes="(max-width: 150px) 100vw, 150px"/>
<img src="https://www.travelchinacheaper.com/wp-content/uploads/China-Budget-Travel.jpg" alt="5 Creative Ways to travel China on a budget" srcset="https://www.travelchinacheaper.com/wp-content/uploads/China-Budget-Travel.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/China-Budget-Travel-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/China-Budget-Travel-555x278.jpg 555w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.travelchinacheaper.com/5-ways-to-travel-china-on-a-budget">5 Creative Ways to Travel China on a Budget in 2019</a></div></li><li class="rp4wp-col"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.travelchinacheaper.com/top-5-china-travel-guide-books"><img width="150" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2075'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Using an actual map in China is lame!" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Travel-Guide-Books.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Travel-Guide-Books-300x150.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/Travel-Guide-Books-555x277.jpg 555w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Travel-Guide-Books.jpg" /><noscript><img width="150" height="75" src="https://www.travelchinacheaper.com/wp-content/uploads/Travel-Guide-Books.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Using an actual map in China is lame!" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Travel-Guide-Books.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Travel-Guide-Books-300x150.jpg 300w, https://www.travelchinacheaper.com/wp-content/uploads/Travel-Guide-Books-555x277.jpg 555w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.travelchinacheaper.com/top-5-china-travel-guide-books">Top 5 China Travel Guide Books | 2019 Edition</a></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.travelchinacheaper.com/how-to-rent-a-phone-in-china"><img width="150" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2075'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="How to rent a phone in China" data-lazy-srcset="https://www.travelchinacheaper.com/wp-content/uploads/Rent-Phone-China-150x75.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/Rent-Phone-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Rent-Phone-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Rent-Phone-China-555x278.jpg 555w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.travelchinacheaper.com/wp-content/uploads/Rent-Phone-China-150x75.jpg" /><noscript><img width="150" height="75" src="https://www.travelchinacheaper.com/wp-content/uploads/Rent-Phone-China-150x75.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="How to rent a phone in China" srcset="https://www.travelchinacheaper.com/wp-content/uploads/Rent-Phone-China-150x75.jpg 150w, https://www.travelchinacheaper.com/wp-content/uploads/Rent-Phone-China-375x188.jpg 375w, https://www.travelchinacheaper.com/wp-content/uploads/Rent-Phone-China.jpg 768w, https://www.travelchinacheaper.com/wp-content/uploads/Rent-Phone-China-555x278.jpg 555w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.travelchinacheaper.com/how-to-rent-a-phone-in-china">How to Rent a Phone in China | Traveler's Guide</a></div></li></ul></div><div class="after-entry widget-area"><section id="text-24" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Traveling or Moving to China Soon?</h3><div class="textwidget"><p>Download "44 Tips You MUST Know Before Traveling to China". These simple but often overlooked tips could <em><strong>make or break your trip</strong></em>!</p><p><a href="https://www.travelchinacheaper.com/44-travel-tips" class="button">Download the Tips Here</a></p></div></div></section></div></div></article><section class="author-box"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%20125'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=250&#038;d=mm&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' data-lazy-src="https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=125&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=125&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=250&#038;d=mm&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' /></noscript><h4 class="author-box-title">About <span itemprop="name">Josh Summers</span></h4><div class="author-box-content" itemprop="description"><p>Josh is the founder of TravelChinaCheaper.com who has been living in China with his family since 2006. Over that period of time he has traveled by plane, train, car, motorcycle and even camel to explore almost every corner of the country.</p></div></section><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-10820"><article ><header class="comment-header"><p class="comment-author"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/6647c6e092199d2c2996d41a5a5309ac?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' data-lazy-src="https://secure.gravatar.com/avatar/6647c6e092199d2c2996d41a5a5309ac?s=48&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6647c6e092199d2c2996d41a5a5309ac?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6647c6e092199d2c2996d41a5a5309ac?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript><span class="comment-author-name">Jocy</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china#comment-10820">November 19, 2018 at 4:28 am</a></time></p></header><div class="comment-content"><p>Hi,</p><p>Thank you for the great resource! I own a small french bulldog and would like to go from zhengzhou to beijing, as i am planning on leaving china. However my frenchie is not allowed to fly and I am trying to find ways to get back home with her.</p><p>Will it be possible to take her with me on the bus?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-10820' data-commentid="10820" data-postid="7535" data-belowelement="comment-10820" data-respondelement="respond" aria-label='Reply to Jocy'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-admin bypostauthor odd alt depth-2" id="comment-10827"><article ><header class="comment-header"><p class="comment-author"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' data-lazy-src="https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=48&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript><span class="comment-author-name"><a href="https://www.travelchinacheaper.com" class="comment-author-link" rel="external nofollow">Josh Summers</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china#comment-10827">November 19, 2018 at 8:19 am</a></time></p></header><div class="comment-content"><p>I&#8217;ve seen crazier things taken on a bus. I can&#8217;t tell you for sure that you can, but a bus is the best chance you have aside from a private taxi.</p></div></article></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="comment-11636"><article ><header class="comment-header"><p class="comment-author"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/07d6555d12d23d20b3405ad1e83357f3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' data-lazy-src="https://secure.gravatar.com/avatar/07d6555d12d23d20b3405ad1e83357f3?s=48&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/07d6555d12d23d20b3405ad1e83357f3?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/07d6555d12d23d20b3405ad1e83357f3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript><span class="comment-author-name">Mint</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china#comment-11636">December 15, 2018 at 7:59 am</a></time></p></header><div class="comment-content"><p>Is there a luggage size and luggage limit per person, if we take the intercity bus?<br /> For example from Chengdu to Maoxian.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-11636' data-commentid="11636" data-postid="7535" data-belowelement="comment-11636" data-respondelement="respond" aria-label='Reply to Mint'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-admin bypostauthor odd alt depth-2" id="comment-11684"><article ><header class="comment-header"><p class="comment-author"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' data-lazy-src="https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=48&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript><span class="comment-author-name"><a href="https://www.travelchinacheaper.com" class="comment-author-link" rel="external nofollow">Josh Summers</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china#comment-11684">December 17, 2018 at 9:54 am</a></time></p></header><div class="comment-content"><p>Technically, there is, but I&#8217;ve never seen it enforced. If it can fit underneath the bus &#8211; you can take it!</p></div></article></li></ul></li><li class="comment even thread-even depth-1" id="comment-19435"><article ><header class="comment-header"><p class="comment-author"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/0a35e17951275869e5c6f6f3776e5cdb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' data-lazy-src="https://secure.gravatar.com/avatar/0a35e17951275869e5c6f6f3776e5cdb?s=48&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0a35e17951275869e5c6f6f3776e5cdb?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0a35e17951275869e5c6f6f3776e5cdb?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript><span class="comment-author-name">raymond mcalpine</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china#comment-19435">September 8, 2019 at 5:38 pm</a></time></p></header><div class="comment-content"><p>can i book a bus ticket at the beijing bus station for a bus leaving from kunming ? or do i need to book in tHAT CITY. thanks</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-19435' data-commentid="19435" data-postid="7535" data-belowelement="comment-19435" data-respondelement="respond" aria-label='Reply to raymond mcalpine'>Reply</a></div></article><ul class="children"><li class="comment byuser comment-author-admin bypostauthor odd alt depth-2" id="comment-19438"><article ><header class="comment-header"><p class="comment-author"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' data-lazy-src="https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=48&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1885bde2f99058de057e43749e2d9989?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript><span class="comment-author-name"><a href="https://www.travelchinacheaper.com" class="comment-author-link" rel="external nofollow">Josh Summers</a></span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.travelchinacheaper.com/how-to-travel-by-bus-in-china#comment-19438">September 8, 2019 at 8:38 pm</a></time></p></header><div class="comment-content"><p>I&#8217;ve been able to purchase for other cities, but they often tack on a fee.</p></div></article></li></ul></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-travel-by-bus-in-china#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.travelchinacheaper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7535' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1dfb99d78a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="237"/></p></form></div></main></div><script src="//static.leadpages.net/leadboxes/current/embed.js" async defer></script> <script>window.addEventListener('LPLeadboxesReady',function(){LPLeadboxes.addDelayedLeadbox('140aea473f72a2:154e4e57eb46dc',{delay:'13s',views:0,dontShowFor:'2d',domain:'summers.lpages.co'});});</script> </div><div class="footer-banner flexible-widgets color  widget-full widget-area"><div class="wrap"><section id="text-23" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Are you planning to travel or move to China soon?</h3><div class="textwidget"><p class="jumbo">Don't miss out on these 44 money-saving tips!</p><a href="https://www.travelchinacheaper.com/44-travel-tips" class="button">Learn More by Clicking Here</a></div></div></section></div></div><div class="footer-widgets flexible-widgets  widget-full widget-area"><div class="wrap"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p style="text-align: center;">© 2019 Go West Ventures LLC   |  <a href="https://www.travelchinacheaper.com/travel-guide">Best-Selling China Travel Guide</a>   |   <a href="https://www.travelchinacheaper.com/contact">Contact</a>   |   <a href="https://www.travelchinacheaper.com/affiliate-disclaimer">Affiliate Disclaimer</a>   |   <a href="https://www.travelchinacheaper.com/privacy-policy">Privacy Policy</a></p></div></div></section></div></div><footer class="site-footer"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 · <a href="http://my.studiopress.com/themes/smart-passive-income/">Smart Passive Income Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://www.travelchinacheaper.com/tcc-login">Log in</a></p></div></footer></div> <script type="text/javascript">var subscribersSiteId = 'f812e8c0-5ade-4db7-9864-243bf1507281';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';</script> <script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js" defer></script>              <script type="text/javascript">var EjSocialSlideoutJsApi_Settings =
                {
                    SliderImage: "<img width=\"150\" height=\"150\" src=\"https:\/\/www.travelchinacheaper.com\/wp-content\/uploads\/Josh-Summers-150x150.jpg\" class=\"attachment-thumbnail size-thumbnail\" alt=\"\" \/>",
                    SocialProfiles: {"Instagram":{"Name":"Instagram","Image":"https:\/\/www.travelchinacheaper.com\/wp-content\/plugins\/ej-socialslider\/images\/instagram.png","NetworkId":"Instagram","IsActive":true,"Id":"travelchinacheaper","Title":"Beautiful China photos","Description":"and awesome travel inspiration!"},"Pinterest":{"Name":"Pinterest","NetworkId":"Pinterest","IsActive":true,"Id":"travelchinacheaper","Title":"Check out all of my","Description":"crazy-cool Pinterest pins!"}},
                    Preview: false,
                    slideOutAfterTime: 0,
                    slideOutAfterTimeNoScroll: 30,
                    showPoweredBy: false,
                    dontShowAgainText: "No thanks.",
                    poweredByLink: "http:\/\/www.entrepreneurs-journey.com\/15879\/would-you-use-this-plugin\/",

                                    };

                if (typeof (EjSocialSlideoutJsApi) !== "undefined")
                    EjSocialSlideoutJsApi.SettingsLoaded(EjSocialSlideoutJsApi_Settings);</script> <div id='ej-ss-slideout-dom-templates' style='display:none'><div id='ej-ss-slideout-dom-template-instagram'><a href='//instagram.com/travelchinacheaper' target='_blank'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%2027'%3E%3C/svg%3E" width='160' height='27' alt='Follow us on Instagram' data-lazy-src="https://www.travelchinacheaper.com/wp-content/plugins/ej-socialslider/images/instagram.png"><noscript><img src='https://www.travelchinacheaper.com/wp-content/plugins/ej-socialslider/images/instagram.png' width='160' height='27' alt='Follow us on Instagram'></noscript></a></div><div id='ej-ss-slideout-dom-template-pinterest'><a data-pin-do='buttonFollow' href='http://www.pinterest.com/travelchinacheaper/' target='_blank'>Follow travelchinacheaper<b></b><i></i></a></div></div> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version=\'2.0\';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,\'script\',
  \'https://connect.facebook.net/en_US/fbevents.js\');
  fbq(\'init\', \'825458827532158\');
  fbq(\'track\', \'PageView\');</script> <noscript><img height=\"1\" width=\"1\" style=\"display:none\"
src=\"https://www.facebook.com/tr?id=825458827532158&ev=PageView&noscript=1\"
/></noscript> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/www.travelchinacheaper.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker-ba9bb69ba56d33e707038cd53f0a5437.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.travelchinacheaper.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-dc377a1a4d297ad72f0d3139488fff21.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/www.travelchinacheaper.com","siteURLq":"https:\/\/www.travelchinacheaper.com"}; /* ]]> */</script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8' defer></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdiRY4UAAAAALxwx8E_8r0xj2-sVHX8bqGYTu7z&#038;ver=3.0'></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/comment-reply.min.js?ver=5.2.3' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.1.2' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.1.2' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var SPIL10n = {"mainMenu":"Menu","subMenu":"Menu"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/themes/smart-passive-income-pro/js/responsive-menu-a3fc5af3d6d613864862d1e786dba941.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tve_dash_front = {"ajaxurl":"https:\/\/www.travelchinacheaper.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""}; /* ]]> */</script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.5' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' defer></script> <script type='text/javascript'>var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);</script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1' defer></script> <script type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://www.travelchinacheaper.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-b2c06b8b0bde91d405ad7c0993fbcd6a.js'></script> <script src="https://my.hellobar.com/d5b5748ec9d67540b2cf8aa852f1ad2ed5fb769a.js" type="text/javascript" charset="utf-8" async="async"></script><script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdiRY4UAAAAALxwx8E_8r0xj2-sVHX8bqGYTu7z',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.travelchinacheaper.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><noscript><link rel='stylesheet' id='smart-passive-income-pro-css'  href='https://www.travelchinacheaper.com/wp-content/themes/smart-passive-income-pro/style.css?ver=1.0.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.travelchinacheaper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='contact-form-7-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='ej-socialslideout-content-style-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/ej-socialslider/static/slideout.css?ver=5.2.3' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='spi-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C700%2C900&#038;ver=1.0.1' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://www.travelchinacheaper.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='tablepress-default-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fancybox-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' /></noscript><noscript><link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.travelchinacheaper.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.2.3' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->